link icon
Ask The Community

Commercial use - Connection time out



  • KenBushaw
    KenBushaw Posts: 1

    It is getting pretty frustrating to occasionally and suddenly be locked out for commercial use suspected. I have tried to get someone at Teamviewer to tell me why that might be. No luck.

    We have several friends and family my wife and I help with their Windows computers. Their computers are pretty much permanently located in their houses. Our PCs are rarely used for Teamviewer while away from our house.

    We are retired and have no work/business PCs to connect to at all.

    On very rare occasions I have connected to another PC from my hotel room but that has not happened in over a year and I just got locked out again a week or so ago.

    I do have one friend who has 2 PCs in his house and once in awhile I will connect to both of them simultaneously but I cannot correlate having done that with getting locked out. Does anyone know if that is not allowed for free use?

    Anyone KNOW reasons they have been locked out?



  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    @Gena_Roberts You should review what has been posted many times above. It is not your account that needs to be reset, but your Teamviewer machine ID. I would suggest you submit your ID and your Dad's ID (and anyone else you assist) i recall you can listed up to 10 ID's that you connect to. Follow PDF directions carefully. No spaces between ID's. As I understand, if any of the machines you connect to is running a Server based O.S. that is not allowed with the free license. Good luck.

  • Vstar
    Vstar Posts: 1 Newbie

    Hi all.

    I'm not home now and want to connect my home computer using my phone. I try to start remote access to my computer using my phone.

    But TeamViewer tells me that it is commercial usage and stops connection in 1-2 minutes.

    How can I get my home computer ?


  • ravelb
    ravelb Posts: 0 Newbie
    edited July 2021

    I have a problem, the session is disconnected after a few minutes, there is a message that I am using the account for commercial purposes.

  • DanielFFF
    DanielFFF Posts: 4 ✭✭

    I occasionally use TeamViewer (free) to help non-technical family members who are real dummies when it comes to computers. I recently installed TeamViewer on my recently-widowed sister's PC since her husband was no longer around to help with PC issues.

    But today, on our first try at helping her, within several seconds of gaining control of her PC a message popped up on my PC saying: "Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until 15:29"

    But after waiting till the nominated time and trying to reconnect, the same message appeared immediately (no connection established), with a new, LATER time. So it was impossible to connect.

    Despite installed TeamViewer only a few weeks ago, her PC said it needed updating, so she did (I think, though each time she now runs it, it says she needs admin permission for program to do 'something' – I don't remember what she said the message was). She runs Win10 Home 64-bit, and I run Win7Pro64 with TeamViewer Version: 15.19.5 (32-bit).

    Any suggestions about how I can successfully support my sister with her PC issues?



  • CindyPinkie
    CindyPinkie Posts: 1


    Please help me get my free account open. I need to pay my bills on my desktop in another city.

    TEAM VIEWER has locked my account because I logged in from a Hotel's router - thinking I am a busness.

    I am not using TEAM VIEWER for business.

    Each time I try to send the message FORM to open my account - it will NOT populate the PDF. to send.

  • curko123
    curko123 Posts: 0 Newbie
    edited July 2021

    It kicks us out of Team viewer from each user after two minutes of use. Can you turn this off for all 5 licenses because we use support with a 5-channel corporate license?

  • Mkolberg
    Mkolberg Posts: 20 ✭✭

    Same problem here. but 1/2 hour without any message

  • wasteofspace
    wasteofspace Posts: 3 ✭✭

    I have completed the necessary form two or three times now.

    Each time I do, TV sends me a message a few days later telling me:

    Thank you very much for sending your self-declaration of private use to us.

    We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.

    We acknowledge that you are using TeamViewer for private use only on these devices.


    Next time I try to connect to one of my home network computers, I again get the message that I am suspected of using TV for a business, and I am cut off yet again.

    In the last month or two, I have spent longer being cut off that I have been cot on.

  • cloud_ste
    cloud_ste Posts: 1 Newbie


    I'm interested in to start a new session and after the session is closed to get the duration of the session via api or via local information. Is this possible?

  • tris11
    tris11 Posts: 1

    Hi.. Im trying to get some support. I got a message come up a couple of months ago, thinking im using it for commerial use. Which I am not. Now when I go to help friends with computer issues, it kicks me off after a short space of time.

    How do I get this fixed please. I have an elderly friend with computer issues, which I would like to sort for them

    thank you

  • lokinder
    lokinder Posts: 1

    to connect as it says its for commercial use , but I use it for personal use. I have uninstalled and re installed 3 times still the same thing

    I need guidance at earliest

  • Damver
    Damver Posts: 0 Newbie
    edited July 2021

    I have rhe problem were teamviewer thinks i use it commercial.

    I dont i only use it to access my VM and let my uncle access it. And helping some family who live far away.

    I have filled in the reset management site. Over a month ago. But nu response since then.

    Now i want to know what to do?...

    Kind regards


    I tried calling the helpdesk but they said i have to do it again. But am not able to.

  • pahos69
    pahos69 Posts: 0

    Hi All, sorry for the Noob question, i get kicked off after around 10 seconds of loggin into a private personal machine. This is a free version.

    Never happened before is this due to a policy change ?

    Thanks guys

  • fadi21
    fadi21 Posts: 0

    I have problems signing in and my time is out I don't use my TeamViewer for commercial only for private

  • kimmyjoanne
    kimmyjoanne Posts: 1 Newbie

    i have kind of the same problem i use team viewer on my personal computer's and now its blocked me because of high activity???

  • Fir
    Fir Posts: 1 Newbie
    edited July 2021


    I use teamviewer to help my mom and dad with their devices.

    I use a mac with Big Sur on it (OS 11.4). I have the latest version of teamviewer.

    My mom has an android phone and a windows pc and all goes well on both.

    My dad has an iPhone. Everything is up to date on it.

    It used to be that when I connect to my dad's phone and he moves away from the quicksupport screen, to go e.g. to a different app, I get "apparently" disconnected from him within about a minute but a separate window opens up on my mac and I continue to see his screen on it.

    But recently, this window stopped popping up and I simply get disconnected.

    I thought it may be because teamviewer thought I'm using it commercially. I went through the reset process, but nothing changed. I still get disconnected almost right after my dad goes to any other app than quicksupport. (If he stays on the quicksupport window, I stay connected!)

    Any ideas on what's going on and how I can fix it?


  • Slejpnir
    Slejpnir Posts: 1

    TeamViewer keeps closing after a few seconds from launch. Before any connection to the partner.

  • Henery123
    Henery123 Posts: 1 Newbie

    Is anyone else having trouble connecting after a few minutes with a remote? It's the free version I'm using

  • Fir
    Fir Posts: 1 Newbie

    Hello. Does anyone have any thoughts on this?

  • MadandCrazyKiwi
    MadandCrazyKiwi Posts: 3 ✭✭
    edited July 2021

    Back to this, as I am sure this falls under false advertising, but as I am not paying for it, I can not complain. But seriously are they trying every angle to frustrate the legitimate users of personal use into just paying it. It is like a g/f who nags you for days to buy her new shoes even though it is a casual non committal relationship. She just knows you will give in. So back to my point. My screen shots sum it up.

  • Fir
    Fir Posts: 1 Newbie

    I use teamviewer to monitor my two boys' computers and to help my mother and father with their laptop, android phone, and iPhone.  I connect from my Mac. Everything is up to date on all devices. All the devices work fine except for the iPhone. When I connect to the iPhone it works fine as long as my dad has the quicksupport window open on his phone. But as soon as he opens a different app, teamviewer disconnects.  It used to be that when teamviewer disconnects, another window pops up on my Mac and has his phone screen and I can continue helping him (can't control his iPhone, but can at least tell him what buttons/icons to press, etc). This no longer happens. Teamviewer simply disconnects and that's it.

    Since the only thing I found on the Knowledge Hub is that this may have to do with Commercial Use being detected(!), I have tried to get the machine ids reset a few times already. Each time, I got an email from Teamviewer saying they reset the ids successfully. But the issue still remained! So I'm suspecting the issue is something else. But I do not know what else to do.

    I already asked this question about a week ago and my question in got moved to the "Commercial Use Suspected" thread. So here I am. Trying again!!!

    Any ideas on what may be happening? In particular, the PCs and android phone seem to be working fine. The issue only occurs when connecting to the iPhone. Any pointers would be much appreciated.

  • Sbadert
    Sbadert Posts: 2

    And it is STILL not working !!

    I have tried a different browser, AND a CHAT session AND renaming the PDF to pdf

    and I notice that the 15 odd complaints since Nov 2020 ... don't seem to have got any attention.

    After 3 hours of trying I have an email detailing the problems ... but to whom can I send it ??

  • Schizm
    Schizm Posts: 2 ✭✭

    Hi all. I hope this helps.

    I have been on with support and although they have many "theories" as to why this is happening, none of them are factual solutions or answers.

    I have been a paid business subscriber for over a year now, and maybe 30% of the time the product (for mobile) actually works .

    There is literally no rhyme or reason to this. I just completed testing, myself, with 3 iPhones from 3 different people. All are running iOS 14.6. 2 are iPhone 11's, one is an iPhone 12 Pro (Mine).

    When connecting to either of the iPhone 11's, it worked perfectly. But when I connected to mine, I got the "TeamViewer session will be disconnected in 1 minute! Screen sharing will continue." drop down banner. And it kicked me out of my own iPhone (I was logged in through my Mac) after 15 more seconds. I connected again, and the same thing happened. I waited a few minutes and connected again, and what do you know...... for literally no reason at all I was able to stay connected for 10 minutes.

    So this PROVES that there is no real reason for why it will and won't connect to other phones or iPads. You just have to get lucky it seems.

    By the way, I was on a VERY stable wifi network at my office for all of this testing.

    I would LOVE to hear if this aded info was able to help any of you. I might request a refund unless they can really give me a solid answer. And he REALLY frustrating part is that when I call support, the first time in March of 2020, they blamed Apple's iOS software and the security. Not this time, they finally admit that they are aware of "some issues" with it, but gave me no answer. They gave me a ticket, and I would guess I am still not going to get a solid answer. And what's more frustrating is when you call support and ask them if they are aware of this issue, they always act confused and say "no". But any basic google search will tell you that this issue has been going on for years. I mean....just look at this thread alone.

    TeamViewer. I support your product. I am a paying customer. Please do better with your support. Maybe say to me "Yeah look. The mobile remote product that we sell is not a great product. It only works some of the time. We don't know why." At least that would be honest.

  • rmichael
    rmichael Posts: 1

    I start having the same problem, "Your connection has been blocked because of very high activity level". I only work on a couple of computers usually for updates and maintenance. I have used the free version of TeamViewer for years and had no problems. I don't understand where the high activity level is in reference to since I only use TeamViewer slightly. I do have two other laptops that I work from at different times.

  • sketchdroid
    sketchdroid Posts: 1 Newbie
    edited July 2021

    I cant even stay connected for 15 seconds before I get booted! im on free version and only have 3 computers on my list, all of them are mine for work. Office, Home and Laptop... for the past few weeks, I cant even stay connected for 15 seconds before the session is terminated.

    ...what the heck happened to TV?? why is TV always so inconsistent with it's Free version, what we're allowed to do, how long can we do it, etc... is TV intentionally trying to **bleep** off their customers?!!?

    For crying out loud, I can't even find an email on their website without going on a digging session!!

    How does a company provide a subscription service software but makes it so hard to get in contact with anyone.... unless of course you pay the premium.

  • nery25
    nery25 Posts: 2 Newbie

    same here!