Commercial use - Connection time out



  • Fir
    Fir Posts: 1

    Hello. Does anyone have any thoughts on this?

  • MadandCrazyKiwi
    MadandCrazyKiwi Posts: 3 ✭✭
    edited July 2021

    Back to this, as I am sure this falls under false advertising, but as I am not paying for it, I can not complain. But seriously are they trying every angle to frustrate the legitimate users of personal use into just paying it. It is like a g/f who nags you for days to buy her new shoes even though it is a casual non committal relationship. She just knows you will give in. So back to my point. My screen shots sum it up.

  • Fir
    Fir Posts: 1

    I use teamviewer to monitor my two boys' computers and to help my mother and father with their laptop, android phone, and iPhone.  I connect from my Mac. Everything is up to date on all devices. All the devices work fine except for the iPhone. When I connect to the iPhone it works fine as long as my dad has the quicksupport window open on his phone. But as soon as he opens a different app, teamviewer disconnects.  It used to be that when teamviewer disconnects, another window pops up on my Mac and has his phone screen and I can continue helping him (can't control his iPhone, but can at least tell him what buttons/icons to press, etc). This no longer happens. Teamviewer simply disconnects and that's it.

    Since the only thing I found on the Knowledge Hub is that this may have to do with Commercial Use being detected(!), I have tried to get the machine ids reset a few times already. Each time, I got an email from Teamviewer saying they reset the ids successfully. But the issue still remained! So I'm suspecting the issue is something else. But I do not know what else to do.

    I already asked this question about a week ago and my question in got moved to the "Commercial Use Suspected" thread. So here I am. Trying again!!!

    Any ideas on what may be happening? In particular, the PCs and android phone seem to be working fine. The issue only occurs when connecting to the iPhone. Any pointers would be much appreciated.

  • Sbadert
    Sbadert Posts: 2 ✭✭

    And it is STILL not working !!

    I have tried a different browser, AND a CHAT session AND renaming the PDF to pdf

    and I notice that the 15 odd complaints since Nov 2020 ... don't seem to have got any attention.

    After 3 hours of trying I have an email detailing the problems ... but to whom can I send it ??

  • Schizm
    Schizm Posts: 2 ✭✭

    Hi all. I hope this helps.

    I have been on with support and although they have many "theories" as to why this is happening, none of them are factual solutions or answers.

    I have been a paid business subscriber for over a year now, and maybe 30% of the time the product (for mobile) actually works .

    There is literally no rhyme or reason to this. I just completed testing, myself, with 3 iPhones from 3 different people. All are running iOS 14.6. 2 are iPhone 11's, one is an iPhone 12 Pro (Mine).

    When connecting to either of the iPhone 11's, it worked perfectly. But when I connected to mine, I got the "TeamViewer session will be disconnected in 1 minute! Screen sharing will continue." drop down banner. And it kicked me out of my own iPhone (I was logged in through my Mac) after 15 more seconds. I connected again, and the same thing happened. I waited a few minutes and connected again, and what do you know...... for literally no reason at all I was able to stay connected for 10 minutes.

    So this PROVES that there is no real reason for why it will and won't connect to other phones or iPads. You just have to get lucky it seems.

    By the way, I was on a VERY stable wifi network at my office for all of this testing.

    I would LOVE to hear if this aded info was able to help any of you. I might request a refund unless they can really give me a solid answer. And he REALLY frustrating part is that when I call support, the first time in March of 2020, they blamed Apple's iOS software and the security. Not this time, they finally admit that they are aware of "some issues" with it, but gave me no answer. They gave me a ticket, and I would guess I am still not going to get a solid answer. And what's more frustrating is when you call support and ask them if they are aware of this issue, they always act confused and say "no". But any basic google search will tell you that this issue has been going on for years. I mean....just look at this thread alone.

    TeamViewer. I support your product. I am a paying customer. Please do better with your support. Maybe say to me "Yeah look. The mobile remote product that we sell is not a great product. It only works some of the time. We don't know why." At least that would be honest.

  • rmichael
    rmichael Posts: 1

    I start having the same problem, "Your connection has been blocked because of very high activity level". I only work on a couple of computers usually for updates and maintenance. I have used the free version of TeamViewer for years and had no problems. I don't understand where the high activity level is in reference to since I only use TeamViewer slightly. I do have two other laptops that I work from at different times.

  • sketchdroid
    sketchdroid Posts: 1
    edited July 2021

    I cant even stay connected for 15 seconds before I get booted! im on free version and only have 3 computers on my list, all of them are mine for work. Office, Home and Laptop... for the past few weeks, I cant even stay connected for 15 seconds before the session is terminated.

    ...what the heck happened to TV?? why is TV always so inconsistent with it's Free version, what we're allowed to do, how long can we do it, etc... is TV intentionally trying to **bleep** off their customers?!!?

    For crying out loud, I can't even find an email on their website without going on a digging session!!

    How does a company provide a subscription service software but makes it so hard to get in contact with anyone.... unless of course you pay the premium.

  • nery25
    nery25 Posts: 2 ✭✭

    same here!

  • wazzza
    wazzza Posts: 2 ✭✭

    I have seem several recent mentions on other forums that TV free is no longer a viable option for private individuals who use it for supporting family members or friends - connections being shut off within a minute or so after some Commercial Use warning shows up. Some even have had TV Support 'reset' their accounts to regain access, but again, shortly after, same Commercial Use disconnects.

    I have not used TV for a bit, but am not wanting to use it to support a child going off to living my herself for the first time. I need a reliable tool, something to access when needed to lend a hand (which I assume will be frequent because she is no really computer savy). I do not have time to test TV out now (she is leaving in two weeks) to see if concerns are valid.

    Please advise.

  • Sbadert
    Sbadert Posts: 2 ✭✭

    After 4 years of post and 306 pages of problems - what is Teamviewer going to do to improve the situation.

    I appreciate that these are 'non paying' users but they are also 'potential influencers' - and you have approx 3000 upset 'potential influencers' !

    In the meantime I wait and wait and wait for some response to my request for re-evaluation of use.

  • AwatITWork
    AwatITWork Posts: 1
    edited July 2021

    Hello, everyone,

    I have just found how to bypass the disconnect problem, I am using the TeamViewer for a long time and still using it for free 😁

    The solution is to renew your ID 😎

    Let me know if anyone needs help.

  • JohnBoyle
    JohnBoyle Posts: 0

    I get this when I connect

    The time I can stay connected varies but is usually just a few minutes. Them I get this message

    Click on OK and then I see this

    The More info button takes me to

    I have reported that my use is non-commercial, and had both my Id and the partner Id reset, but the problem persists!

  • Susanmac
    Susanmac Posts: 1
    edited August 2021

    I'm annoyed I'm pc team viewers been blocked any way around it I can't afford 40quid a month I only use it to connect to my computer when I'm doing exsize bike at gym and looking up things I was warned I emailed team viewer told them I only use it on my home personal computer I don't have a job so can't afford ,there costs its ridiculous how us my personal computer commercial I don't have a business [removed per Community Guidelines] since they don't do free computer viewing anymore and just want money you don't have and filled in form 4 -5 days ago I know covid has hit company's hard but picking on free users with zero income is mean

  • The_Scotts
    The_Scotts Posts: 0
    edited August 2021


    My brother and I manage our 90 year old mother's laptop using TeamViewer remote desktop. She lives alone and is very hard of hearing so the laptop is the only way myself, my brother and a few of her friends can keep in touch with her.

    In the last month or so when we try to connect to her laptop after around a minute or so the session terminates.

    We are desperate to find a fix to this problem. I managed to update my mother and our version of TeamViewer to the latest version. (That involved some fast interaction on my mother's laptop to update before the session terminated.)

    Have tried to contact TV support using an old support email address but that failed. And when I click on the Submit a ticket option I get sent to this community support space.

    How do we get in touch with TeamViewer support to help resolve this issue?

    We use have a non-commercial license which Christian at TeamViewer approved back in 2018. Both my brother and I do not live near our mother to be able to visit and fix problems - in my case I am 11,000 miles away!


    May be someone from TeamViewer monitors this forum and can help us out.

  • TFZ
    TFZ Posts: 0

    I'm using Teamviewer for years but in particular since I moved from Germany to Australia in 2017. Since then I'm on the computer every day to order food and medicals for my mother (82) in Germany online through a computer I installed there for her. This is essential for her to get supplies in particular during these days with COVID19! Suddenly my application has been locked and I can't access my computer in Germany any longer. My mother cannot run the machine but trusts and fully depend on me to log in as I used to do for recent years. Since you disabled my access, I can't reach her anymore and urgently ask to unlock my application of Teamviewer.

    Again, it's a totally private use and not for business but it is urgent and essential for the safety, wellbeing and supplies for my mother at the age of 82 years back in Germany!

  • BazzaMiff
    BazzaMiff Posts: 1

    I am using the free version and it is timing out after about 30 seconds and will not let me log back in. I am only using it to log into my 92y Dad's computer to help with emails and such so do not need a commercial licence. It has always work fine for this and this problem started about a month ago so have not been able to help him. Can anyone shed so light on why it is now timing out.


  • rangerpaul
    rangerpaul Posts: 1

    I've updated to version 15 as it asked but still shutting off after 5 minutes

  • ZedP
    ZedP Posts: 1

    I'm in the exact same situation!

    I used TVFree for several years to help my technology challenged mom and sisters with their PC snags and updates. Between them and my kids with multiple devices I had about 10 PC's in my registered devices list. I only used TVFree once or twice a month at most, but never had time limits imposed.

    It's been a while since I needed to help anybody, but I just logged in to TVFree to help my inlaws and it displayed the message:

    "Your current TeamViewer plan does not include connections to customized TeamViewer modules. Your session will therefore be terminated after a short time. Please upgrade to a higher plan to use this functionality." 

    And it kept timing out in just a few minutes, RIGH IN THE MIDDLE of a critical transaction ; /

    Whats changed Team Viewer! PLEASE explain and hopefully HELP RESOLVE this lame restriction.

  • pk5157
    pk5157 Posts: 1

    I thought Teamviewer was supposed to be free for private use. I only ever use it when I travel to connect to home. However on several occasions it has locked me out as I am supposedly a 'commercial user'. This latest event did connect me to the Declaration Form which I had to sign and return. Hard to do when you are away from home and cut off! (I have previously signed and submitted a form).

    And unfortunately, I note that the post I am responding to has not been answered so I assume that Teamviewer don't bother to look at these posts?

    It's a great program but I am disappointed at the procedures required in these 'evalutions' leave one up a creek without a paddle (and disconnected!)

    Maybe it's not free at all??

  • sfrjoe
    sfrjoe Posts: 3 ✭✭

    I am another who receives the message "Cannot connect timeout". I use the free version to assist an old friend. Very frustrating. It appears Teamviewer is unavailable unless you are a subscriber.

    I shall try to find another more generous provider as I am frustrated with the lack of support from Teamviewer. Version 15.

  • Butersch
    Butersch Posts: 1
    edited August 2021

    when does it happen?

    it happened with me by installing a cleaning software on my phone because my phone was quite slow and after that Teamviewer started behaving like this

  • sophiaer4433
    sophiaer4433 Posts: 1
    edited August 2021

     Hi we have house moving companies in harrogate and we provide solution to our costumer online and offline. i want to add teamviewer in my website so we can communicate with our costumer easily. is this option available ?

  • Jeff_Friend
    Jeff_Friend Posts: 4 ✭✭

    I only use Teamviewer to connect to family and friends to assist them with issues. Lately, I have noticed I get disconnected after about 10 seconds with "Your Teamviewer session has timed out and will be closed". When I try to reconnect, I get "Connection blocked after timeout" Your license limits the maximum session duration to a partner....."

    I get no errors about commercial use, only the above.

    All devices have the latest version of Teamviewer as well.

    Any ideas?


  • sfrjoe
    sfrjoe Posts: 3 ✭✭
    edited August 2021

    As Teamviewer cannot be reached, I did a search in Google and found this:

    [removed per Community Guidelines]

    Good luck.

  • stevena
    stevena Posts: 1

    I've been categorize by teamviewer as a corporate or business user although I am and individual user with multiple computers. Can some one tell me how to make the necessary notifications to let Teamviever know this and not withdraw my free status.

  • N3UBI
    N3UBI Posts: 0

    I am an amateur radio operator. I am not a business and do not use TeamViewer in or as commercial use. It is illegal for amateur radio operators to use the hobby for making money. I use TeamViewer as a method to help senior limited sighted radio operators maneuver amateur radio software from my personal home radio room. I or my account for some reason has been flagged as commercial use and this is incorrect. Please let me know what I need to do to prove this is true so I can get back to provide the free service several of my elder club members have come to rely on.

  • redavenger
    redavenger Posts: 6 ✭✭

    anyone else now getting these popping up? what is wrong with this teamviewer company?

  • Imy112
    Imy112 Posts: 3 ✭✭
    edited August 2021

    Hi I have been have issues with my plex so I have been logging in multiple times to my PC to fix it and now I'm being informed I have been blocked due to possible professional usage.

    I only use team viewer for personal usage I am currently having issues with my computer so I have been logging in multiple times.

    Please help.

  • Imy112
    Imy112 Posts: 3 ✭✭
    edited August 2021

    Username [removed per Community Guidelines]

This Week's Leaders