teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1334335337339340343

Comments

  • TAJABOA
    TAJABOA Posts: 5 ✭✭

    Hi,

    i've done it using my cellular today, chrome. Same result.

    My provider : Orange.

    Regards,

    TAJABOA

  • Arild04
    Arild04 Posts: 0

    TV has marked my user as potential commercial user. This is not so and I I have filled out the Reset Management claiming I use it for private purposes only (accessing a pc on another floor running Logitech Media Server (music)(

    After completing the form I try to send it via the button "Generate and upload PDF". But nothing happens. The form just dies with no explanations. What am I doing wrong?

  • TeemVuewerShucks
    TeemVuewerShucks Posts: 0
    edited August 1

    **beep**

  • melamoud
    melamoud Posts: 1 Newbie
    edited July 31

    hi,


    im using team viewer like once a year or so, when I travel for my vacation in the summer,

    this time I tried to connect to my home computer and Im in, but it tell me that it identified that this account been used to support others and it limit my account

     **beep**

    how can I talk to ? how can I change that, im for sure not doing that not even using it much

    or should I switch to some other system ?

  • Wolfoot
    Wolfoot Posts: 0 Newbie

    I use Team viewer only to manage my old parents computer and now team viewer don't allow me to connect.

    But In 2020 while covid lockdown, I had to use my personnal computer to work. And I used a vpn for connecting to my company network.


    One day I used TV a long time while configuring my parent remote computer and maybe the remote plus the VPN trick the auth system.

    It's possible my company use TV for admin too.

    Is there a way to get back a free licence or is it dead for good ?

    I uninstall my version, use the direct launch, it's the same.

  • tellyman
    tellyman Posts: 0 Newbie

    Free version says I'm using as Commercial.

    Why do I keep getting this?

    I am using it at home to talk to 2 PCs and keep getting a message saying I'm using it as commercial?

    Graham

  • Geovai
    Geovai Posts: 0
    edited July 31

    Hi!

    I am wondering if you could advise me about an issue with my account access. I am using TeamViewer for non-commercial use between my phone and my personal computer/server during my holidays. For some reason from yesterday I got a message every time to connect that is detected a commercial use to my account and I can have only a limited access. I don't know why it believes that I have commercial use but it is true. How can I resolve this issue please?

    Thanks

  • Rene555555555
    Rene555555555 Posts: 0 Newbie

    Hello

    Im having issues to connect from my laptop to my home pc. It keeps disconnecting after about 5 minutes. I get a message that the season was timed out.

  • Palzkind
    Palzkind Posts: 2 ✭✭

    I filled in the PDF for noncommercial use last week to continue private usage.

    But nothing happend until now. When i Try to fill and submit the docoment again i get only my last document to download.

    How can i clear the request and fill in again to ensure my data are valid entered and how fast did i expect a reaction

  • bruno1957
    bruno1957 Posts: 1 ✭✭

    I have Teamviewer closed, as they think I use it commercially. I dont do that. I don't know where they get that opinion from, but they use the con for a few friends and family and don't make any money from it. have used it twice in 2022.


    I have tried to find a mail ade. for some support, but it's only the paid version.


    The site has so many options and designations that you have to be an IT geek :-) Couldn't find anywhere to contact them.


    Anyone know another place you can write to them?.


    Thanks in advance.

  • Rhapsody
    Rhapsody Posts: 1 Newbie

    So i host a game server from home and i have 2 friends help me and and work with me on it, its been great for 2 or so months but now they get disconnected after 3 mins or so, get disconnected asking to upgrade their account. Now i am not running a buiseness or anything of the sort its just general help with my server, how can i fix it so they can get back in undisturbed?

    All our Teamviewers are upto date. Mine still at this time is working fine, but i need their help with my server.


    Any fix for this?

  • wrongly identified as commercial use - cannot send reconnect request. I fill in the form, click 'generate pdf & send' and nothing happens. Using Firefox without ad blocker and with caches etc cleared

  • Millem
    Millem Posts: 0 Newbie

    Hello,

    Like a total dingus I submitted my request for reinstatement of private use with only one Teamviewer ID. I'm guessing this is why I'm still being flagged as 'Commercial Use Detected' on my media PC.


    When I go to the 'Reset' URL all i can see is "Thank you your request was submitted succesfully" and the option to download my pdf. Is there anyway I can now submit a second ID at all?


    Thank you all you wonderful bunch,


    MM

  • Helc0008
    Helc0008 Posts: 1 Newbie

    Hello,

    I am new to using TeamViewer and all of a sudden I keep getting the notification "Sorry for the interruption. Unfortunately, we will have to limit your usage of Teamviewer

    because the usage pattern suggests that you have been supporting others professionally." "Your TeamViewer" session has been timed out and will be closed.


    I use mac OS system and have my iMac and Macbook pro linked together, but cannot use it on either device at this time.

    I have tried to uninstall and re-install. This did not work.

    Is there a way to get this reset?

  • MysticMerlin
    MysticMerlin Posts: 0

    My TeamViewer Licence = Free For Personal Use

    However, whenever I connect to one of my supported family / friends PC I receive a message to say my use has to be limited unless I purchase a licence.


    Why has this changed, my use has always been personal.


    Vaughn

  • dannylack
    dannylack Posts: 1 Newbie

    I'm having the same problem. I use my free license to help both my elderly parents with their computers. This keeps me from going to their house several times a week sometimes. Recently, when I tried to log in, TeamViewer said that it looks like I'm using the free version to make money and that I need a commercial license. I have never made a dime from this license. How can I get this streightened out?

  • RobView
    RobView Posts: 0


  • melamoud
    melamoud Posts: 1 Newbie
    edited August 3

    Hi, 


    for some reason you identify my account as biz usage, this is not correct,

    what do I need to do/send to fix it ?  who can I speak with , site does not help at all.

    I cant use the product because of it, Im using it maybe once a year when im on vacation (as I am right now) and need to control my home laptop, 

    and maybe once a year to help my wife (if she is on a trip) or her parents' laptop , if they have a problem (so far never done that) 

  • Drifdter
    Drifdter Posts: 5 ✭✭

    This does not make sense, I am 83, have little computer knowledge and have long ago stopped working. How can I get Teamviewer to work properly again ? This happened while trying to help a friend (also 83) to get a rife program working on his laptop. thanks


    Drifter.

  • sarabeee
    sarabeee Posts: 0 Newbie

    Hi I was helping my dad get back onto Team Viewer remotely. He's 90. by the time we got him logged on, I;d hit connect lots of times, and it looked like I was doing it professionally, so I got locked out and told to buy a license. can this be changed earlier than the usual amount of blocked time?

  • Gepida
    Gepida Posts: 0

    I am a private user, having all my PCs in the house logged into my TeamViewer account.

    TeamViewer works on every other PC/Tablet under my account, except the PC of my Wife where I constantly get a "it seems there might be a licensing problem with your connection partner" error.

    How do I solve this ?

    Thanks.

  • Ari2ruthy
    Ari2ruthy Posts: 0

    I have been using Teamviewer for some time but only occasional use from one computer to another. Recently it disabled me from using as says I am using for commercial use which I am not.

    It seems I cannot contact support unless I have a license?

  • Chippy95
    Chippy95 Posts: 0

    I have a free license, each time I connect to a PC it times out after 1 minute, why is this? I have the latest updates installed on my clients.

  • Ricke
    Ricke Posts: 0

    How do I reach someone who can resolve this problem as I need to get into my home computer...

  • RGB116
    RGB116 Posts: 1

    Hello,

    I use a free license version 15.32.3.

    My dad bought a new laptop and he installed and signed in to his TeamViewer account.

    But we are unable to connect to each other's laptops. Previously we had no problems.

    We both restarted the app, restarted the laptops checked the Settings to see if something is blocking. But we don't see any issues but still we get the following messages whenever we try to connect:

    Either the contact is not connected to in the internet or the contact is offline.

    Connection blocked.

    Unable to establish connection.


    Any suggestions, how to solve this issue?

    Thanks in advance.

  • TKSP
    TKSP Posts: 0

    I've been using Teamviewer to help my 90 year old grandmother for the past 2-3 years.

    Today I was blocked with an error message stating that I've been using my license for commercial use though i strictly use it for supporting my family.

    How do I unblock my user?

  • Drifdter
    Drifdter Posts: 5 ✭✭

    Am trying to reset my Teamviewer after having been told I appear to be doing his commercially. Which I am not..

    I filled out the form, signed it and ticked the appropriate boxes. Then clicked on "Generate and upload pdf" but nothing happens. How do I know it did this and where can I find this pdf ?


    Thanks in advance


    Drifter

  • mdahlf
    mdahlf Posts: 1 Newbie

    My account is supposed to be free license but now it tells me it is commercial, how come? I am using this for personal use and not for business.

    Have two laptops where the small one, I bring for travelling, and yet, it tells me when I accessed the one left at home, that access is only for 5 mins? please clarify

  • powder888
    powder888 Posts: 2 ✭✭
    edited August 9

    My connection to my parents computer the past few months only last less than a minute. I am not using it commercially. Can you fix the problem? I had this happen in the past too.


    Michael

  • kimrian
    kimrian Posts: 2
    edited August 10


    Even though I never use it commercially, it keeps getting blocked now. I am using it for personal use only, so please unblock it as soon as possible.

    Mobile phone remote ID [removed per Community Guidelines] Please release this as soon as possible. Please unblock it. As soon as possible!