Commercial use - Connection time out

1351352354356357388

Comments

  • Valente
    Valente Posts: 1

    Seems like this issue hasnt been resolved yet? Anybody got other free remote desktop software to recommend?

  • maddin1111
    maddin1111 Posts: 1
    edited December 2022

    nope, i'm getting the same error. which **bleep**. i wouldnt mind paying if there were plans for personal use. instead, they are pushing ad's and now locking me out. genius.

  • rs232
    rs232 Posts: 2 ✭✭

    This started a couple of days ago. I'm totally not a big user of TW so the 2 times I need it in a month makes this totally unusable. I wait the time I'm told and it just fails telling me a new time. Repeat.


    No I am not a business customer I'm just helping my 79years old mum using emails and browser when she gets stuck.

  • HeatherB
    HeatherB Posts: 2 ✭✭

    Hi,

    For many years, I have been using the Free License (Non-Commercial Use Only) method of logging into my 93 year old Mother's Laptop, to show her family pictures and to keep in touch with my Mother (who cannot operate her Laptop).

    About 6+ months ago, the TeamViewer connection would disconnect after about 2 to 3 minutes, saying that it detected Commercial Use, that somehow we were trying to use the Free License for Commercial use... which was NOT True. I have not been able to successfully connect to my Mother's Laptop since.

    I called the 1-800-638-0253 and was told that I have to come to this Community.TeamViewer.com site to somehow learn how to correct this. I am searching and I cannot find the means to correct this.

    Could someone please advise how to confirm that this connection to my Mom's Laptop is NOT Commercial Use??

    Thanks in advance for learning the steps to correct this issue.

    HeatherB

  • HeatherB
    HeatherB Posts: 2 ✭✭

    OK I have found a URL about resetting management of my TeamViewer account, to have TeamViewer review my account and get it back on track. URL below (this site would not allow me to post the link - says "You have to be around for a little while longer before you can post links.")!!

    The Reset Management reads: "When TeamViewer limits your connections, commercial usage is suspected. In case commercial use has been falsely suspected, we will help you get back on track."

    I provided my Name, Address info, TeamViewer ID, digital signature, clicked both boxes acknowledging what is required, AND clicked "Generate & Upload PDF", however there is no acknowledgement of an upload of a PDF, not on the screen or via email. I clicked the Generate & Upload PDF many times. I am using MS-Edge Browser.

    Is my request, and the uploaded PDF getting through???

  • Brigitte67
    Brigitte67 Posts: 3 ✭✭
    edited December 2022

    Could I please send an email to you to communicate. You blocked me again for commercial use for the third time. In 2019 you unblocked and reset me after I gave you proof and declaration of my personal use. Same in 2021. I use the teamviewer to help my 82 year old father, an old lady of 75, my roommate and his mother of 72. I am autistic, I cannot lie and I do not have a job. I am disabled since 1985. I declare again, I am using this for personal use only. Please reset my account or let me send proof again.....

  • Brigitte67
    Brigitte67 Posts: 3 ✭✭

    Thank you very much. I found the url to submit my ID and declare my personal use. I am patiently waiting for reset.

    With regards, Brigitte

  • N0_ka0anm
    N0_ka0anm Posts: 2 ✭✭

    Two years ago I signed affidavit stating my use of TeamViewer was personal and not commercial. No problems until now. Blocked from connecting to one computer because appears to be in commercial use. Nothing has changed. How can I get this one computer unblocked so I can connect?

  • JessSmith
    JessSmith Posts: 1

    I have only ever used Team Viewer (Free Version) to access my Dad's PC, iPad, and iPhone. He is 93 years old, and often has trouble or gets confused. So, I've been able to use Team Viewer to see what he is doing or where he lost a file, or whatever.

    Today I got the pop-up of suspected Commercial Use. I filed the request to reset my Free status. I entered the IDs for my MacBook, and my iPhone (the two two devices I have used to connect to his), but did not put in his three device IDs -- and now I'm thinking I was supposed to do that. The system won't let me file another request with the additional info.

    How long does it usually take? I was supposed to help him remotely review some legal documents he has to sign tomorrow, and I'm concerned I won't be able to get back on. We live 800 miles apart.

  • stephent
    stephent Posts: 1

    I use my Pc to help my 90 year father in law ( 2hours away ) to fix his computer which is ok at home

    but when at work I get reached max number of sessions after connecting for a min

    I got a ticket for support and I reinstated as a non commerail use but it still logs me out after a min

  • Abang_Suhaili
    Abang_Suhaili Posts: 3 ✭✭

    Hi,

    I recently started getting a commercial use error when I try to connect back to my home computer in London. The only difference is I moved house a few months back and the place where I got this error was using a BT 100Mbps Fibre line. It is a home line.

    I am currently in Malaysia and my house uses a TM Unifi 30Mbps line. It is also a home line. I access my home computer in London to check/reset my CCTV as well as start my Topgear BBC downloads.

    How do I get my teamviewer to not classify as being used for commercial?

    Urgent please. My CCTV at home is currently down and I need to login and check what's what.

    Thank you.

  • NessJeb13
    NessJeb13 Posts: 1

    Hello,

    I'm a student, and I use TeamViewer to access the simulation in our lab, but after three months of use, it now shows that I need a license; otherwise, after 1 minute of access, it will automatically log me out. So how can I solve the problem?

    Regards !


  • Chey2748
    Chey2748 Posts: 1

    Hello,

    About two weeks ago I started getting this notification, I am a personal user and have been for several years. I use TeamViewer to connect with my personal and my son's computer in my other home in another Country, it is not a business computer it allows me to be able to get information from it. My question is why all of a sudden the change? and what is going to be my solution?


  • Baron81
    Baron81 Posts: 1

    Hello,

    I receive this error message since today. I use it for non-commercial purposes to connect to my PC remotely.

    How can I fix this to use it as a free non-commercial license?

    Thank you.

    Kind regards,

    Stefan

  • traisjames
    traisjames Posts: 2 ✭✭

    I had my TV account locked because I was connecting too much? to my dad's laptop which i was using to monitor internet issues. I did the fourm to self-declare I was using TV for private use only. but I still can't get into my dad's laptop even though I see it online. I keep getting asked for a password, but it does not tell me which password I need. I have tried the TV computer password and my account password. Unfortunately the laptop I am trying to connect to is basicly running headless right now (and internetless).

    That is probably why I got marked as non-private use. I would connect or attempt to connect multiple times in an hour trying to get in to run diagnostics in the 1-2 minute windows the connection was working before it would go down again.

  • Kotryna
    Kotryna Posts: 2 ✭✭

    Hello all maby someone know how to install free version of teamviewer ?.I use it for personal needs and now i see information that i need buye licens. thank you

  • Gökmen
    Gökmen Posts: 2 ✭✭
    edited December 2022
    I was using the free version of TeamViewer.
    My friends were connecting to my account remotely while playing games.
    We got a warning that commercial use has been detected and we can no longer connect.
    IP: [removed per Community Guidelines]
    I will be glad if you help
    


  • Falko_Richter
    Falko_Richter Posts: 2 ✭✭

    I´m trying to connect to my mother-in-laws laptop, but I keep getting this message. I have not connected in ages and this should be fine under the personal free license... Is there a way to troubleshoot this problem with the teamviewer team?


  • Mushfique
    Mushfique Posts: 2 ✭✭

    I have an honest question. Is accessing your own computer (in the lab) from your home (and vice versa) considered a commercial use? I'm a student, it's part of my studies, and I'm definitely not getting paid for this.

  • tommyswood
    tommyswood Posts: 1

    Hi

    I have a free non commercial license of Team Viewer but i have expirienced when I try to connect to my fathers Pc I get a dialog window that says. "This licence seems to be a commercial use and will be terminated"

    Can anyone tell me what I do wrong as I do not use my Team Viewer commercially as I only connet to my fathers PC once every month or so.

    Hope to get some help from someone inhere.

    Regards Tommy

  • marshray
    marshray Posts: 1
    edited December 2022

    I don't know why but I'm getting the same issue over and over again but still can't figure out what should I do in order to work for this game

    Regards,

  • NealW
    NealW Posts: 2 ✭✭

    I have an existing free account i have been using for years. I have a windows machine and MacBook Pro. Recently my macbook got flagged as being suspected of commercial use. Same email and account as windows which works fine. I don't use it for commercial , just helping family and friends and cannot figure it out or how to talk to a human being at TeamViewer. If I have too I will get the remote access that offers unlimited access to 3 computers. But I reach out to more than 3 legitimate people nothing more than family and friends. Thoughts please.

  • pythologist
    pythologist Posts: 9 ✭✭

    I have no job. I make no money off this connection.

    Please help. This is under "general" because I saw no option for "connection" doesn't work.

    Please help me make this work.


    Rich

  • pythologist
    pythologist Posts: 9 ✭✭

    I have no such usage pattern.

    I have no job.

    I have no job income. I am connecting from my computer to my computer. The computers themselves have never used Team Viewer.

    Could you please stop trying to limit me or prevent me from using the program?


    Thank you.

  • pythologist
    pythologist Posts: 9 ✭✭

    Thanks for helping.


    Re: What error message do you receive when you try to remote connect?


    I get a momentary image of the screen of the other computer and then an odd message about "usage pattern." And then "Teamviewer session has timed out and will be closed."

    I had used less than 3 seconds.

  • pythologist
    pythologist Posts: 9 ✭✭

    Also on there is on one computer "it seems there might be a licensing problem"

    The fact is, no one but me owns either computer. Can someone fix this?


    What do I have to do? They have my email address. I can send you the computer ids. Would that help?

    I am really working hard to get a job.

    I have no "usage pattern."

    Thank you!

    Rich

  • pythologist
    pythologist Posts: 9 ✭✭
    edited December 2022

    I have never knowingly violated any terms of service. 5 years ago, I worked for several months for an Agency called "S and P." S&P is a rating agency. That's all they do. They don't make products. And I thought it was a governmental agency.

    But I did try to connect to one of their computers.


    But that was 5 years ago. It is not a "pattern" and there was no sense that I was willfuly violating terms of service.


    Would you, could you please fix this so that I can use the program?


    Is there someone I can talk with? The program has misidentified me - because I wrongly connected to a regulatory computer.


    I am sorry that I did that. Can you/Teamviewer stop punishing me for it please? I don't even own the computers that I had back then.


    The computers I am using are private - not part of any business. I am trying to connect is one I purchased about a year ago.


    Can you please fix the program so that it stops locking me out? Right now it says "timed out." I have used less than 5 seconds.


    Thanks


    Rich

  • grumps
    grumps Posts: 1
    edited December 2022

    I have been a free user for some years in order that I can assist my family members & friends with maintenance & operating issues with their pc's. Approx 2 years ago I was restricted as it was decided by Teamviewer data suggested that i was using it commercially. I am not a technician and I do not receive any payment for my assistance in solving family and friends issues. After reporting this to TeamViewer the restriction was lifted, but now has been reimposed. How do I get this sorted permanently?

  • I use my free account using my jobs wifi to manage my personal plex server and occasionally listen to Spotify thru it on my phone. But as of last week I was flagged for using it as commercial. That's not at all the case, what do I do and how do I even talk to a person?