Commercial use - Connection time out



  • Bonzadog
    Bonzadog Posts: 28 ✭✭
    edited May 2023



    I have been using TV for years.

    Since the last Teamviewer Update, I can no longer have a longer sessions with Teamviewer in my local Network. Previously I could connect to my Laptop without any time restrictions but now after about 5 Mins. I get disconnected.

    Bask to the age-old teamviewer problem for private users yet again.

    What can I do to establish a longer session?????????

    @Teamviewer: if you are toxic to free usage then charge a small sum for private uses and have done with it.

  • donngra
    donngra Posts: 2 ✭✭

    The link for rest my account is not working I have done the Windows diagnostic to no avail I am not a commercial account and have been tagged that way

  • donngra
    donngra Posts: 2 ✭✭

    I am being asked for an invoice number I do not have one I do not have a commercial account. I can find no way of getting around this and get the help I need

  • Abuseduser
    Abuseduser Posts: 1
    edited May 2023

    Hi I am with you they are a bunch of no hopers and there is no way to log a ticket as the form does not work when you get to the last thing and click on CREATE PDF and UPLOAD it goes no ware and does nothing, and you can't even log a complaint any ware, They have also locked me out saying that I am using for commercial use but I am not and there is no way to contact someone to get this matter fixed. They have also done this to the family that I am trying to help so they are deliberately forcing FREE FOR HOME USERS out.

  • rossbl68
    rossbl68 Posts: 1

    I have this same problem as well. It thinks it is because they think I'm are using the account for commercial purposes which is not the case. Can anyone help with this?

  • Badjer
    Badjer Posts: 1
    edited May 2023

    For some reason TV thinks I'm using it for professional/commercial purposes, even though i use it rarely and only for personal use, it keeps disconnecting me after 1 to 5 minutes, is there any way to solve this or do i need to find an alternative software?

    found the article

  • HypedDomi
    HypedDomi Posts: 1


    Somehow my Account got flagged for commercial use. I only use my Account for my personal usage and mainly connect to my Laptop when I'm not Home and sometimes to a friend PC when he has Problems. Is there any way for me to get my Account unlocked? Its quite annoying to get disconnected every 5 Minutes and then need to wait 10 Minutes for the next Connection

  • tlcfem
    tlcfem Posts: 3 ✭✭

    You said TM is free for personal use, no time limits.

    Now the recent versions are so buggy, problems like the followings get no dev supports at all.

    And version 15.41.9 is applying a 3-hour time limit for personal use.

    So TM's own word has no credibility at all, right?

  • tlcfem
    tlcfem Posts: 3 ✭✭

    Very thoughtful, strategic move.

  • Rohenra_015107
    Rohenra_015107 Posts: 3 ✭✭
    edited May 2023

    Dear Team Viewer,

    Sometimes i am at a remote location, and would loike to check in on my destop for some references. however i have been subjected to limited use on my personal laptop.

    i am not doing any commerical transactions and its just for my own use when needed, which is not very frequent, only mostly when I travel our of my country

    i would appreciate if you could consider to unblock this id; [removed per Community Guidelines]

    please do advise per return if its possible.


  • rosebud
    rosebud Posts: 3 ✭✭

    I've received a display that my free license has been revoked due to suspected commercial use which is not correct. I only use the product to connect to my personal devices.

    I've tried to request a reset via these pages:

    (1) This page is not available

    (2) This page is available, and I've filled out the form on the page, but when I click to generate and upload a PDF, nothing happens.

    Please post a good site I can access to have the license reset.

    Thank you!

  • MassimilianoC
    MassimilianoC Posts: 1

    Good morning i am private user and i would take control of my computer when I am away from home.

    I open team viewer from my smartphone or tablet, i take control of desktop computer but after some minutes connectivity end because say me i use for commercial but i only see my computer. How i can resolve?

    Thanks to all

  • petermøllerbirk
    petermøllerbirk Posts: 1

    This is a google translation.


    I have been using teamviewer for many years, helping some of my friends. I haven't had problems before, but now I get a message that I use teamviewer as a business, this is not true, I am an 80-year-old private person who helps, among other things. my grandchildren with their computers.

    Can you do something so I can use teamviewer again?

    Regards, Peter Birk

  • homeuser00
    homeuser00 Posts: 1

    What happened to my free account? I use it only for private purpuses.

  • mrdjman
    mrdjman Posts: 6 ✭✭

    I have used Teamviewer for YEARS...and I don't use it commercially - just between my own computers, 1 computer that my in-laws have, and 1 computer that I help a friend with...for I'm confused why all of the sudden it won't allow me to connect to anything.

  • mrdjman
    mrdjman Posts: 6 ✭✭

    Lovely that I was 'warned' for this...and now I'm in a 367 page thread that may or may not provide a solution.... If I'd have found a solution I wouldn't have 'reposted' the question... My account wasn't flagged for commercial use. Ugh...the runaround...

  • mrdjman
    mrdjman Posts: 6 ✭✭

    I finally got the reactivation page to work...only it didn't add the 2nd ID that I put in - which seems to be the one having the major issue.... If I go back to that page, it just says that my form has been submitted...that's all fine and good, but it doesn't include the ONE ID that seems to be the problem. Now what?

  • mrdjman
    mrdjman Posts: 6 ✭✭

    Evidently, TV has labeled a bunch of us as 'commercial'....must be FB Fact-checkers getting new jobs... You have to submit a request to have your 'personal' status reinstated, but they say that if they deem you commercial again at any time...they'll limit your access...again...and again...and... I made the mistake yesterday of only submitting ONE of my IDs and it evidently only allows ONE submission per 24 hrs. I was able to add the others this morning.

  • bautdiaz
    bautdiaz Posts: 2 ✭✭
    edited May 2023

    Every time someone try to connect to my computer it says: " Your TeamViewer session has timed out and will be closed.

    Why is this happening? I have the updated version.

  • john2001plus
    john2001plus Posts: 1
    edited May 2023

    My 83-year-old mother occasionally needs help with her computer. Both she and her 86-year-old husband have trouble using a computer. It is necessary for me to provide them with some assistance.​​

    When I connect, Teamviewer informs me that there is a problem with her license. It throws me out within a few seconds.

    Her Team Viewer ID is [removed per Community Guidelines]. 

    My ID is [removed per Community Guidelines].

    I have contacted you before about this problem and you have fixed it before but the problem comes back.

    When I first got Teamviewer, your service claimed that it was free for non-commercial use. Both my mother and I are non-commercial use. 

    I have 3 computers, a couple of tablets, and an iPhone, so occasionally it has tried to flag me as commercial use.


    Best wishes,

    John Coffey

  • mrdjman
    mrdjman Posts: 6 ✭✭

    Well...the form works...and TV is pretty quick about resolving... What I don't like is the dire warning of pending doom if they so decide you're going commercial again. I would think that they can see what connects to what and how often... Just make sure you put in EVERY ID you have for any computer that you connect to or from...

  • bazbsg
    bazbsg Posts: 112 ✭✭

    I've had the commercial use problem with TV twice. Both times it was resolved but it took over a month the first time.

    Now I have a problem because they removed the VPN capability from the free version. They say it was because of "user feedback" and "to serve our free users better" and "to make it easier and more accessible for you to connect with your friends and family remotely". I don't get that. For the people that don't need VPN, they just don't push the button. The button is still there but disabled. So not sure how this change made it any "easier and more accessible". For me it is now less accessible. I used to use it to backup some of my mother's important files to my PC in case her PC crashed. Now I can no longer do that. So less accessible and I don't feel better served.

    But it's not just TV doing this. I tried another program. I won't bother saying which one because the name will be censored. The very first time I used it, I was flagged as commercial. It said my pattern of usage showed commercial usage or something like that. How can I even have a pattern on my first use??? I did write to them and got it set back to free usage.

  • sukpmp
    sukpmp Posts: 3 ✭✭

    Hi, is a free licence for Private users still available. I have tried connecting to a couple of PCs and get messages about the licence limiting the maximum session duration but I've not connected. I wait for new time but I get the same issue again and a later time and on it goes!

  • tsparks
    tsparks Posts: 6 ✭✭
    edited May 2023

    I need a new ID# since my current one keeps telling me I am using TV commercially...

    I AM NOT. You have reset my ID several times and I still have the same problem.

    Can you send me a new ID#?

  • tsparks
    tsparks Posts: 6 ✭✭

    I need a new ID# because my current one keeps telling me I'm using TV commercially...and I AM NOT.

    You have reset my ID several times and I have the same problem.


  • kabannister
    kabannister Posts: 1

    I was erroneously flagged as using team-viewer commercially on my Linux machines I submitted a request to have this flag removed and return functionality to my account, this was done on the 26th April 2023. This is the second time that the account has been falsely flagged. Last time it took less than 7 days to get a response and rectification. It's been a month and I've had no communication whatsoever. There are several elderly family members that rely on my help and this has seriously impacted them, in one case leading them to falling victim to a fraud scam as I was unable to help them when requested.

  • JeffreyMGeorge
    JeffreyMGeorge Posts: 8 ✭✭

    I have a free TeamViewer license. I thought that this would allow me to connect remotely from one computer to another. My goal was to connect to my home PC while out of town, but I keep getting disconnected with some message about needing a license upgrade. Am I missing something? I tried to find online chat support, but I couldn't find anything about that.

  • JeffreyMGeorge
    JeffreyMGeorge Posts: 8 ✭✭
    edited January 17

    Who **bleep** runs this community site? Issuing warnings for asking a question about a product that doesn't work the way it should while, at the same time, not providing a resolution? What **bleep**.

  • DruidTech
    DruidTech Posts: 2 ✭✭

    I have a friend I help that is Elderly partially blind and infirm. Somehow when the question of personal or corp came up she selected corp and now I can't log on for more than a min or so. How do I get her account back to personal?

  • JeffreyMGeorge
    JeffreyMGeorge Posts: 8 ✭✭

    Does the generate and upload PDF for the reset link even work? It doesn't do anything for me. I would never give this company any money when they can't even support what they already offer.