Commercial use - Connection time out



  • Dodo70
    Dodo70 Posts: 1 Newbie

    I support my 85 yr old mother who still uses a PC but is 3hr from me and when attempting to remotely connect to her PC using the free version which i have used for yrs to assist her, I get dropped after 30seconds once connected. Message tells me I'm using for commercial use and violate the standards which I clearly am not. I also support my wife's PC and can be on hers using the free teamviewer for an hour or more to apply when she has issues. The issue only occurs when connecting to my mother's PC 3 hrs away. Anyone know who to resolve this issue while still using the free session?

  • KimDyas
    KimDyas Posts: 2 ✭✭

    Yes, exact same problem here. see also similar post at

    PLEASE TeamViewer, will someone help us? We are all legitimate personal and private users.

  • xps940
    xps940 Posts: 1 Newbie
    edited September 21

    TeamViewer really treats people who use their "free" license poorly. I was flagged for suspected commercial use, sent in the reset form, received an email saying I had been released from Team Viewer jail...BUT...I connect to either of TWO computers who belong to elderly relatives to help them and BAM, the session times out after a minute or less.

    It' so wrong to offer a free product and not to offer any support for free license users. Community posts are a year plus old...and there are no responses that seem to be of any use to resolve the issue. Do you see how that is perceived by every person seeking help? It says **bleep** to be polite...You will reap what you sew...

    Will be researching a different product to use. BECAUSE I AM FORCED TOO by your non response.

    Shame on you TV!!! I notice a majority of folks use the free license to help elderly or others not tech savvy. You leave all of these people hanging...NO SUPPORT. What a sad way to conduct your company.

  • LS247
    LS247 Posts: 2 Newbie
    edited September 22

    Hi All,

    Same as many other posts, I'm currently out in Thailand (I know, cry me a river) setting up my elderly father's PC before I have to leave and head back to the UK. I'll be **bleep** if I can't support him back there. No idea why it's being seen as suspected commercial use. I only have five computers on my account. My home PC, 2 x personal laptops, my brother's Mac and now my Dad's laptop. Please help if you can... I really do need this resolved before I leave!

    Thanks all

  • ClaudiONE
    ClaudiONE Posts: 6 ✭✭

    I tryed with another form with the others IDs.

    Still waiting...

    For the poor support, what to say... it's a policy but it's clear that "personal use" is to help relatives and activity without earning money. I suppose with no limits of connections.


  • markgregory
    markgregory Posts: 2 ✭✭
    edited September 25

    Hi, my free account has been blocked. Teamviewer states that I'm using Teamviewer for work. this is incorrect. How do I ask for the account to be unblocked? As I'm using Teamviewer for personal use, I would be happy to pay [removed per Community Guidelines]a year, like anti-virus, Teamviewer is great to fix problems on my families computers, but I cannot pay [removed per Community Guidelines] per month.

  • Hillbilly
    Hillbilly Posts: 2 ✭✭

    I recently got this message when logging in to my PC. I am a gamer and have been testing Linux distros on my gaming PC so I have installed TeamViewer on multiple operating systems in a short time span. I use TeamViewer to make sure I can remotely access my PC to stream games via steam link and or AMD link. Some times I need to adjust my display or make changes to IP information. I cannot open a support ticket because you have to have a comercial license to do that. Please let me know if I have some how broke the personal use license agreement.

    Thank you


  • mrebbesen
    mrebbesen Posts: 2 ✭✭

    try too connect my second Mac, but I got a licenses error, but I use a free version?

  • eipp
    eipp Posts: 3 ✭✭

    I want to add my voice to the "commercial reset" form is broken. How are we supposed to reset the obviously flawed AI detection of commercial use when the form feeding us the reset PDF is broken and we can't put in a support ticket because we are free users?

    I only keep using TV because they are reliable and keep the versions updated. If there was another option as fully featured I'd jump ship in a heartbeat.


  • ClaudiONE
    ClaudiONE Posts: 6 ✭✭

    Hi all... still the same problem: done a reset for 1 PC, then another for family computers.

    Still don't have any answers from TW but honestly I don't know the procedure. I use it to help relatives... few PC...


  • TomOnTeamViewer
    TomOnTeamViewer Posts: 1 Newbie

    My TV personal use account has recently begun to tell me that commercial use is suspected. This was OK for a few weeks, as I could continue to use it. In the past few days, it has gone to a state of allowing a 5 minute connect window that times out in around 2-3 minutes, followed by failure to connect as I've timed out.

    I've completed the form to reset personal usage.

    How long does it typically take for a response to this form from the folks in TV?



  • ClaudiONE
    ClaudiONE Posts: 6 ✭✭

    I don't know... in my case 5 days the first time

  • Bowler300
    Bowler300 Posts: 3 ✭✭

    I sent on September 18, 2023, a form to reset my account which is only used privately.

    Anyone know how long it takes before you hear anything from their support, or your account is reset

  • Ilyasso
    Ilyasso Posts: 2 ✭✭
    edited September 26

    Hello TeamViewer team

    I'm using TeamViewer for long time ago with a free license with personal use

    But in last days always the session get closed after a while like I'm using illegal license

    I hope you give the opportunity to solve this problem

  • knwpsk
    knwpsk Posts: 14 ✭✭

    Given the hundreds of really frustrated people here, with no solutions and little help from TV, I thought I'd share what I think I've figured out, and hope it helps some of you.

    • So far I've had my laptop restricted three times
    • And I've filled out the unrestrict request form three times
    • I never get any confirmation that my form was received. (The website says it was sent, but there's no email, no updates)
    • I never get any notice that my request has been processed and my account unrestricted.
    • They say it can take up to 7 days, but I've waited much longer than that. I don't think it has ever taken less than 10 days.
    • But you just have to keep trying to connect, to find out if the restriction has been lifted. There won't be any notification.

    Meanwhile, like everyone else here, I'm not using TV for commercial, so why do I keep getting restricted?

    I did some testing, and I'm 90% sure I know why: Comcast Business.

    When I use my laptop at any number of other places, it's fine. But as soon as I use it in a location that is on Comcast Business, BAM, I get restricted instantly.


    That includes if you connect to many of the thousands of Xfinity Wifi nodes all over the country. Many of those are on a Comcast customer's home modem (so, no problem), but many of them are on a Comcast Business modem, and that makes TV think you're a Comcast Business customer, and BAM, you get restricted.

    I've written to Teamviewer about this (strong) suspicion, and asked if they will confirm my theory, but they haven't given any authoritative answer.

    BTW, here's a link to the form:

  • 111zj
    111zj Posts: 1 ✭✭
    edited September 28
  • Matteo
    Matteo Posts: 6 ✭✭

    Hi everyone.

    I have been using Teamviewer for some time and recently a pop-up appears warning me of a suspicious use of Teamviewer for commercial use, but I only use Teamviewer for private purposes. How can I solve the problem.

    Thank you for your time.


  • knwpsk
    knwpsk Posts: 14 ✭✭

    @Matteo if you check my post immediately before yours, I gave some info that might help you.

    The last line of my post is a link to the form you have to fill out and sign, to get Teamviewer to unrestrict you.

  • microsvc
    microsvc Posts: 2 ✭✭
    edited September 27

    I've been using the free personal account for many years. I had a PC fail hard, so when I installed it on that PC, I couldn't get it to work, something about already used three devices? Is this something new?

    I have not been warned about commercial usage.

  • Matteo
    Matteo Posts: 6 ✭✭

    Thank you for your answer!

    You were very kind!

    In the form I indicated 8 of my contacts; Does this mean I can add 2 more contacts at my discretion or will there always only be 8 contacts left?

  • miagram
    miagram Posts: 1


    I have received a pop-up that says "Commercial use detected". I have already filled out the reset request, but I haven't heard anything for a couple of weeks.

    How long will it take for it to be reset?


  • knwpsk
    knwpsk Posts: 14 ✭✭

    @Matteo sorry I don' t know any more about that. (You asked how many devices an you add to the form...)

  • Matteo
    Matteo Posts: 6 ✭✭
    edited September 27

    @knwpsk the form asked for up to a maximum of 10 contacts, but I only reported 8.

  • Ishan18
    Ishan18 Posts: 2 ✭✭
    edited September 29

    I am getting message about suspicious use even though i am using it for personal use. I just came to out of country and getting this message. What is it that you are seeing as suspicious activity? Please provide a solution to this. Its flagging false positive and I would like to know why. Thanks

  • hellow3
    hellow3 Posts: 6 ✭✭
    edited September 29

    I'm not going to upgrade and pay a fortune for the free program, only because your detection system is flawed and suspected commercial use.

    I have not used TV in weeks, and today I logged in welcomed by that message.

    Review the case and remove the alert.

    It's clear that it's not working as advertised.

  • Jeff_Friend
    Jeff_Friend Posts: 3 ✭✭

    This week, I had my Teamviewer reset for a second time due to the system deciding I am a business, this for assisting my Mom in another part of the country.

    Now, I am still limited to 5 minute sessions and I get this message every time I connect. Both my Mom's and my PC are on my account. So I have no idea what this is about

    I also look after my Dad's, wifes, step kids, brother's and sister's computers. And I have the same thing on all of them now.

  • Thank you, your request was submitted successfully.

    Please download the generated PDF for your records.

    This is the only text that gets bounced back to me. I don't see the form at all. Have even cleared my cache still no change. Tried a different browser still no change.

    Please assist.

  • SF007
    SF007 Posts: 1 Newbie

    Hey all! Like the title says, I am on the free license, only using TeamViewer for personal use to access my studio computer when I'm not at home. I started getting messages about license mismatch etc, and did some research and concluded that TV flagged my account as suspected commercial use. No worries, I went through and submitted the reset management form that I'd found elsewhere in this community (cheers for that!). However, I misunderstood a part of the form and only submitted the TeamViewer ID for one of my devices (I use a number of different devices to connect to my home studio computer). So even though I got a nice response from TV saying "ok, you're good!", I'm not actually good. Still getting that error message.

    I went to the reset management page once again to resubmit the form with the rest of the IDs, but it looks like the only thing I can do is download the original PDF with just one of the IDs which has been cleared already. Any way I can submit another form with additional TV IDs somehow?

    I tried looking for a way to contact TV support but was told that support beyond this community is limited to paid TV customers only. That's an unfortunate state of affairs.

    Anyone have any thoughts? Thank you in advance for responses!

  • Kasper007
    Kasper007 Posts: 2 ✭✭

    hello, i've just filled out the blanket some days ago, and the id has been reset, but i still get the  pop-up saying you are using TeamViewer commercially,

    the issues is that i can't find where to fill out the blanket, only to download the previous one at