Commercial use - Connection time out

1369370371372374

Comments

  • zdenekdrizga
    zdenekdrizga Posts: 2 ✭✭

    Hello,

    I have created reset for Non Comertional use, but request was wrongly processed and wrong number set as new ones.

    I have replied on email but no response.

    I have requested new reset but no response and old PDF still downloaded.


    Any help or suggestion?

  • lapleige
    lapleige Posts: 1

    [PDF Removed as per Community Guidelines]

    Thank you for your replay.

    Cordialy.

    LAPLEIGE Eric

  • ClaudiONE
    ClaudiONE Posts: 6 ✭✭

    I think I solved the problem. Just give TV some time to analize and process the request.

    15 days more or less.

    Thanks a lot for the support!

  • Antoine_Vuong
    Antoine_Vuong Posts: 4 ✭✭

    During a remote session with Teamviewer, the connection is disconnected due to timeout. I need to reconnect after one minute, but the reconnection still failed for the same reason during many attempts.

    Is there any reason for this symptom for a personal use and how to resolve it?

  • jbarnett12
    jbarnett12 Posts: 22 ✭✭

    This not really helpful as I am trying to use an ipad to connect to some pc I have at home. I am travelling and every time I connect I get the time-out message. I requested a reset for the ipad which I got but now I am still getting the time-out. THe response from Team Viewer is that I need to make the request and included all the id's I am connecting too. But I cannot make a new request . I try to make a new request but I am taken to the pdf of the request I have already made and get seem to to create a new on

  • hellow3
    hellow3 Posts: 6 ✭✭

    Same here, I have just reset it days ago, and now the alert is back again. The link for asking the reset does not work anymore, instead it downloads the previous document that was filled. I only connect to my own PC's and there is no business and no commercial stuff. Zero.

    Any support here?

  • dftfwip
    dftfwip Posts: 4 ✭✭
    edited October 5

    Just-recently I started getting "COMMERCIAL USE SUSPECTED" in the TeamViewer app on my Android phone whenever I connect to my Windows 10 Home laptop.

    I submitted the reset request, and got an e-mail back [removed per Community Guidelines] saying "We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier. We acknowledge that you are using TeamViewer for private use only on these devices."

    However, I am still getting the "COMMERCIAL USE SUSPECTED" message. :(

    The two IDs I submitted are definitely correct.

    Anything I can do now (seeing as I cannot submit another reset request, as when you go to that webpage now, it only offers me to download a copy of the PDF, but there's no option to submit a reset request again)?

    Thanks

  • dftfwip
    dftfwip Posts: 4 ✭✭

    Posting this just in case this helps anyone else here.

    The main knowledgebase article around resetting TeamViewer for personal use (I cannot link to it as URLs are against the rules, but it's the one titled "⚠Commercial use suspected" written by "JoshP" and was last-updated on "May 15, 2023") is rather-poor at explaining all of the various TeamViewer IDs you need to submit.

    Please be aware that on Android and iOS there are two separate TeamViewer apps: "TeamViewer Remote Control" which lets you connect to other devices AND "TeamViewer QuickSupport" which allows people to connect to your Android or iPhone. EACH APP USES ITS OWN, UNIQUE ID (unlike say on Windows where the "Full Client" supports both incoming and outgoing connections in the same app).

    In the main "TeamViewer" Android or iOS app, it's rather-hidden. You need to go into the Settings screen of that app (via the ⚙ in the top-right on Android, or "⚙ Settings" in the bottom-right on iOS) and then scroll to the very-bottom of that screen to find a rather-hidden "TeamViewer ID" there.

    When you submit your IDs in the reset-process, be sure to include that one! If you tap "Open QuickSupport", the ID you then see is only valid for that separate app, not the one you were just in! You'd think TeamViewer could write their article to make it clearer both app uses a separate ID, and where to find them! 🙃

  • Vlame
    Vlame Posts: 1 Newbie

    Hello everyone, a couple of days ago my account got marked for using Teamviewer for commercial use. I only use my account privately so luckily my id's got reverted to personal.


    When I got the message, I was connected to the wifi of my college.


    Could this network be the reason that I got this detection?

  • MacGyverDB
    MacGyverDB Posts: 2 Newbie

    If I use the Teamviewer 15 app, and connect to my Mom's computer...after about 10 seconds it disconnects. I have it validated and verified that this is my only connection that I use this for under the Free License.

    If I use the web interface, this connects flawlessly and without troubles. It's just the version 15 app on Windows 10 Home that's the problem right now. Had no trouble a week ago.

    If I try to reconnect it says that I need to upgrade and all future connections would be blocked.

  • garfield411
    garfield411 Posts: 3 ✭✭

    first i just started getting a warning about they suspect im using the free version commercially. Well its not that. Im trying to connect to devices and computers that are on my list and its just not letting me connect. I can remote between my mobile and my home computer. I used to be able to connect to my mothers remotely when she needs help. My tablet i cant remote in to control. I followed the instructions on how to connect to android tablet but all i can do is chat with the support app addon. Anyone know what im talking about. This app used to be so easy to use.

  • blablablabla
    blablablabla Posts: 2 Newbie

    Does anyone get a solution from TeamViewer's support related to this issue?

  • blablablabla
    blablablabla Posts: 2 Newbie

    BTY, I have this issue in the Free License (personal use only)!!!

  • Toweringrex
    Toweringrex Posts: 1 ✭✭

    Hi,

    I am using teamviewer to help my grandparents my parents and i am using it to manage a few servers that i own.

    Now i am again suspected of commercial use.

    can this be reversed?

    greetings from henri

  • Encore1106
    Encore1106 Posts: 1 Newbie

    I have a similar problem. My account was flagged as being used for commercial purposes, so I filled out a form to reclaim my free account. However, I didn't properly understand how to list all the IDs I use, so I only provided my main ID (the one I use to connect to other computers, such as my old PCs, laptops, my family's computers, and my Raspberry Pi).

    Later, I wanted to edit my reclaim request to include all the other IDs, but the webpage only allows me to download the already filled PDF. There doesn't seem to be any way to edit or add additional IDs. Is there any solution to this? It has been three weeks.

    Thank you

  • TeeC
    TeeC Posts: 5 ✭✭
    edited October 9

    TeamViewer detects the connections that you have and tries to determine if you are using it commercially or not. I'm not sure what they base this on, but it's clearly very flawed.

    You could try logging in here (Reset Management - TeamViewer) and then submit a support ticket and include your Teamviewer ID and ask them to unlock your account from the commercial use detection. Explain what you do use it for and who the other computers are that you connect to.

  • OldSurferDude
    OldSurferDude Posts: 29 ✭✭

    Many moons ago I had to leave the TV-o-sphere because I kept getting the message that my usage was not within the guidelines of a free account. Mostly my mother needed help, and from time to time a friend. I had one headless computer in my house that I used, too.

    I liked TV. It worked well. During that time I caught, documented and reported many bugs.

    As I remember, I was well within those limits, so I filled out the form, again and again and again. For a while, filling out the form worked, but then no longer. Thus I moved on. One thing I discovered is that ssh can be very powerful.

    Today I received an email "Congratulations! You've been promoted to Digon" which piqued my curiosity and found I could still log into the forum. I have no idea what a Digon is.

    What is disturbing is that TV still has my information. I would ask them to purge my information, but, like most companies, TV probably does not have the software nor the inclination to do so. I assume this because of the lack of response I got those many moons ago.

    I wish TV all the best, and you, the reader.

    -OSD

  • JustAsIAm
    JustAsIAm Posts: 4 ✭✭

    I run a non-profit service for senior citizens, in which I help them with computer problems without the need for them to pay large amounts of money for a technician.

    I can reach all my contacts with TeamViewer and it works fine. However, there is this one 95-year-old woman that every time I connect to her in TeamViewer, it connects, then disconnects after 5 minutes. It is the same every time. She only has the one computer, so I cannot try it on other machines. This also happens when I connect to her via my laptop as well as my android tablet.

    Ideas?

    Note: I do not have a paid license, since I do not charge anybody, I use the free one. Again, this problem is ONLY happening when I connect to a specific person's computer.

  • amaugaotega
    amaugaotega Posts: 1 Newbie
    edited October 16

    Hello i have a issue with teamviewer , they blocked me , saying im using it for business , but its personal , right now i hardly use teamviewer , right now its **Third Party Product**, but i love to used teamviewer , is there anyway to have them remove that blocked. thanks

  • nawafa
    nawafa Posts: 2 Newbie

    It says your license maximum session duration to a partner, immediate reconnects are blocked. why this happned? it seems forcing me to buy license for personal use?

  • nawafa
    nawafa Posts: 2 Newbie

    Please let me know if there is a solution, so i can move to another free remote control.

  • CadBrad
    CadBrad Posts: 1
  • Jan53NL
    Jan53NL Posts: 1
    edited October 24

    Dear TeamViewer community,

    Could someone please help me with re-setting an ID which is at the moment blocked because of suspected commercial use?

    I think I made a stupid mistake. I wanted to install TeamViewer on a second laptop and thought that I had to request for a new user account on that laptop. Therefor I used the name “Bridge” and also an email address [removed as Community guidelines] which is in the meantime not in use anymore.

    I used the name Bridge because we were intending to use TeamViewer while playing bridge with friends. I think because of this name commercial use was suspected. As far as I have learned in the meantime, I could have asked for a second ID under my own already existing account.

    I cannot fill in the request form for the new account (no working mail address) and for my own account it says: request already submitted. I cannot fill in a new request.

    The ID I would like to ask for a reset is: [removed as Community guidelines] .

     Thank you in advance for your help!

    Kind regards,

    Jan de Vries

  • Ryotech
    Ryotech Posts: 2 ✭✭

    hello

    he tells me that I use it for commercial use while I just use it to connect to my computer how can I get it to put me back in private use?

  • RMK
    RMK Posts: 2 ✭✭

    I submit a reset request and received an email confirming it was approved. However, I sent the incorrect ID missing one digit. Now, when I go to reset again, it shows the message “Thank you, your request was submitted successfully. Please download the generated PDF for your records.” instead of “click here to start.” So that is not an option. Now what can I do? I tried responding to the email and explained the error, but that was almost 3 weeks ago and no response. Please help!

  • zero92
    zero92 Posts: 1

    Hi.

    I was marked down as commercial use about 29 of August.

    Because i only use TV for a helping hand across my friends and family i know it was an error, so i filled the reset request.

    About one month later (28th of September) i received an email with reset granted (ok, nice).

    Today i try to access to my father's AIO to help him with the mail, it's the first connection i made since the reset, but the pop up appeared again.

    If it's the first and only connection since that day, why i'm marked as commercial again? (W10 to W10 computer).

    And more frustrating is the webpage of the reset request, i can't fill again the claim, but i can download the first claim...

    I tried another browser, clean cookies, cache etc, but always the same page... "request submitted", but i can´t make another claim and i'm stuck at this point.


  • jcortes63
    jcortes63 Posts: 8 ✭✭

    I don' t know why my account is being flagged again as commercial., my only remote access is in order to reach a desktop with surveillance cameras in my home and my personal computer.

    How can I solve this.

    regards

    JCortes.

  • Deky
    Deky Posts: 1 Newbie

    I used teamview free version (Personal Use) a few years ago. A window 10 PC to another windows 10 PC. The usage is regarded as commercial use now. Could I get the free access again? I just need a few mins for each access.

  • TChelden
    TChelden Posts: 1 Newbie

    Have a Mac with free personal use copy of teamviewer and my Windows pc with the same. I connect but then it times out and tells me there is a licensing issue.