Commercial use - Connection time out

1372373375377378388

Comments

  • TeeC
    TeeC Posts: 5 ✭✭
    edited October 2023

    TeamViewer detects the connections that you have and tries to determine if you are using it commercially or not. I'm not sure what they base this on, but it's clearly very flawed.

    You could try logging in here (Reset Management - TeamViewer) and then submit a support ticket and include your Teamviewer ID and ask them to unlock your account from the commercial use detection. Explain what you do use it for and who the other computers are that you connect to.

  • OldSurferDude
    OldSurferDude Posts: 29 ✭✭

    Many moons ago I had to leave the TV-o-sphere because I kept getting the message that my usage was not within the guidelines of a free account. Mostly my mother needed help, and from time to time a friend. I had one headless computer in my house that I used, too.

    I liked TV. It worked well. During that time I caught, documented and reported many bugs.

    As I remember, I was well within those limits, so I filled out the form, again and again and again. For a while, filling out the form worked, but then no longer. Thus I moved on. One thing I discovered is that ssh can be very powerful.

    Today I received an email "Congratulations! You've been promoted to Digon" which piqued my curiosity and found I could still log into the forum. I have no idea what a Digon is.

    What is disturbing is that TV still has my information. I would ask them to purge my information, but, like most companies, TV probably does not have the software nor the inclination to do so. I assume this because of the lack of response I got those many moons ago.

    I wish TV all the best, and you, the reader.

    -OSD

  • JustAsIAm
    JustAsIAm Posts: 4 ✭✭

    I run a non-profit service for senior citizens, in which I help them with computer problems without the need for them to pay large amounts of money for a technician.

    I can reach all my contacts with TeamViewer and it works fine. However, there is this one 95-year-old woman that every time I connect to her in TeamViewer, it connects, then disconnects after 5 minutes. It is the same every time. She only has the one computer, so I cannot try it on other machines. This also happens when I connect to her via my laptop as well as my android tablet.

    Ideas?

    Note: I do not have a paid license, since I do not charge anybody, I use the free one. Again, this problem is ONLY happening when I connect to a specific person's computer.

  • amaugaotega
    amaugaotega Posts: 1
    edited October 2023

    Hello i have a issue with teamviewer , they blocked me , saying im using it for business , but its personal , right now i hardly use teamviewer , right now its **Third Party Product**, but i love to used teamviewer , is there anyway to have them remove that blocked. thanks

  • nawafa
    nawafa Posts: 2 ✭✭

    It says your license maximum session duration to a partner, immediate reconnects are blocked. why this happned? it seems forcing me to buy license for personal use?

  • nawafa
    nawafa Posts: 2 ✭✭

    Please let me know if there is a solution, so i can move to another free remote control.

  • CadBrad
    CadBrad Posts: 1
  • Jan53NL
    Jan53NL Posts: 1
    edited January 17

    Dear TeamViewer community,

    Could someone please help me with re-setting an ID which is at the moment blocked because of suspected commercial use?

    I think I made a stupid mistake. I wanted to install TeamViewer on a second laptop and thought that I had to request for a new user account on that laptop. Therefor I used the name “Bridge” and also an email address [removed per Community Guidelines] which is in the meantime not in use anymore.

    I used the name Bridge because we were intending to use TeamViewer while playing bridge with friends. I think because of this name commercial use was suspected. As far as I have learned in the meantime, I could have asked for a second ID under my own already existing account.

    I cannot fill in the request form for the new account (no working mail address) and for my own account it says: request already submitted. I cannot fill in a new request.

    The ID I would like to ask for a reset is: [removed per Community Guidelines].

     Thank you in advance for your help!

    Kind regards,

    Jan de Vries

  • Ryotech
    Ryotech Posts: 2 ✭✭

    hello

    he tells me that I use it for commercial use while I just use it to connect to my computer how can I get it to put me back in private use?

  • RMK
    RMK Posts: 2 ✭✭

    I submit a reset request and received an email confirming it was approved. However, I sent the incorrect ID missing one digit. Now, when I go to reset again, it shows the message “Thank you, your request was submitted successfully. Please download the generated PDF for your records.” instead of “click here to start.” So that is not an option. Now what can I do? I tried responding to the email and explained the error, but that was almost 3 weeks ago and no response. Please help!

  • zero92
    zero92 Posts: 2 ✭✭

    Hi.

    I was marked down as commercial use about 29 of August.

    Because i only use TV for a helping hand across my friends and family i know it was an error, so i filled the reset request.

    About one month later (28th of September) i received an email with reset granted (ok, nice).

    Today i try to access to my father's AIO to help him with the mail, it's the first connection i made since the reset, but the pop up appeared again.

    If it's the first and only connection since that day, why i'm marked as commercial again? (W10 to W10 computer).

    And more frustrating is the webpage of the reset request, i can't fill again the claim, but i can download the first claim...

    I tried another browser, clean cookies, cache etc, but always the same page... "request submitted", but i can´t make another claim and i'm stuck at this point.


  • jcortes63
    jcortes63 Posts: 9 ✭✭

    I don' t know why my account is being flagged again as commercial., my only remote access is in order to reach a desktop with surveillance cameras in my home and my personal computer.

    How can I solve this.

    regards

    JCortes.

  • Deky
    Deky Posts: 1

    I used teamview free version (Personal Use) a few years ago. A window 10 PC to another windows 10 PC. The usage is regarded as commercial use now. Could I get the free access again? I just need a few mins for each access.

  • TChelden
    TChelden Posts: 1

    Have a Mac with free personal use copy of teamviewer and my Windows pc with the same. I connect but then it times out and tells me there is a licensing issue.

  • Borant
    Borant Posts: 2 ✭✭
    edited November 2023

    Good morning,

    despite having requested and received the non-commercial use PDFs, when I try to connect to one of my PCs the commercial use popup appears. I've been looking for a solution for months without success.

    Can someone help me?

  • JoseC3
    JoseC3 Posts: 2 ✭✭

    I connected to my office PC with my laptop with Teamviewer and then I signed off. Now I am signing in with Teamviewer from my desktop to access my office PC and it is telling me that I cannot access my office PC as I have reached the number of maximum users. I am the only one signing it and I have signed off already from my laptop. It seems that Teamviewer thinks that my laptop is still signed in. What should I do?

  • MsTS
    MsTS Posts: 4 ✭✭

    Using the free version should NOT be this difficult. Have experience a lot of connection issues over the last few weeks with numerous of attempts trying to simply connect to my tablet from my mobile and keep getting timed out or some silly error. When I do finally make the connection, it only last for barely a minute before I get a message about thank you for playing fair. What is the real deal here. A 45 second reconnection is becoming very very frustrating and even more frustrating when I cannot speak to a human to get to the root of the problem or determine another way to connect to my device......SIGH

  • Simon68
    Simon68 Posts: 1

    Hi

    I wanted to help my friend setting up her computer and take remote access to give advice.

    Unfortunately it didn't work: my session ends after a few second. I'm wondering if this is due to the fact that we're living in 2 different countries:I'm based in France and my friend is in Switzerland.

    Could somebody confirme that this cannot work or is there anything to do?

    Ralph

  • Cissa90
    Cissa90 Posts: 1

    Hello,


    Like many others I cannot submit a new license reset form since it was already done earlier this year. See picture below.


    Even if I use a different browser, incognito, and reset all browser data it still gives me the same message.

    I got a reply on e-mail in september this year that the ID(s) had been reset to free, but that is not the case, as I still get timed out due to "commercial activity" when both computers (IDs) are in the same room. Contacting on phone or e-mail just says it's for paying users only.

    Are there any way to submit a form outside of the webpage so it can be reprocessed/checked?

  • DisgruntledUser
    DisgruntledUser Posts: 3 ✭✭

    I’ve used Team Viewer for years with no problem and then at some point they decided I was a professional user (?) and needed a license. There seems to be no way for me to regain personal use which is for my own personal devices and for my mother who needs help with her computer. I am retired. I do not work. How can I be a professional user? How can I regain use of Team Viewer for personal use only, the only way I’ve ever used it?

  • bryans
    bryans Posts: 2 ✭✭

    Have you uninstalled and reinstalled and selected 'personal use'? Then connect again to your mothers PC.


    Just curious what happens.

  • DisgruntledUser
    DisgruntledUser Posts: 3 ✭✭

    Yes. I even created a new account and tried connecting from my iPad to my laptop.

  • Jamaal
    Jamaal Posts: 4 ✭✭

    I have only used my account for personal use.

    I now keep getting kicked off. saying it appears I am supporting a business.

    How can i fix this?

  • g0ofe
    g0ofe Posts: 4 ✭✭

    Been using TV to access my PCs across my home.

    I want to access my main PC in another room while looking after my young daughter in the living room. I also run a personal weather station whose PC sits in a cupboard upstairs.

    I've now got TV limiting me and mithering me about helping others or professional use.

    This is not the case - I am only using it at home and this should be demonstrable as all PCs involve are at the same external IP address.

    I am retired, there is no professional use of any description involved.

    Do I need a licence for such personal use? TV is useless now thanks to these restrictions.

  • Josette
    Josette Posts: 18 ✭✭

    I have a personal account, which I have had for nearly 9 years, that I use in my house to connect between my laptop and desktop. Suddenly this morning, TV is throwing me out after 30 seconds of connection, locking me out, and stating that I am using it for commercial use. I don't even work. I just had surgery and can't sit at my desk. I've tried logging out and restarting both computers. Nothing has helped.

  • SvenvdW
    SvenvdW Posts: 2 ✭✭
    edited November 2023

    Hello,


    I have a question. Yesterday I sent a reset request for one of my teamviewer id's who is flagged as commercial use. Unfortunately, I discovered that I entered the wrong ID.


    Today I tried to send in another reset form, but I won't get to the form page. The only thing I see when going to:

    teamviewer.com/reset is the option to download my previous submitted form.


    What to do?


    Thank you for your help.


    Sven

  • Valeria2
    Valeria2 Posts: 466 Moderator

    Hi @SvenvdW

    Thank you for your message 

    Please try this link and let us know if you succeeded.

    Best,

    Valeria

    Spanish Community Moderator

    Moderadora de la Comunidad en Español

  • SvenvdW
    SvenvdW Posts: 2 ✭✭

    Hello @Valeria2


    Thank you for the link. Unfortunately, this was exactly what I already tried. This is what happens.


    1. I click the link you provided.
    2. 2. I click on the link: "click here to start".
    3. 3. I log in with my account.

    Then, I get the following:


    "Thank you, your request was submitted successfully.

    Please download the generated PDF for your records."


    It seems I am not able to fill in another reset form with the correct id number.


    Any more ideas?

  • iialaq01
    iialaq01 Posts: 1

    I am forgot to add the correct computer ID that I need to reset and now I am not allowed to reset it again. how can I resolve this issue?