Commercial use - Connection time out

Options
1381382384386387413

Comments

  • AZMoosie
    AZMoosie Posts: 13 ✭✭
    Options

    After reading other posts from 12/10 I too am wondering if 'free for private use' is, or has been, terminated without any notice. I just attempted to connect to my laptop to verify I have been reactivated/reset. So far, after a few minutes connected everything seems 'normal'.

    After 15 minutes connected no issues have developed. All good, for now...

  • astrocurrents
    astrocurrents Posts: 2 ✭✭
    Options

    Hi, I have used the free version for controlling my astronomical telescope and cameras in my back garden. All the computers are on a home network and are rarely accessed from outside. For some reason, Teamviewer seems to have decided that it is being used for commercial purposes, despite the above limitations. I get the impression that some dumb AI is assessing my links to the telescopes and causing me problems. Is there any easy solution to this?

  • Alex_f
    Alex_f Posts: 1
    edited December 2023
    Options

    I have a Free License, and I use it to connect to my Univ. Lab from home. Thanks to my "research" activity, the license allows me to stay connected without time limitations.

    Anyway, every time an upgrade is installed, the system enables back the time limitation. How should I overcome this? I used to ask the support to remove the limitation by mail, but apparently the policy changed, and now I don't know how to reach the support!!!


    Please, advice!

    Alex

  • JuanKelly87654321
    JuanKelly87654321 Posts: 1
    edited December 2023
    Options

    I try to connect to my home computer and TV is saying that I am suspected as a Business user. I am not. I only access my home computer. Please reset my flag for Private Use only. My email address is [removed per Community Guidelines]

  • Chishola1
    Chishola1 Posts: 1
    Options

    I am using the free version of Teamviewer and it has become unusable. It says I am a commercial user, which I am not, and is limiting my sessions to 5 min. I submitted a reset in the past that was approved but only included the id for the device I was using at the time, not the other devices on my account. Now whenever I go to resubmit a reset request it just says "Thank you, your request was submitted successfully.

    Please download the generated PDF for your records.".

    I just need to know how to resubmit reset form.

  • EduardoT
    EduardoT Posts: 1
    edited December 2023
    Options

    This is outrageous!

    All of a sudden, TeamViewer is not allowing me to help my mother nor my GF! I very rarely use TeamViewer. Occasionally to help an aunt, my sister, mother or my GF (2-3 times in several month's time!).

    It used to be okay, but all of a sudden a message is coming up telling me that I'm using the account for professional purposes which is an absolute lie!!

    I have supported and spoken highly of TeamViewer for many years, but this is outrageous!

    It is not now even allowing me to open a ticket so that they can look at my account and rectify their obvious mistake! Now they're only allowing you to open a ticket if you are paying a license!! Unbelievable!

    This attitude of forcing people to purchase a very expensive licence for a few private and personal uses a year is not something I expected and certainly makes TeamViewer look desperate!

    I'm so disappointed, I have no words!

    I had taken several screenshots, to show the problem, but clearly, there is little point...

  • temi
    temi Posts: 1
    Options

    Commercial use has been detected, so they tell me to pay, but even if I've always been connected, I don't use it every day. I connect it about once or twice a month, is this commercial use?

  • kholdstare
    kholdstare Posts: 2 ✭✭
    Options

    I filled out the form yesterday too so hopefully they will get back to me. at this point and how there are thousands of users complaining on here it hopefully was just a bad update or bad change to their algorithm


    if they are getting rid of the unlimited free licence like it was all this time then they should expect to lose a lot of business

  • polyzois
    polyzois Posts: 1
    Options

    I have restrictions in the usage of the remote service because the usage pattern suggests that I have been supporting other professionally. However, this is not the case. Is there a way to change that?

  • mikekolling
    mikekolling Posts: 1
    Options

    same here, is this a bug, have been using this product for 10years Personally, and never had this before.

  • ethan118
    ethan118 Posts: 1
    Options

    I have the same issue, I chat with support but dead end.

    ''do not have support for free users''


    Asked to post on community.


    What is the point of posting here when no engineer or support will look at these IDs and reset them? turning around in circle. Why even allowing to use teamviewer for free when at some point everyone will be hit with a commercial warning and but stuck with that form not working again to resubmit


    Unless someone contact us directly and get the IDs from us here to reset, if not it is clear teamviewer give 'limited time to use freeware' until you will be force to pay commercial usage indirectly.

  • alex98765
    alex98765 Posts: 2 ✭✭
    edited December 2023
    Options

    hey,

    So my parents are both in their 70s and I live in another country. For years I've used teamviewer as a lifeline for being able to solve their computer issues without everyone involved tearing out their hair 😂

    But now I'm getting messages from TeamViewer saying they suspect commercial usage and any sessions I start get disconnected.

    On my last visit I set up both my parents phones with TeamViewer QuickSupport (I considered using the host option and adding their phones to my account - but it resulted in a persistent Android notification that I figured would cause more confusion in the long run). Now when I try to help my dad with issues on his phone I can't stay connected.

    Can someone help me? This happened once before and I was able to just email TeamViewer, but now I'm routed to this public forum :(

    I'm not planning on being back in Ireland for at least 4 months or so, so if I don't get this sorted out soon I'm going to really struggle with their frequent tech issues. Usually it's tiny things like "I can't find the icon" or that sort of thing - but something small and simple to me can be daunting and frustrating to someone approaching 80!

    Thanks!

    Edit: just to add - I hugely appreciate that TV have offered a "free for personal use" option and I suspect there's a lot of people who help aging parents or grandparents in this way. Whilst I'd love to be able to support TV with a subscription, I just can't justify the ongoing monthly expense (I'm a self-employed musician).

  • jarek_kkk_2000
    Options

    same problem here....

  • Suitedjohn
    Suitedjohn Posts: 2 ✭✭
    Options

    Team viewer says Im using it as commercial so is limiting it to 5 mins but I only have my aunts computer and tablet that I help her with not often, certainly not daily so not sure why they think its commercial as i only log in when she needs help

  • MYI7
    MYI7 Posts: 2 ✭✭
    Options

    I have tried to reclaim my free version and filled-in the form on the web site with every information requested. I am Signed-in. When I press "Generate and Upload PDF" nothing happens. It seems like there is no response at all, only the color of the "key" changes.

  • mamdouhgeo
    mamdouhgeo Posts: 2 ✭✭
    Options

    I am using free license of team viewer for my family devices access, suddenly a message "Commercial Use Detected - this software seems to be used in commercial environment , your session will be terminated after 5 minutes ......."

    I am using it in home and between my family members in their personal laptop and need to remove this commercial detection of my account.


    Please help me as I have to adjust some issues in my father's laptop while I am away from him and usually use Team Viewer to handle this.

    Thanks,

  • TheEyeTeaMan
    TheEyeTeaMan Posts: 2 ✭✭
    Options

    I give my friends help with their computers and TeamViewer is free for that type of stuff how do i get rid of this commercial use suspected message or atleast the 5 minute timer

  • Jack_Dusty
    Jack_Dusty Posts: 2 ✭✭
    Options

    Hi

    I am very grateful that for the past few years I have had the free access to support my 80+yo Mum on her PC.

    She has changed her PC in the past 2 weeks and has the Teamviewer QS on it; when I remote on to the new PC, I stay on it for about 3 mins and am then blocked for 5 mins (approx).

    Now does it matter if it is the QS version on her new PC, or must it be the full version? Also is there a process for me / her to follow that will mark her new PC as a free access one, or do I need to e-mail a nice person and ask them to set something up that will allow her and me to have good length session times?

    Thanks in advance.

    Andrew

  • TheEyeTeaMan
    TheEyeTeaMan Posts: 2 ✭✭
    edited December 2023
    Options

    the proper answer is to dump tv and use a different product like **Third Party Product**


    Hey teamviewer staff unlock all of our personal accounts, including mine, and change your algorithm to assume personal use first before commercial use and or set specifics on what constitutes personal use!

  • ahjortnaes
    ahjortnaes Posts: 2 ✭✭
    edited December 2023
    Options

    TV informs me that my usage pattern is commercial use, but I do not use it commercially, I only use it to remote control my Macmini on which I only run Roon to play my music.

    It seems I cannot contact TV support as the link to open a ticket only turns into a forum page.

    If you want to get paid for your services, why not just sell it and not offer it for free?

    Anyone know how I can sort this out?

  • ja_wood2
    ja_wood2 Posts: 4 ✭✭
    Options

    I've tried a full install remote support for my Mom and I get booted. Just tried another friend who has the QS file. Booted again. So, after reading thru here I installed the full version in his PC. Still booted.

  • Casstk
    Casstk Posts: 1
    Options

    Same issue - 89 year old mom who lives alone. Have used TV for years with no problem. I only log into her computer and am now locked out after 5 min. Have submitted the PDF form but there is no indication it was ever sent to anyone. I'd be willing to pay for a personal use license but not $50 a month. No help and my Mom really needs help - I am miles away.

  • bradmacoz
    bradmacoz Posts: 9 ✭✭
    Options

    I had TeamViewer marked me a commercial use, I completed the form but left ONE machine id off the list. The machines were reset so all ok for those ones I submitted BUT trying to resubmit a new form for the one machine id I left off the original reset form, but it doesn't display the PDF, it just keeps submitting the form I submitted 1 week back...

    ANY ideas on how to clear the old form?

    Thanks

    Brad

  • CameronPedego
    Options

    I agree.... Teamviewer is worse than hopeless. I have spent hours trying to understand why my license was cancelled after 6 years usage. No advance notification. I now believe that Teamviewer has cancelled the free version. Suggest we go to Google...

  • ja_wood2
    ja_wood2 Posts: 4 ✭✭
    Options

    Reset screen won't generate and upload a PDF

  • ja_wood2
    ja_wood2 Posts: 4 ✭✭
    Options

    They want the extra last 4 digits of the zip code!

  • dftfwip
    dftfwip Posts: 5 ✭✭
    Options

    Just tried to connect to my Windows 10 Home laptop from my Android phone and getting "COMMERCIAL USE DETECTED", and it now says "connection blocked". ☹️

    This despite the fact I have previously completed the form where I've listed all the TeamViewer IDs.

    Can the TeamViewer company PLEASE just introduce a paid personal-licence already and be done as the current approval-system clearly isn't working. The only things I want to use in TeamViewer are the remote-desktop and file-transfer features; I do not care about anything else. Can we please just get a cheap option of around $15/£10/€10 a year for personal / home-users and be done?

  • RodneyS
    RodneyS Posts: 1
    Options

    First and foremost, I extend my sincere gratitude to TeamViewer for providing access to this exceptional software program. I have been utilizing TeamViewer for several years and I very much appreciate the use of this program. I'm now a senior citizen with disabilities, I assist a few elderly friends with their computer-related needs from time to time. Having the availability of this application for personal, private use has been wonderful.

    Several years ago, I encountered commercial use messages and constant lockouts. At that time, I successfully opened a ticket, and the support team promptly resolved the issue. For several years thereafter, I experienced no problems until recently. I am now encountering timeouts, despite using the program only once a month or so.

    The original ticket number was Ticket ID: 4279033. I'm not exactly sure how to reach TeamViewer support any more. I am hopeful someone can assistance me or direct me how to get assistance?

      

  • remyffs
    remyffs Posts: 3 ✭✭
    Options

    My personal account its restricted due to the program thinking im a buisness when in reality I am a guy who controls his other computer. I went to the reset page and attempted to follow the form and no luck, the part where you paste your teamviewer ID said my ID was invalid... but its the teamviewer ID I was supplied with by you guys.. so I dont really understand that. So therefore I cant reset it that way, so next I attempted to create a support ticket. Whos bright idea was to lock support tickets as a paid service? Since the route provided doesnt work.. at all.. i will most likely just create a new account. Years of uninterrupted usage, then randomly it locks me, with the same usage patterns..... weird program