Commercial use - Connection time out

Options
1388389391393394413

Comments

  • AZMoosie
    AZMoosie Posts: 13 ✭✭
    Options

    Yes, I have, as have others that view this forum. That said, most of us are still not happy because if a friend or relative we try to contact has a machine id they flagged, you still won't be able to help them.

  • Chantaro
    Chantaro Posts: 1
    edited February 7
    Options

    I have submitted a request to teamviewer to make them undo the changes since they suspect I'm using teamviewer commercially. They've yet to get back at me after 2 weeks. What can I do?

  • AZMoosie
    AZMoosie Posts: 13 ✭✭
    Options

    Warned? Why warned, I said nothing inappropriate? I appreciate the fact that my ID was reset/reenabled, but it was not clear to me at the time I requested the reset that I needed to include the remote machine ids. Can I resubmit the reset and add the remote ids using the link you sent, or must the remote user do it?

    Thank you.

  • cutthroat_jake
    cutthroat_jake Posts: 1
    edited February 6
    Options

    Hi,

    My (free) account has been incorrectly flagged for commercial use and is now almost unusable.

    How can I have my normal (free) access returned?

    Thanks

    CJ

  • pv7721
    pv7721 Posts: 151 ✭✭
    Options


    You may need to fill it several times, with all your TV IDs because it's not guaranteed all of them will be unflagged right from the 1st time. You may notice the 2nd / 3rd time that only one TV ID is still flagged and therefore ask only for that one (it has happened to me quite recently, a couple of months ago). Eventually you get cleared.

  • jbarnett12
    jbarnett12 Posts: 28 ✭✭
    Options

    Like many users on the forum I am totally stuck as I have several machines that I am using team viewer for - all non commercial use and two of them that were working without a problem for years are not saying commerical use detected. These are headless raspberry pi's that I am experimenting with that are only for private use.

    I am stuck like many when I go to reset management - I am presented with the pdf I have previously filled out and have no way to contact teamviewer. I have tried to move to NO MACHINE but it is not as seamless as teamviewer, I would like to stay as I teamviewer user but with zero support it is frustrating., Is there some way I can connected with someone at TeamViewer to resolve this. Someone mentioned signing up with a different email address but I don't want to mess around with another account

  • Sopor
    Sopor Posts: 3 ✭✭
    Options

    I have the same issue. When i try to "Reclaim your Free Version" i can't do that and the only thing i can do is to download my PDF file from my previous request i sent in for a couple of months.

  • warpman
    warpman Posts: 1
    Options

    Why am I being treated like a commercial user when I am only accessing my home servers remotely?

    I am currently in Australia and my home machines are located in the UK. I am using TeamViewer for personal user only

    How can I resolve this?

  • dartestroop
    dartestroop Posts: 1
    edited February 7
    Options

    Hi my account is under [removed per Community Guidelines]. Recently I started getting a message say that my account is suspected of commercial use. I recently setup a VM Linux lab server and installed Host to be able to access online. I AM NOT using you software for commercial use. I only use you software for my home network to update my TV android boxes and other personal use. Thanks for reading this and please do not block my use again. Teamviewer is a great App!!! Thanks Again!!!!

  • jbarnett12
    jbarnett12 Posts: 28 ✭✭
    Options

    Could someone from Teamviewer Please answer the question I am in the same situation as @wah79 and manuy other I cannot submit a form because the website is displaying the pdf I have already filled out

  • jbarnett12
    jbarnett12 Posts: 28 ✭✭
    edited February 9
    Options

    Hi @Ying_Q

    Thanks for your reply.

    My email address is [removed per Community Guidelines]

    Regards

  • FrankPhoto
    FrankPhoto Posts: 3 ✭✭
    Options

    There would not be over 387 pages of the same thing. TeamViewer has again blacklisted a know computer I placed at a friends to help with the NAS setup. Not once have been able to log on to my computer.

    I believe their services are set too high and this is the second time I have been tagged as commercial use and only used the service just weeks later as a first time use.

    This makes no sense other that to bother the users and not fix any of the sub-text that is causing a problem. So I ask TeamViewer what is tripping my account? How do I fix it besides jumping through your hoops which is very ill defined?

    Hello. 387 pages of the same comments?

  • lone77wulf
    lone77wulf Posts: 1
    Options

    I am attempting to add on another PC I have to a request to reset non-commerical status, but when I go to https://www.teamviewer.com/en-us/reset-management/ it will not let me create a new request, all I have is the option to download my previous request.

    I've tried on different browsers, on different networks, cleared my browser, and its the same no matter what. Anyone have any ideas?

  • Pedxing
    Pedxing Posts: 3 ✭✭
    Options

    I'm using an iphone 14 Pro and the Teamviewer app.

    My dad is using an iphone XR and the Quicksupport app.

    When I open Teamviewer on my iphone and enter his ID and click "Remote Control" I get a message stating " a connection could not be established, connection blocked."

    We used to be able to successfully connect. How can I toubleshoot/fix this issue? Thanks.

  • Dles01
    Dles01 Posts: 2 ✭✭
    Options

    How do I get them to realize that I NEVER even came close to commercial use yet they have me in "Commercial Use Jail".

    The apparent lack of support is DEAFENING!

  • Dles01
    Dles01 Posts: 2 ✭✭
    Options

    PS - I don't need a "Promotion to Photon" I need to be able to use my free License once again.

  • pouetprout
    pouetprout Posts: 1
    Options

    Hello

    I keep getting a message telling me i'm using Team Viewer commercially. I already filled out the reset form, you told me it was fixed but it's not.

    I just use it from my phone to my computer.

  • oldguy51
    oldguy51 Posts: 1
    edited February 29
    Options

    I am a free license user, your current release 15.50.5 hosed or broke some of my connections and as free user, I can not tell anyone. Why on Earth would I buy something that I cant even keep working or report bugs.

    It says one of my id's, for my mother-in-law who is 90 and needs help is or THINKS she is a commercial id. I would like to get this fixed somehow. Please,

    Thank you,

    my acct: id for main computer is [removed per Community Guidelines]

    Doug

  • lianass
    lianass Posts: 1
    Options

    Every student experienced problems while writing written papers. And I am no exception, so I often began to use the help of specialists https://www.nursingpaper.com/ On medical topics I turn only to them, they always help and the work is highly unique, and this is very important for my teachers.

  • SamLbt
    SamLbt Posts: 1
    Options

    Hello,

    Since a little while, I started getting warning messages at start of teamviewer sessions.

    Says something like "pro usage suspected". I don't understand why.

    I've been using Teamviewer for years to control my computers and help my parents and sister through your tool.

    Here are some things that may trigger this warning :

    • on my home PC, I use Proton VPN so maybe I could have the same IP as user users doing the same on the same server ?
    • thanks to your web interface, I started using teamviewer to control my personnal computer at home from work (so I use my "pro" computer, but to access a personnal one and do personnal things).

    Could you tell me if one of those things is the one making my usage looks "wrong", please ?

    I'd like to keep using your incredible soft, for my personnal use only. :)


    Thanks in advance, have a nice day

  • Umurrr
    Umurrr Posts: 1
    Options

    I don't use Teamviewer for commercial purposes, but commercial use has been detected again. I can't fill out the form right now

  • TomášKucek_1
    TomášKucek_1 Posts: 1
    edited March 5
    Options

    Hello i keep getting disconnected from session with reason "u seem to trying to use teamviewer for commercial use" but i dont, i want to use it really personally, what should i do ? im not providing any professional assistance or whatever ..... just connecting my 2 devices

  • Andromeda90
    Andromeda90 Posts: 3 ✭✭
    edited March 6
    Options

    Good morning,

    For years, I've been using a free license of TeamViewer to provide support to family and friends, including their PCs, mobile devices, and so on. However, for the past few weeks, my connections have been abruptly terminated after a few seconds, with a message stating that the connection has expired due to commercial use, which is not the case.

    I'm wondering if the issue might be related to my Internet service provider using CG-NAT, where my public IP address is shared among many users. TeamViewer might be detecting multiple sessions from that IP and mistakenly identifying it as a business environment.

    I'm starting to use **Third Party Product** instead, but to be honest, I prefer TeamViewer.

    Best regards

  • Kam663
    Kam663 Posts: 2 ✭✭
    Options

    hi,

    I am trying to get to the reset form as the software says it has detected commercial use. however, when I go to the web page, login and press 'Click here to start', it doesnt load the form and instead only shows a previously submitted form.

    the teamviewer IDs in the form are not current so I am unable to reset the one I am currently using.

    Please help as I cant remote my friends computer anymore.

    thanks

  • ChaoticDrone
    ChaoticDrone Posts: 1
    Options

    Hi, I am a free user that uses Teamviewer for friends and family, However i am no win the boat of being told my account is no longer avilable for connection the 'UPGRADE' my licence? assumning this is because it thinks im a commercial user?


    I do not intend to use this account for commercial use, and thus require help to get my FREE Account back to the way it was so i can continue helping my elderly parents, friends and family when called upon!


    Please help, Thank you.


    ChaoticDrone

  • glbones
    glbones Posts: 2 ✭✭
    Options

    I use my home computer to connect to another computer of mine in another location. I was flagged as a commercial user and when filling out the required form to resolve I provided the incorrect ID. I am not able to resubmit my request as it keeps uploading the same information. Any help would be greatly appreciated.

  • glbones
    glbones Posts: 2 ✭✭
    Options

    Please assist.

  • PA3VOS
    PA3VOS Posts: 1
    edited March 11
    Options

    Hi,

    I have exactly the same issue! I cleared my history as well as the cookies and the cash, but no succes sofar. This is the fourth time that I have the issue with the so called commercial use suspected although this is not the case!

    Did you get any help or got a solution?

    thanks in advance for you r reply

  • emynem2000
    emynem2000 Posts: 1
    Options

    Hello Teamviewer Team,

    I have been using Teamviewer sporadically to help my family with making some shopping or fixing small issues with their PC, the frequency being once every 6 months or so.


    Since recently, a site I use for doing my taxes introduced Virtual Digital SmartCards which require a PIN to login to their home site, and Remote Desktop Connection does not allow the use of remote smartcards - hence I've started using Teamviewer just to log into the site using the smartcard from the remote PC (which is enrolled with the specific site), so I do a session to the same endpoint around once every two days, for less than 5 minutes per session. Then I disconnect and reconnect via RDP, since their site session remains logged in for ample time. The logs can be verified (that I am telling the truth).

    Today, when I tried to do the same thing, I got a message stating that I am using Teamviewer commercially to provide technical support ..


    Can you help me with my issue, as I consider not to be infringing the purpose of your free license - I am using TV for my own purposes and doing it in a non-intrusive manner, having very short sessions just for the purpose of that login ?

  • JamesLightfoot
    JamesLightfoot Posts: 3 ✭✭
    Options

    I just waited like over 6 months and kept trying the page it eventually worked