Commercial use - Connection time out



  • bazbsg
    bazbsg Posts: 112 ✭✭
    I've now been waiting for one month and two days. I haven't heard anything from my request and my Teamviewer is still useless as it is.
  • Thomy22
    Thomy22 Posts: 4

    same Problem here

  • BDP
    BDP Posts: 1

    Buenos dias

    Seguramente hay algún post relacionado con lo que voy a  poner pero no sé ingles y me resulta muy complicado hacerme con toda la información que hay en community.

    El problema es que en su día descargué la licencia gratuita para uso no comercial, valorando que se podía por los requisitos.

    Desde hace algunos día me salta una ventana diciendo que han detectado que utilizo el programa para temas comerciales (que no es cierto) y que debo adquirir una licencia.

    El programa lo utilizo exclusivamente para conectarme al ordenador del trabajo desde casa  (trabajar con documentos, consultar correo electrónico...) o cuando estoy fuera (un viaje de trabajo) pero no saco ningún beneficio económico por ello.

    Espero poder resolver este tema o en su caso, la duda, por si interpreté mal las caracterisiticas.


    BIOSYS Posts: 1

    Me pasa exactamente lo mismo con la aplicacion de windows. Me dice que hay uso comercial y me interrumpe todas las conexiones. Sin embrago con la aplicacion de Android no tengo ese problema.

    Soy tambien un usuario particular, no obtengo benecicio economico y solo lo uso para conectarme al PC de Casa o al Portatil y a mi telefono movil y tablet para mis cosas personales.

  • Nawak86
    Nawak86 Posts: 1


    i'm french and i have the same problem, i use teamviewer for my personnal use and help my friends or family can you help me support ?



  • 23Brian
    23Brian Posts: 1

    Hi. Ever since about 1 month ago, I've had this problem with the license: whenever I try to connect with a computer (which is the only one I've ever used for remote control) a message appears telling me that I must buy a commercial license to continue using remote control, even though I only use it on two different computers at home for non-commercial purpose. Is there any way I can fix this?

    I already tried unistalling and reinstalling TeamWiever on both computers and updating it to the latest version, but it didn't work.


    Thanks in advance.

  • Reivilo47
    Reivilo47 Posts: 1
  • [comment removed per Community Guidelines - #6 - Just the facts, please]

  • Exxx:(((
  • ho lo stesso problema
  • GgBridge
    GgBridge Posts: 1

    I do not use Teamviewer for commercial purposes but only to troubleshoot my friends or family members.
    I am stuck after a few seconds.
    Could you restore my connection, please?
    Cordially thank you.
    [ID removed by moderator]

  • Update:

    I received an email last night telling me that TeamViewer believe me!

    (literally, thats what they said!)

    So I'm back to a working personal use license again.

    Bit of a blip.

  • I'm still waiting for my reply but even when/if I do get it, it will be too little too late.

    Couldn't be without remote access so I have moved over [edited by Moderator]


    . Would've happily paid TeamViewer money but they don't seem to want it. Maybe they've got enough, which would be a strange buisness model!

    Teamviewer have lost out, i won't be using or recomending them again.

  • KunjanChauhan
    KunjanChauhan Posts: 3 ✭✭

    This is good news. Looks like they are reviewing usage manually.

  • webseodev
    webseodev Posts: 2

    Hello everyone!
    I am grateful for the long time of cooperation! I was approached by a free license. It's time to part. I'll buy a similar product for six years at the price of one year of TV. Best wishes and rest in peace.

  • Bogmore
    Bogmore Posts: 8

    There is obviously a problem with the detection system, can you fix it or disable it for now?
    I have a home network and use teamviewer to connect to a Laptop to control things like iTunes and some other things. I once connected via my android phone so I could buy a UK lottery ticket from Spain.

    Over a week ago I had the "detected business use" popup, and by the way the "5 minutes" you say you can use is actually 1 minute,  I have contacted supoort via the form and now when I look at the form it says "Be aware that due to a large number of requests from our private users, answering your request may take up to 30 days. Please bear with us."

    If a large number of people are having this problem doesn't it suggest that your detection system is returning far too many false positives?  I use 13.1.3629 and have done a full reinstall removing the settings.

    Please fix this soon.

  • Fathi
    Fathi Posts: 7


    i have been useing teamviewer for many years Privat, and since last week i get msg that i use it for business but iam not i only use it for privat(my home pc, my laptop, my wifes laptop, my brothers pc and fathers pc)!!!!! and now iam limited 1 min connectionand 10min me pls

  • owenegan
    owenegan Posts: 4

    @lookslikelemona wrote:


    I received an email last night telling me that TeamViewer believe me!

    (literally, thats what they said!)

    So I'm back to a working personal use license again.

    Bit of a blip.

    How long did it take between your contacting them and their reply?

    I saw a reference earlier in this thread about "up to 30 days" to resolve these issues.  It really feels like Teamviewer is more or less arbitrarily cutting off many of their long-time free users. 

    The way they are doing this, with no warning, might be giving some insight into Teamviewer's business strategy as well as their business ethics, if that's not an oxymoron.  At least when **Third Party Product** did this a few years ago they had the balls to simply announce they were shutting down their free option. Maybe that's where we're headed here, but judging by the activity in this thread, the way they're doing it seems likely to be generating significant ill will toward the company.  That can't be good.

    Of course, it could be a glitch in their commercial-use-detection algorithm, but I wouldn't bet on it...


  • Fathi
    Fathi Posts: 7
    no one?
  • Wkahil
    Wkahil Posts: 1

    why do I get a message saying that I'm using the application for commercial uses while I don't?!

  • jslay
    jslay Posts: 1

    This is getting very annoying! I assume they are just trying to pester to get a license purchase.

  • hafeesh
    hafeesh Posts: 1

    I also have the same problem 

  • Webkikr
    Webkikr Posts: 1

    I'm suddenly getting this error as well.

    I tried to connect to my son's computer to fix a driver issue and it terminated the connection after 30 seconds stating I was using the free version inside of a professional network.

    This is ridiculous. 

  • liounite
    liounite Posts: 1

    Hello, I use teamviewer for many years, to help my family or some of my friends. For several months I have the message that tells me that I use teamviewer professionally, but it is not the case. I use it from my office to connect to my pc at home. Since 2 weeks I can only connect 30 seconds and after I have a message that tells me that the session will cut because the time maximum is exceeded.Evemment it asks me to move to the pro version ... I have always praised this program with my companies some of which have adopted but I begin to ask me the question of returning to **Third Party Product** because the policy of forced buying is starting to become very disturbing at teamviewer.

  • bazbsg
    bazbsg Posts: 112 ✭✭
    After waiting 33 days and then writing them an email to ask when this would be fixed, they replied to me that they had restored my personal use status. I checked it out and it's working again. One comment in the email might shed some light on this.

    "Commercial use is every usage in a business environment. This means, if you use it at work or support customers and colleagues, it will be commercial usage. Therefore you are not allowed to use the free version of TeamViewer in any office environments. As soon as one of the PCs participating in a session is connected to a commercial network (office/school/etc.) it is considered commercial use"

    I don't think that applies to me but I'm not 100% sure. I'm not sure how they detect if a PC is in an office or a school. Does it mean it one of the PCs is on a domain instead of a workgroup? That wouldn't necessarily mean commercial use. What if I am using it at work to check my personal email at home??? but if that's how they have redefined the word commercial then it's something to be aware of and careful about.

    I notice that they censored one of my posts. So that means they are reading this forum. Would be nice if they also answered.
  • Hy,

    I am having the same problem. I use TeamViewer for managing my pc located in my other house, but now I can only connect to it for 1-2 minutes. Is there a way to use it like before, with no time limit?

    Thank you.

  • Hello!

    For many years I have been using TM, I like everything very much, but the second time the protection against commercial use works, I could open the application and explain the problem before, now I need to write here. Dear technical support, please see my account and check it, I do not use your software for commercial purposes. I do not get money for using your software, so I do not make money using your software, can you somehow reset these counters? For example, my phone is suspected of commercial use, I can provide all the logs and photos of the technology I use. I have a lot of computers at home, in a country house, a garage, there are video surveillance systems, mikrotik routers, cisco access points that are used for personal purposes. I hope you will help me, have a good day.
  • DjBepy
    DjBepy Posts: 2 ✭✭

    Since today, I have the same problem. If I start the connection, I get the message "You use it for commercial" and after 1-2 Minutes, the connection will be break and blocked for 10 Minutes :-(

    Why? I use TV private for checking my mails or help my wife with outlook or start my son a game. I would also pay for private using, but not so much as commercial using.

  • I filled out the appeal form 9 days ago and yet one of my machines still complains about commercial use. I don't want to because I like using TV but at some point, I'm going to have to consider an alternative.