teamviewer.com link icon
or
Ask The Community

Prevent Teamviewer to interact with Windows-audio mixer

We use teamviewer a lot to serve our customers. We don't use the audio-features of teamviewer at all. We use a Voip-app  called Xelion to make and receive phonecalls.

very often when talking thru Xelion with our customers, teamviewer is lowering some windows-mixer fader(s)  so that i can barely hear the phoneconversation.

i have disabled every single audiofeature i could find (within teamviewer), but still teamviewer is touching the windows audio-mixer  every time i start a new teamviewer session.

is there a way to disable this forever?  i don't want teamviewer to touch ANY of the windows audio features.

 

Best Answer

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!