teamviewer.com link icon
or
Ask The Community

TeamViewer closing connection after first seconds of file transfer

Urjak
Urjak Posts: 1
edited December 2021 in General Questions

Kinda tried everything and don't get why on earth it ain't working:

Trying to either copy/paste a large file (1.5GB) from remote to local, or alternatively use the file transfer tool from the toolbar or finally simply connect with the file transfer option instead of remote control. Also tried deactivating UDP. It is always the same result: The transfer starts, but after a few seconds TeamViewer plain and simply closes the connection - no error message, no nothing.

Since the errormessage shows something about file groups and the file originally was created on a Linux server, while other (working) files were created on the Windows remote host, I tried putting the whole thing in a zip on Windows and download it then, but no dice.

Opened the log - it shows the following (this is from failed copy/paste with UDP deactivated):
[removed per Community Guidelines ]

Comments