teamviewer.com link icon
or
Ask The Community

How to stop audio via TeamViewer?

I regularly have to control my mother's computer to get her on zoom. I like to leave Teamviewer running in case she does somethiing on her computer and I have to then bring Zoom back to the front or something. The problem is, I get terrible feedback because of both Zoom and Teamviewer running and sharing audio between our computers. I would like to disable any audio being transmitted between our computers via TeamViewer. I don't see a button to do this, and in settings there isn't anything that seems clearly designed for the purpose of muting the transmission of the remote computer's audio to my computer.

Please help with this.

Obviously I don't want to mute my mother's computer because then she would not be able to hear the zoom call, I just want to disable the transmission of audio via Teamviewer.

Thanks, Mark.

Best Answer

Answers

  • AAH, thanks Jean!!!

    I will give that a whilr next time I'm on a Zoom with my mom...

    Cheers, be well,

    Mark.

  • angelkamille
    angelkamille Posts: 1 Newbie

    Thanks to this inquiry I was able to solve the exact same problem. Helping mom through Teamviewer and trying not to hear her computer sounds while I'm in school and what not. THank you

  • RSupportVisualOnly
    RSupportVisualOnly Posts: 3 ✭✭

    Is there a permanent method since this is only session based?

    Audio communication will never be a useful tool since the equipment being controlled does not even have speakers or a method to connect them. Right now this is messing with my company's approved communication software during support sessions. All interaction via TeamViewer is pure visual manipulation and never audio sourcing.

  • Dash7
    Dash7 Posts: 2 ✭✭

    For real. It should be an 'optin' component for the 4 people who actually use it.

    You can disable the redirect at least (Options - Remote Control - Remote Control Defaults - Play computer sounds)

    Still would be nice to just turn off their audio subsystem completely instead of it just deciding to open a VoIP channel regardless...

  • Jmdconsulting
    Jmdconsulting Posts: 2 ✭✭
    edited June 23

    I cannot agree more with the last two comments. Audio in Teamviewer is an absolutely useless feature. I've been a user since v 6 and have never used audio on a Teamviewer session. However, as I move to using VOIP on my computer, as soon as a session is started, my audio is cut in half so I cannot hear my customers. The above trick does not work on my Mac. I cannot find an option to totally disable the audio portion of my session.

    If this cannot be solved, I will have to move to a different remote control app. I've already tested **Third Party Product** and it does everything I get with Teamviewer and doesn't have this problem.

  • Silinteritie
    Silinteritie Posts: 8 ✭✭
    edited September 29

    This is really annoying feature. Even if sound is "disabled", TV still adjusts the volume on the host computer. I don't want TV to touch the sound settings on the host AT ALL. Unless I explicitly request it to do so.