Microphone kills audio


So I've been using team viewer for a long time and as of recently, I've come upon an issue where when I'm working with my computers or helping a friend with their computer VIA Teamviewer.

My issue occurs when we are using the call feature. whenever we unmute our microphones on Teamviewer it seems to kill ALL audio that was being shared from the remote computer. I've looked up many solutions and I have found none. The audio-only returns when the person connecting to the remote computer has muted their microphone. 

I've gone into the settings and made sure I have "Play computer sounds and music" checked in both "Remote control" and "Meeting". I've also tried changing the speakers between "Default communication", "Standard playback device" and, my actual speakers Within the settings. 

I went into the audio settings of my computer personally made sure my microphone and my headset were both set to the default devices. Then I continued to check my microphone settings to make sure that they weren't set to turn down the audio when the microphone was enabled. Still nothing, so now I've turned to the community for help I hope you guys can help me solve this issue.

Thank you for your time.


  • Vatsilidis
    Vatsilidis Posts: 655 ⭐Star⭐

    Hi @KangoVlad 

    Are the sound card drivers installed and updated from the card or the pc vendor or is the Windows default drivers installed?

    Also did you tried different combinations of sound settings by changing the mute and unmute of the internal line and the mic? Maybe this appears in a specific combination of the settings.

    Best regards


  • Désir
    Désir Posts: 2 ✭✭

    i have same problem! internet call disable TV audio sharing

    WIN10 TV 15