teamviewer.com link icon
or
Ask The Community

Ubuntu 18.04.4 installation fails

Hi,

I'd like to install Teamviewer (15.7.6) under Ubuntu 18.04.4 and I'm getting (from the command line install):

[email protected]:~$ sudo apt install ./teamviewer_15.7.6_amd64.deb
Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting 'teamviewer:amd64' instead of './teamviewer_15.7.6_amd64.deb'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
teamviewer:amd64 : Depends: libc6:amd64 (>= 2.17) but it is not installable
Depends: libdbus-1-3:amd64 but it is not installable
Depends: libqt5gui5:amd64 (>= 5.5) but it is not installable or
qt56-teamviewer:amd64 but it is not installable
Depends: libqt5widgets5:amd64 (>= 5.5) but it is not installable or
qt56-teamviewer:amd64 but it is not installable
Depends: libqt5qml5:amd64 (>= 5.5) but it is not installable or
qt56-teamviewer:amd64 but it is not installable
Depends: libqt5quick5:amd64 (>= 5.5) but it is not installable or
qt56-teamviewer:amd64 but it is not installable
Depends: libqt5dbus5:amd64 (>= 5.5) but it is not installable or
qt56-teamviewer:amd64 but it is not installable
Depends: libqt5webkit5:amd64 (>= 5.5) but it is not installable or
qt56-teamviewer:amd64 but it is not installable
Depends: libqt5x11extras5:amd64 (>= 5.5) but it is not installable or
qt56-teamviewer:amd64 but it is not installable
Depends: qml-module-qtquick2:amd64 (>= 5.5) but it is not installable or
qt56-teamviewer:amd64 but it is not installable
Depends: qml-module-qtquick-controls:amd64 (>= 5.5) but it is not installable or
qt56-teamviewer:amd64 but it is not installable
Depends: qml-module-qtquick-dialogs:amd64 (>= 5.5) but it is not installable or
qt56-teamviewer:amd64 but it is not installable
Depends: qml-module-qtquick-window2:amd64 (>= 5.5) but it is not installable or
qt56-teamviewer:amd64 but it is not installable
Depends: qml-module-qtquick-layouts:amd64 (>= 5.5) but it is not installable or
qt56-teamviewer:amd64 but it is not installable
Recommends: ttf-liberation:amd64 but it is not installable or
fonts-liberation:amd64
E: Unable to correct problems, you have held broken packages.

Clueless.

 

Tagged:
Sign In or Register to comment.