teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1174175177179180252

Comments

  • Edira
    Edira Posts: 1

    I have free version, use non-commercial. I use only to help my father, only contact with one ID. The system tell me that I use for commercial. What can I do?

    Can you help pe me?

    Thanks


    @Bonzadog wrote:
    @TeamViewerLooking at all the numerous entries in the Community regarding non-commercial use, I feel that TV must either improve the Algorithm that determine whether the usage is commercial or not OR drop that and charge a small free for non-commercial users. But the current situation is causing a lot of bad PR for you.

    @Bonzadog wrote:
    @TeamViewerLooking at all the numerous entries in the Community regarding non-commercial use, I feel that TV must either improve the Algorithm that determine whether the usage is commercial or not OR drop that and charge a small free for non-commercial users. But the current situation is causing a lot of bad PR for you.

     

  • Bonzadog
    Bonzadog Posts: 27 ✭✭
    Hi, Annoying theis non-commercial business. You have to now fill this form https://www.teamviewer.com/reset/ They say seven days but in my experience it may well take more than the seven days TV says it will take Good luck.... BD
  • Thw0rted
    Thw0rted Posts: 8 ✭✭

    I posted a few pages back that I used the reset form to request a reset.  I just wanted to say that, a week or so ago, I stopped getting the "commercial use" warning on the PC in question.  As far as I can tell, I never got an email or anything, it just started to work.  I thought if anybody was sitting around, not using TV because they assumed it was still broken, you might like to know that they may fix it without notifying you.

    To those who say the reset form isn't working: one user said that removing spaces from their Teamviewer ID fixed it.  (I agree, they should have a place to report bugs in their website.)

    To those who keep posting "HOW DO I FIX THIS" (and usually a 5-paragraph life-story along with it) without reading even a handful of preceding posts: before you post, read at least a tiny bit of this thread -- the pinned answer on the first page is currently correct!  Making this already-enormous thread even longer without adding any useful information helps no one.

    ETA: I just noticed from my email notifications, it looks like a lot of people are starting new threads, then the forum mods are merging theirs into this one.  Hopefully, those people are going back and reading the pinned answer.

  • arruga
    arruga Posts: 2

    TV support team confirmed by email to me that account was reset to free, but as sooon as I sign in, I immediately  I get the  "trial version" and the "expired" message, before even attempting to connect to any machine. It's as though my account is frozen in the "trial expired" state and the reset you mentioned hasn't taken place. Can't use it. Pleae help unlock it

  • mr-b
    mr-b Posts: 6

    In the end I used the alternate form to submit my TV ids online and they have now been reset. From another thread it turns out the form button issue may be with UK postcodes not being recognised. :-(

  • glazooh
    glazooh Posts: 1

    @JaneT14 wrote:

    I had the same problem with the system hanging at create pdf, discovered it was the "space" in the post code ie: "XX11 7PP" needs to be "XX117PP" - no space. It created the pdf, then you save it to your device and upload it.


    Yes, took me ages to realise that the US software didn't like the space in the UK postcode, once removed the .pdf went off quite happily. That was 6 days ago and I still can't use it.

    They now say '7 business days' to respond - the best part of 2 weeks which is ridiculous, I just googled and ran one of the fixes to delete all the stuff in Windows and now works fine again.

  • Goldenbouncer
    Goldenbouncer Posts: 5 ✭✭

    I use TeamViewer for private use and not commercial I have called and fill out the form but it will not generate pdf for me to send hope someone can help me

  • Bebbspoke
    Bebbspoke Posts: 15 ✭✭

    Hi Goldenbouncer - if, as I assume, you're from the UK - the reason that it will not generate a .pdf is there is a bug in the Teamviewer "report" software.
    To resolve your issue; - please note that when you fill in your "postcode" you should enter such as one CONTINUOUS string - i.e (say) your postcode is N23 3RZ it must be entered as N233RZ
    without the space.

  • bazbsg
    bazbsg Posts: 100 ✭✭

    This is one of my website pet peeves. They shouldn't bother checking the postal code if they don't know the rules for the postal code. This affected me when I lived in Singapore which has six digit postal codes and in the Philippines which has four digit postal codes. Many web sites insist on five digits.

  • Apologies if I'm in the wrong location, but this is my first posting.

    I have used the Teamviewer Free version for many years with no issues at all to link into my personal server at home when I am at work (not work related at all).

    This morning I am being informed that I am using it for Commercial use & it links me in for any about 1 minute.

    Is this becuase I am using it from work & if so, why has this started after numerous years of connecting from work to my homer server?

    Thanks in advance for any help given.

    Kev Solly

  • TotalPC
    TotalPC Posts: 87 Star

    Hi @homersolly ,

    Information regarding your issue can be found at the beginning of the discussion here.

    In it there is information about falsely being identified as a commercial user and if that's the case you can request a reset using the links provided. The reason it has only just happened is because TeamViewer uses algorithms that does it's best to separate personal use from commercial use and you must have only just now hit that threshold.

    TeamViewer user since version 6 (2010). We used other remote software programs (TVNC UVNC PCAny) for many years before.
  • Totally agree with the opinion of the reset submit form. Did the remove space thing since I've worked in software development and this, alongside apostrophes in address fields *used* to be a big stumbling block in ***1996-2004*** when I was in that field. Surely things have improved since then!

    Thing is, I don't wish to wait 7 days to help my aged mother with her computer problem so that TeamViewer can reset their incorrectly set commercial flag. I got in the car and drove to her house. Since, funnily enough, she's MY MOTHER! 
    TV is a luxury at the end of the day, but not one I'm prepared to fork out a load of cash per month JUST IN CASE my Mum needs help. I am not getting rewarded (other than the love of my Mother!) for helping her, so I'm using the software as TV proudly states it want it to be used.

    Well, it's been a week now, will give it another seven days, and if I receive no e-mail, I'll just uninstall and do the drive thing. My brother who lives in Spain, however, will just have to help himself......

    Derrick

  • Sorry, read response a day earlier, which said the same....


    As a UK user, I tried to do the reset form the other day - the code behind the form is expecting no spaces in "Zip Code" field - and throws a highlighted field response. It is expecting all numbers, according to the descriptive text
    This is despite in the UK (or as TV list it, United Kingdom of Great Britain & Northern Ireland), our version of "zip code" is "Post Code", and these, by default have a space between the two sections. Postal Town and Locality. E.G. "WA1 1AB" is a general PostCode format.

    Removing the space allows the POST to complete. However, despite being told to wait 2 business days, I'm still not updated even after a week. Quite shocking.

  • Same here, I need it to help my grandmother in another city, and I am not getting it!!!! Says that the connection will end in 5 minutes, but closes in 10 seconds!! 

  • JeanK
    JeanK Posts: 3,659 Moderator

    Hello @DDT2005

    Thank you for your message and welcome to the TeamViewer Community! ?

    Please try the procedure from a different browser.

    I hope this could help. ?

    If not, do not hesitate to ask your questions here. ?

    Best regards

    Jean

    French Community Moderator
  • ellnic
    ellnic Posts: 1

    Hello


    I hope you are all keeping well.

    I want to start by saying that I have been using Team Viewer for years and I am very grateful that you provide the free tier.

    This has been an ongoing issue - every 6 months or so TV flags my use as commercial. I fill out the form and within about a week I get an email saying I have been reset to 'free'. I have never been able to ascertain why this happened, and no explanation was ever given.

    Just recently, this happened again. Ok, this again... filled out the form, sent it off. Except this time I got an email back saying that they could not be certain I was not using this commercially, and that I could either buy a license or fill out a form. I filled out the form and emailed it off. I am still waiting to hear anything, and I am still unable to use TV.

    Prior to signing the form, I read and re-read the free use policies to make sure I am adhering to them, and I believe that I am. So far as I can tell:

    1. No use commercially - to / from a business
    2. No use on 'Server' operating systems - as in a OS designed and marketed for serving
    3. No paid use

    Well, I checked all my machines again, and my use is this:

    1. Win 10 machines for friends and family
    2. Win 10 / Mac / Linux personal machines
    3. Personal phones / tablets
    4. Linux machines running media servers - which I have read on various threads is ALLOWED, they are Client OS with a media server app - I help 3 family members with their boxes - non-business use and also have my own
    5. All to/from IPs are residential

    There was one recent addition, which I think 'may' have caused the problem, but it's a really grey area:

    6. A virtualisation box for dockers - It's a Debian Linux box with a custom PVE kernel. It's not technically a server OS, and is not used commercially. It's a home setup, plain and simple. The PVE kernel just makes my life easier for ZFS that is all.

    For number 6: Is this the cause of the problem? It's not a Server OS (Proxmox itself would be, but this is a custom setup), it's not being used commercially.

    Just to be sure, I have uninstalled TV on that machine, as I have no intention of breaking the use policy. If using a custom kernel has triggered this, then I will not make that mistake again. However, I would now like to be reset to free because £32/month for personal use is not something I am prepared to do. At worst this is either a misunderstanding of the policy, or a detection error. There has been no deliberate deception or attempt at circumvention here.

    Is there any chance of this being reset to free now the possible offending machine has been removed? Any help or clarification would be appreciated.

    Thanks :)

  • monesy1
    monesy1 Posts: 2

    If team viewer is free for personal use.  Why was I kicked off from getting on my 90 year old moms computer.  Now I can't help her.  I was told I used my free time.  Is it limited time use?  I am not a company, just helping an old lady or trying to.  Suggestions please.

     

  • Hi,

    I currently have 2 types of TeamViewer accounts - one paid/commercial license and one free/private use accounts.  The private use account has detected "commercial use" and i think thats because i may have logged into one of the commercial PC's accidentally.  I sent in a reset ticket last week (Monday 17th), to which no one has responded yet.  Can anyone help reset on this forum?

    Kind regards,

    Mike

  • I submitted a ticket requesting the unlocking of some IDs from my account for Free Version at www.teamviewer.com/reset, but I forgot an ID, that of my iOS App. Problem is that it's 12 days and the site still says

    "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request."

    I need to add the other ID that is still deceptively blocked.

  • This is all I know.

     

     

    Teamviewer 2.JPGTeamviewer.JPG

  • monesy1
    monesy1 Posts: 2

    I was kicked off for suspected commercial use.  I only use Team Viewer to help my 90 year old mother on her computer.  After requesting reactivation because I am a personal user only.  I was reactivated.  Now, I cannot connect to my mother's computer.  I get a gray screen just like after I got kicked off.  I can't see anything on her side.  What do I do?

  • Thw0rted
    Thw0rted Posts: 8 ✭✭

    Derrick, just so you know, after I submitted my form, I never got emailed when they reset my flagged computer.  It just started working one day.  So, check every now and again, and you might be surprised.

  • Thw0rted
    Thw0rted Posts: 8 ✭✭

    monesy, that's a great point and worth bringing to the company's attention.  I'm just a user like you, but in your situation I would try to contact support (phone/email/whatever) and explain the situation.  Maybe they can find your reset request form and amend it for you, or update your account to allow you to submit a second form.

    It wouldn't hurt for them to fix the reset site itself, to give you a "submit a form for a different problem" link or something, but I have no idea where you could suggest that such that it actually gets to the people who could make it happen.

  • Hey, thanks for replying.
    UPDATE - TV now working on my wife's laptop. Poor communication from TV though. Will visit Mum tomorrow and check all is OK there....

    Cheers


    I thought it might be the case, but to be honest, getting my Mum to turn on the computer and wait for my response just caused her so much hassle last time, she's now *scared* to use the computer! 30+ years working in IT, including support & management, and the failure of the tool causes my Mum to mistrust IT? That's not a good thing for the company, surely?

    I'm visiting tomorrow, so will try from my tablet when I'm there to see if it runs.
    I'm quite surprised that nobody from the company is actually responding to these messages though.  Not a good look for them as I say.

    Cheers for your input though, mate!

    Regards

    Derrick

  • jpbennett007
    jpbennett007 Posts: 1

    I have just recently been tagged by TeamViewer's "Suspicion of Commercial Use" algorithm. 3 times in the past couple of months.  

    I have submitted the CommercialUseSuspected form twice. After the second submission, I was advised that TV was "unable to confirm that the submitted ID is being used privately".  My options are: 1.) purchase a licenses (not going to happen since I am not using the software in violation of the FREE use license conditions), or 2.) submit a Declaration of Private Use to which the support team includes a disclaimer/condition that they will use to the form to determine whether they will re-enable my use of TeamViewer.

    Having completed both forms, there is very little difference in the information collected. I do not see how the Declaration of Private Use can suddenly convice TeamViewer that I am compliant with the Free Use conditions.  Very odd.  Feels like a blatant shakedown to sell licenses. 

     

  • Oh my god, how hard is this lot to understand? .. why can I not just send an email and speak to support, ??

    Over a week ago now I was accused of running teamviewer as a business and had my connections cut until I paid... I found the link to appeal and then proceded to jump through the hoops and fill in the form then send it off ....and ...... nothing. 

    No reply, no email, not even a note saying 'kiss our **bleep**' .... no reply what so ever, so what gives? Was it all one massive software error, has my account been reinstated, will I still be accused in the future of playing unfairly? .......

  • Why does the program think it's being used for commercial purposes? I was constantly connecting to my son's laptop. To watch what he's doing. What to do? Your program prevents you from connecting to your son!

  • My account was tagged by mistake as comercial use because I use TeamViewer a lot. I'm a developper, so in my family I'm the one that make the maintence in the family computers (1 PC + 1 Notebook of my father, 1 Notebook of my mother, 1 Notebook of my sister, 1 Notebook of my girlfriend, 2 PC + 1 Notebook mine, total of 7 computers, so it apperas to be a comercial use, but it's not).

    What can I do?

  • Yet again, TV has incorrectly determined that I am using commercial when I am not. Are you trying to get everyone to NOT ever recommend TV? I have for years told people about your product and am responsible for several commercial purchases, yet over and over again when there is an update, I will get the commercial detection. I have sent the form several times. I do not qualify under any of the commercial use guidance, but your detection system says that I do, probably because I connect and leave the connection open for long periods of time. I am not alone obviously, but I have now soured with TV, since for example, I had to have 3 different emails to verify my ip connection (which has been the same for months) and then login for one minute and the commercial use thing goes off and disconnected me for good. My id is **Please do not post TeamViewer IDs** and I wont waste your time with my certification letter. Some **bleep** VP who thinks this harassement is going to bring you more customers probably should be let go and a more customer focused person put in. I would gladly pay if I was using this commercially, but not for your stated terms of private use and I am sick of being disconnected. If anyone at your company understands marketing, they should talk with whoever does your detection algorithm. i wont pay for private use, but I will get upset and no longer recommend TV to those people that I had in the past, just as I did for **Third Party Product** when they did this nonsense, and now they have almost no growth and contraction in their remote business and all of their marginal growth came from last pass and not this because they **bleep**ed so many people off. i have loved TV for a long time but this ongoing nonsense of having to submit and resubmit a declaration and have days with no access for private use is untenable and should not be happening to anyone. 

  • LBruns
    LBruns Posts: 1

    Ditto here.  Received the "Your TeamViewer ID has been reset to free TV:**Please do not post TeamViewer IDs**" eMail indicating that my TeamViewer ID has been reset to “free”.  However no further instructions at all (and of course there is no support for "free" users).  The number provided is not any of my machine or account IDs, and I have no idea what to do with it...especially given that such IDs are assigned by TeamViewer and cannot be entered by the user to my knowledge.  So even reinstalling would be pointless.

    Symptoms are as described above,  On connecting from one of my machines to another, I received the message "It seems there might be a licensing problem with your connection partner.  Connecting to this device requires a valid TeamViewer license for you or your connection partner."  A connection is established but after about a minute, it closes and this message is displayed: "Your TeamViewer session has timed out and will be closed."  Note that on both machines, the TeamViewer window does display "Free license (non-commercial use only) - <username>"

    Unfortunately, without further instructions, that leaves me no better off then I was deamed "commercial" and blocked!  As there are no postings here with any solutions,  I have to wonder:  is there ANY record of a user recovering from from being unblocked?  I have searched many postings in Community blogs without finding any evidence to that effect.

Sign In or Register to comment.