teamviewer.com link icon
or
Ask The Community

Prevent teamviewer from using any sound

Ok, so this problem seems to be the opposite of what most people are asking for.

I want to be able to disable Teamviewer from hijacking local sound when connected to a remote client.

To be clear: If im working on PC1 and i use Teamviewer to connect to PC2. I dont want Teamviewer to disable local sounds on PC1. I want to continue listening to Spotify or whatever. Currently Teamviewer will hijack sound, and prevent audio from local applications from playing.

Does anyone know of a fix for this, or is it how Teamviewer functions? And if so, can developers please add an option for preventing this?

Best Answer

Answers

  • Right click on your Volume icon on the System Tray then click on Open Volume Mixer, and simply mute the TeamViewer application from that point.

     

  • Unfortunately, I dont see Team Viewer in my Volume Mixer in Windows 10 :-( ... so the app is still hijacking the system audio.

  • Try to keep the TeamViewer sound active (go to options and open Audioconference or make a test session), Then it will show up in the sound mixer. 

Sign In or Register to comment.