link icon
Ask The Community

Commercial use - Connection time out



  • Karbi
    Karbi Posts: 1

    I am using Teamviewer strictly for personal use.

    But it falsely says commercial use is detected. Then I was trying to reactivate my account using reset managementReset Management - TeamViewer.png.

    I filled in the PDF document and while saving it the website crashed by saying 505 bad gateway.

    I tried again and now it says the PDF file is generated and asks me to download the PDF file. But when I click on the download button nothing happens. The button is unresponsive.

    Please help to reactivate my account. 

  • How right you were...

  • kmjohnsonpgh
    kmjohnsonpgh Posts: 7
    edited March 2

    Don't bother - as myself and others have discovered, even if you DO jump through the hoops to upload the PDF, the best case scenario is that you wait a month for them to reactivate it, and then you get to do the same thing again when you get flagged again for no reason.

    [removed per Community Guidelines]

  • Arrow34
    Arrow34 Posts: 2
    edited March 2

    Yeah, i have filled out forms and they have sent me an email saying they agree i am not using it for commercial use.... still seeing me as commercial, thier hd **bleep**.

  • Team Viewer says I need a commercial license because of too many users. I am the only user and only use it to access my old computer under my desk. I have a MacOS. My old computer was a Windows 10 and some of the software will not work on Mac so I use the Team Viewer to access the programs on my old computer. Now I am unable to do so. HELP! 

  • harrisjd
    harrisjd Posts: 1

    I keep getting timeouts for suspected commercial use.  I have submitted the reset form 3 times in the last couple of days and each time recieved acknowledgment that it was reset - with no changes to TVs performance.  I've used TV for years and always thought it was a great software until this.  I've even been through the suspected commercial use in the past and had it resolved quickly with no issues.  This time however it feels like once the reset process failed, there is no way to escalate other than coming here.

  • I just went through the unlock process. Got a quick reply the next day. Thought eavery thing was great. 5 days later it's locked again for suspicion of commercial use. Obviously it's a automated system. So unlocking the account is meaningless if they can't keep it unlocked. Now can't even submit the unlock request again.  
    it says something about downloading a PDF but there's no PDF. 
    tried calling, no service for free users. 
    it's just a waste of time. Time to look for an alternative. Nice while it lasted. 

  • For my hobby i an working on some open source software, weirdly I've decided to pay someone to work with me on this....

    I won't profit from this work, and I'll release the fixes as open source.

    Would this be allowed under non-commercial/free use case?


    If so how to do I make sure I don't get flagged for commerical use??






  • When trying to upload the PDF generated by TeamViewer, I keep getting an error when trying to upload my scanned and signed PDF. Screen Shot 2020-11-21 at 8.06.12 AM.png

  • I have six computers on my home network that have TeamViewer installed.

    Three of them work  They are two desktops and one laptop.  All run Windows 10.

    Three of them are classed as commercial use.  They are one desktop and two laptops.

    The dekktop and one laptop run Windows 7.  The remaining laptop runs Windows 10.

    The latter three have been through the reset process three times.

    They are still classed as commercial. 

    I have been using TeamViewer on my home network for many years.  All of a sudden three of them are now classed as commercial and can't be reset.

    What changed?

    This happened about the same time as free support for Windows XP was blocked.


  • TE5LA
    TE5LA Posts: 9 ✭✭

    This is happening to me (again) and I don't know why because I use this only for connecting to my own computers via LAN or sometimes helping one friend because they are retired and not very computer literate.

    I jumped thrugh the hoops to have this reset. How long should I expect it to clear?

    Also, the notice that the session "will last 5 minutes" is not accurate. It lasts only one minute.

  • Does anyone know what the current turnaround time is for correcting incorrectly thinking that my Teamviewer usage is commercial?  I went through the process a couple of days ago, and the website response remains "request under review".  The process consisted of filling out the form, downloading the pdf, printing it, signing and dating it, converting the signed document to a pdf file, and then uploading the pdf file back.

  • There are LOT of problems on TeamViewer on iOS. Firstly, while I had a connection to my PC, I was trying to multitask to a different app for only 15 seconds, only to come back to TeamViewer that says "you are offline, trying to reconnect", like this doesen't support multitasking even with "Background referesh" turned off in settings. Then when I tried to get in, I got this stupid error that connection is blocked due to exceeding the connection duration. IMG_8421.jpg

    Technically it's actually 2 minutes of waiting. After 2 minutes, came back, and yet it got me blocked for ANOTHER 2 minutes. Anyone having this issue or do I have to contact support for this?????

  • My TeamViewer free license got flagged a couple weeks back as Commercial. I submitted two separate tickets to have this revoked as I do not use it for commercial purposes. FIrst ticket was for my primary computer, second ticket for the two (2) other computers I remote into (both personal laptops).

    Both tickets were resolved with it being restored (supposedly). I just tried using it again today the first time since resolution and it's still showing flagged as Commerical! I haven't even been USING the software so how is it still flagging as Commercial license?!

    Can someone please see what is going on with this and fix it?

    I log into these machines maybe 1-2 times a week and have been doing this for years but suddenly it's "commericial". Was something changed recently?

    My ID: **Please do not post TeamViewer IDs**

    Computer #1: **Please do not post TeamViewer IDs**

    Computer #2: **Please do not post TeamViewer IDs**

    Photo below from emails I received back:


  • I only use TeamViewer exclusively to connect to my home personal use Desktop PC, but I gto flagged as a Commercial user somehow.  It may have been the fact that I logged into my PC when a VPN was active, and if so that is my bad.

    I already created a support ticket for this and got an email saying it was fixed.  It is not.  I still cannot use the program at all.

  • Hello, I ask you to remove the time limits, I do not use it for business, I installed a new Windows on my PC several times, after that your system began to restrict my access in time. remove these restrictions. i only use home pc!

  • TomN1
    TomN1 Posts: 1

    Same here.  Reset it a week ago but now the same problem pops up.  And the process is completely opaque.  Not a clue as to why they are "detecting" commercial use.  May be time to dump TeamViewer and go to other software.  Too bad, TeamViewer, your loosing your community...

  • I am very frustrated.  I've been using TeamViewer for many many years, and love it.  I am retired, and have 2 computers in my house, and my parents have 1 computer in their house.  I am their primary caregiver and my mother calls me at least once a day with problems she is having on her computer.  All of a sudden about a week ago, I started getting errors about using Teamviewer for commercial use.  I tried to submit a ticket and got "Error".  Don't know what to do.



  • I have the same problem. I'm over 80 and need help with my computer now and then. Team Viewer cut me and my cousin off for his helping me too often. How can I explain my situation to a human being who might re-install the service for this little old lady without computer skills?

  • I am trying to use the reset form to report that my TeamViewer has been incorrectly thought to be used commercially.

    This keeps failing with the message "Gateway Timeout".

    How can reset my TeamViewer?

  • I got to reset my account because it was flagged as commercial, and i get to a link that is broken no matter which browser i use.   Is there a way to submit the reset manually?



  • This was moved.  I read the post on how to reset my status, but it is not working.  I am asking for other ways to reset this since the webpage is not working.  I understand how to request it through normal channels.



  • I use Teamviewer for personal use at home and with my family.  I also use Teamviewer for work with a Corporate license.  Everytime I try to connect to my family's computers, I am kicked off after a couple of minutes and cannot log back in for 20 minutes.  It keeps getting confused when I log into the Teamviewer website and use the Chrome plugin to access work computers.  How can I get this fixed?  I need to use it for both purposes.

  • Natascha
    Natascha Posts: 1,525 Senior Moderator

    Hi @mays316 

    Thank you for your post. ?

    Unfortunately, it's not possible to use one device for both purposes. Therefore, please try to help your family from a different computer which you are never using with your Corporate license from work. Or, if your company policies allow it, use the licensed account for helping your family. 

    Let me know if you have any further questions. 
    All the best,
    Natascha ?‍♀️

    German Community moderator 💙 Moderatorin der deutschsprachigen Community

  • I am using the freeware, and did the avvidavit thing last year to fix it.  This morning, I updated the software, and now I keep getting a pop-up saying my connection is blocked.  It doesn't mention anything about commerical use (which I am NOT doing), but what's going on?


  • TV thinks that I am a commercial user.  I was able to send them their PDF form once requesting a reset which they wrote back saying that they had done so.  However, despite that, nothing has changed and I still get the commercial use timeout message.  I've tried now 3 seperate times to resend TV another PDF reset request but now, each time, after about a minute or so I get "Error" and nothing has been sent?  Suggestions?

  • Please make my account the free account. I am not using it for commercial purposes. I run my media servers and home automation through teamviewer. 


    I have had this issue before and you were able to make my account the free account again. Please change this.


    Thank you


  • How do I get some actual support in getting my account back ??????

    I got the PDF, signed it, uploaded it and got a reply back saying my account has been reset

    COMPLETE **bleep**!!! My account wasn't reset. It STILL doesn't work and I STILL get a message saying commercial use detected. WTPH???

    I replied back to the email and surprise surprise no reply back.

    I just want to be able to use my account as I've always done... FOR PERSONAL USE!!!!

    I've NEVER NEVER USED it for commercial purposes. I DON'T EVEN HAVE A FREAKING JOB!!

    Someone please tell me what I have to do??? THanks


    And what if I got an email saying my account has been reset but it hadn't??

    Literally the first computer I tried to connect to and I get the exact same message about commercial use. And no, that computer doesn't have a commercial license or is for commercial use either.

    And what if I replied to the email and said all this and STILL GOT NO REPLY?

    Then what???

  • I have reset three computers three times.  None of them was actually reset.  I suspect the reset process has been automated and it is broken.  They are also detecting commercial use where none exists.  Their claim that they want to provide service to private parties rings very hollow right now.