Commercial use - Connection time out



  • Black_Blade
    Black_Blade Posts: 1
    edited February 2021

    Have the same issue, I think this is my second or third time getting that, need to contact support and tell them you are not doing any commercial use, and hopefully, they remove it

    Seems like now support is only if you have commercial license.. so not sure how are we suppose to tell them that we don't have any commercial use going on

  • Cas098
    Cas098 Posts: 1

    Im using teamviewer on my privat computer via my mobilephone.

    Why do it now show commercial use..?

    I do not use it for commercial use...

    Thanks for answers!



  • mbacklund
    mbacklund Posts: 9 ✭✭

    Looks like the timeout is set on establishing the connection:

    CreateClassicSession::HandleRequestRouteResponse(): Response: Timeout=59

    Why? Fix this already!

  • Christoph_1968
    Christoph_1968 Posts: 0

    Exact same issue here, using TV 15.13.6 (private use only), connecting to a Client running same version with unattended access via static password.

  • MarcoTribuz
    MarcoTribuz Posts: 1

    I am this problem too, how i can fix? :) thank you Marco

  • Lith
    Lith Posts: 16 ✭✭
    edited March 2021

    Fix this asap. Stop ignoring it.

  • Hunking
    Hunking Posts: 0

    Hello guys,

    is there any solution against the frecvently disconnection issue by the NOT COMMERCIAL USED free version? Every 1 minutes will be disconnected since about 8-9 days, without the tipical "buy a comercial licence" message, as it was in the past always...

    This problem persists all 5-6 months since approx. 4 years, always the same situation: after contacting the support the account will be after about 1-2 weeks reestablished (but sometimes takes SOME WEEKS or MONTHS till the support gives a feedback and changes the prohibiting of usig free again, get the connection free, what is more then very frustrating!!).

    At the moment I have the same situation again, for days no one has reported back from support, or just solves the problem ... :-(

    For a long time I have had the impression that TeamViewer is trying to eliminate the free accounts in this way and also force the free users to buy the software.

    Shall I look for an alternative because this repetedly issue, or will TeamViewer be able to eliminate this issues?!

  • Lunneborg
    Lunneborg Posts: 7 ✭✭

    no most of us dont get the msg about comersial use.

    we get a msg "TIMEOUT" after less then 1 min.

    then we cant reconect for about 5 min.

    i use it to connect to my game servers in my baisment.

  • dvsmp3
    dvsmp3 Posts: 1

    Yeah I get this as well. Tried the reset management thing but it did nothing. Tried reinstalling TV but it did nothing.

    Has there actually been a solution to this?

  • Bent_Jensen
    Bent_Jensen Posts: 5 ✭✭


    I have used teamviewer for some time and have been happy about it. But yesterday i got disconnected?

    never happening before. message was this was a free session tried again same thing.

    is this somet5hing yesterday technical problem?

  • william_mckiernan

    I'm not getting the msg about commerical use Just a timeout after less than a minute.

    It takes forever to reconnect then. If I try after 3 minutes program complains. I've even waited 10 minutes.

    Even if I restart Teamviewer it still complains.

    Been using Teamviewer for ages but guess it is time to look for a replacement.

    What I liked about Teamviewer was that my family or friends didn't have to install the

    whole package. Just TeamviewerQS. Start it. Give me the password. I give them help.

    and then we are down.

    Oh well! Am really sure Teamviewer wants ALL of us to start paying even though we use

    for personal connections to our own or family machines.

    Yet another great program going down the drain! :-(


  • Lith
    Lith Posts: 16 ✭✭

    This is exacly the thing. It has nothing to do with comercial use.

    Its a bug that creates a timeout and the teamviewer company ignores it, since we arent paying customers with free version.

    They still havent adressed it or answered any questions about it, just seems to pretend its raining.

    Have used TV for several years connecting my own 2 computers mostly and helping a few friends. Awesome app when it worked.

    Ill give it a few more days, then im uninstalling and finding something else that works

  • mbacklund
    mbacklund Posts: 9 ✭✭

    I repeat, this has NOTHING to do with the message about commercial use.

  • Artzox
    Artzox Posts: 1


    I have not used teamviewer for quite a while.

    Today I needed to help my dad with something and I get disconnected after 1-2 minutes of use after which I cannot reconnect for more than 5 minutes and then I get disconnected again.

    I get a message that I have exceeded the connection time due to my license.

    I am using this for personal use so it doesn't make sense. Previously I have connected for more than 30 min when I needed to help him or other relatives.

    I tried connecting to my dad from a different PC and no such issues.

    What is happening?

  • Shlomiz111
    Shlomiz111 Posts: 0

    I'm Having the same problem..

  • Shnitel
    Shnitel Posts: 1

    Hello ! From yesterday I have a problem with the Connection Timeout. It seems that it detected a commercial use, but the only thing that I'm doing is to help some friends. You can check all my connections if there is a problem.

  • motylrtb
    motylrtb Posts: 0


    I have been using your free remote support solution for many years, it allows me to teach two generations ... My old father is not very good at computer work, teamviewer is brilliant, he gives me the ability to help quickly. It is the same with my sons ... any problem can be solved quickly even when I'm away from home. I have always been very pleased with your service !! even though I am not a paying customer, I have always recommended your product.

    Unfortunately, I have had a problem for several days ... the application disconnects me after a while and a message appears that I use it for commercial use ... I assure you that I only use it in the circle of my family and colleagues.

    Please let me know if something can be done about it.

    I will be very grateful.

  • marditi
    marditi Posts: 0

    *Most of the times*, I get disconnected between my two home computers running the same Windows10 and free version of TeamViewer *after a few seconds only*, with a message of the kind: "Time limit exceeded, please re-try in a while" (my version is in French). Sometimes, it can work for an hour or more without disconnection ! Same version, same computers... Remote control from an Android app does NOT get disconnect! This problem never occurred, for years, until a few weeks ago; I guess it could be related to a bug in a recent upgrade. Is this possible?

    Many thanks for your help and reply.

  • rodnip
    rodnip Posts: 1

    I m using that program for my private thing, and aslo I m connecting with other laptop to help my family members .

  • Langen123
    Langen123 Posts: 0

    It is completly useless. Today 1 (one) minute till account was blocked??? Comercial use all right!!

    What is it all about?

  • Bent_Jensen
    Bent_Jensen Posts: 5 ✭✭

    To does who have problem to unistall Team Viewer and other software down load revo uninstal make sure you choose option advanced. when ready select all you see the next the select all and delete when done reboot and it have been cleaned

  • Bent_Jensen
    Bent_Jensen Posts: 5 ✭✭

    To does who have problem to unistall Team Viewer and other software down load revo uninstal make sure you choose option advanced. when ready select all you see the next the select all and delete when done reboot and it have been cleaned

  • Bent_Jensen
    Bent_Jensen Posts: 5 ✭✭

    But doing the above post. still i have problem to use Team Viewer as of sunday first time in years never experienced that before maybe technical issue at Team Viewer else please make sure i can use personal again I USE IT ONLY FOR PERSONAL REASON

  • ttt7
    ttt7 Posts: 0

    Hello, why do I have restrictions on using the program???I use only for personal purposes, these are my daughter's,wife's,mom's home PCs, android and laptop, please help solve this problem???sorry for the English,I use a translator.

  • Adam03
    Adam03 Posts: 0

    The problem is same for me...and they don't do anything...

  • TeamNoViewer
    TeamNoViewer Posts: 0

    This is really annoying. Does anyone know if it is possible to use an older version of TeamViewer to get rid of the connection timeout?

  • paulenigal
    paulenigal Posts: 2 ✭✭
    edited March 2021


    My mother i s blind almost and she need my help sometimes with her cellphone and on her computer.

    We ask for admitting teamviewerconnectione between our units.

    [personal information removed]

    Hope will be fine for you.


    Erik Salomonsson, Arlöv Sweden

  • Lunneborg
    Lunneborg Posts: 7 ✭✭

    we are now some users that use tv free.

    we get a timeout after 1 min and cant conect again for about 5 min.

    for myself i use this to manage some gameservers for my self and my kids.

    i have the servers in my basement and they dont have any monitor, keyboard or mouse, if i need to do anything on them i have to make a hard stop and get the server up to my tv and conect it there with a keyboard and a mouse and make the changes and then get it back down.

    i have 2 other friends that connect to same computer to help me admin the servers.

    i have NOT get any warning about comercial use or any thing.

    this start with the upgrade to 15.15.5 version of tv.

    can you please give a ide about what i have to do?

    and again this is not a msg about comercial use.

  • Eugenius1
    Eugenius1 Posts: 1


    from this morning I can not connect remotely to my computer that is in another location.

    I open the program and after 30 seconds it disconnects me with the message

    Your tem viewer session has timed out and will be closed. After I try to reconnect, i got message the connection

    is blocked..... and have to wait saome minutes. Im using a teamviewer free version. It is using for personal use

  • nahumb
    nahumb Posts: 1


    Recently upgraded to latest version 15.15.5.

    Ever since, sessions from my laptop to my desktop (at home) keeps disconnecting every about 5min with a timeout message.

    Time settings set on both sides to either never or 3h, but disconnections are still happening.

    Please advise.