teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

1239240242244245350

Comments

  • Slorrin
    Slorrin Posts: 1 Newbie

    I don't understand. I did not use teamviewer commercially. I am not getting any messages about "commercial use". It just keeps timing out. If I reset my IDs, will i have to log out and log back in on the remote computer? Since I do not have physical access to that computer and won't for at least a few months, does that mean I woudl lose access?


    This seems like an inadequate solution to me.

  • hgtt
    hgtt Posts: 0 Newbie

    I download/sign/uploaded the reset form this morning, until now still has timeout error. Wondering anyone has successful story these few days?

  • Sam01
    Sam01 Posts: 0 Newbie

    Dear Sirs

    I'd like to claim that my TeamViewer account is suspected as Commercial, however I'm using it only to access a couple of my own devices and my parents' PCs. I can prove it by providing all the necessary data about each device. Waiting for your comments. Thank You!

  • Solmyr
    Solmyr Posts: 1
    edited April 2021

    I'm so tired of this issue... Installed ** Third Party Product **, works well on all my devices (Windows, Mac, Raspberry, Android). It's missing some features that TeamViewer has, but it's not critical.

    The critical is that you instantly losing the ability to connect to your devices because some sort of 'smart' algorithm decides that you're using the software in a commercial way.

    Seems it's time to say goodbye.

  • 12_Dns
    12_Dns Posts: 7 ✭✭

    I received a reset letter. Commercial use does not show, but session time is limited to 1 minute.

  • 12_Dns
    12_Dns Posts: 7 ✭✭
    edited March 2021

    I received a reset letter. Commercial use does not show, but session time is limited to 1 minute.😪 Time is limited by your free license.

  • sven_kabitzki
    sven_kabitzki Posts: 0 Newbie

    Hello,

    recently my teamviewer disconnects after about 2 minutes.

    When i try to reconnect i got the message (translated german)

    "Connection is locked after timpout.

    your license restricts the maximum session time to a partner and immediate reconnects will be blocked.

    please try again later or upgrade you license

    please try again XX:XX "


    So, i am using teamviewer to handle a small club member management pc, standing in the corner without any further periphery attached.

    I used the free license around 10 years now and i think it is not against the TOS of free license.

    So, what could be the problem and how may i fix this?

    any suggestions appreaciated.

    kind regards

    sven

  • Kayter
    Kayter Posts: 1

    I do not have a license, but I use your program to connect from the street or work to my PC, I believe that I use it for commercial activities. But it throws me out of my PC in a minute and writes within 10 minutes that the time has expired and the timer says wait a minute. Can I remove this restriction? Or why does the program think that I'm not using it for myself?

  • Badyardk
    Badyardk Posts: 1 Newbie

    I use this to basically access two different computers from home. It is personal use. Today, It started timing out after 5 minutes of use. What is the solution for this?

  • For anyone still experiencing issues, the best thing to do is submit a reset form. The link at the beginning of the page will ask for you to complete a form and then save it in pdf format. Make sure to include your teamviewer ID. Your ID can be found when you open the program.

  • Same issue here.

  • SolarisReborn
    SolarisReborn Posts: 0 Newbie

    Today seems to be the day of false commercial branding.

    Sadly I can no longer use this program, but have NEVER attempted to use it commercially...

  • Hello, sorry but i get the next message

    a vostra sessione teameViuwer e scaduta e verrà chiusa

    in italian. meaning i can not connect any more my computer. I get connect my computer from me only for check mail but now is not working any more. is possible to do find a solution for this error? is only working the session for 1 minute . Thank you

    alessandro comune

  • Groovy
    Groovy Posts: 1 Newbie

    So im using team viewer to remote in my pcs so i dont have to buy monitors but i have 4 pcs on it but i cant go on them because it tells me that i need to upgrade my plan to business but i aint no business and i sure aint going to pay 60$ a month

    so i was wondering how i could fix it and let me use my stuff

  • MRVERN
    MRVERN Posts: 1 Newbie

    your license limits the maximum session duration to a partner, immediate reconnects are blocked.

    Please try later or upgrade your license. I use the free version for personal for about 10 of my close friends.

  • it is being used for personal use. it says that it is used for commercial purposes. please solve it.

  • u324jsd
    u324jsd Posts: 0 Newbie

    Well. Tried to change my DNS and Teamviewer still kicks me out.

    Is this going to be fixed or am I going to have to look for another solution as right now, I cannot use the product.

  • francg
    francg Posts: 1

    Add me to the list. Just started happening in the past few days.

  • Grandvell
    Grandvell Posts: 1 Newbie

    This computer times out after 1 to 2 minutes after any connection is started. How can i get it reset?

  • bhorton22
    bhorton22 Posts: 0 Newbie

    Teamviewer has started logging me out after 1-2 min. I use the free version. Does anyone know why?

  • bhorton22
    bhorton22 Posts: 0 Newbie

    Teamviewer has started logging me out after 1-2 min. I use the free version.

    Anyone know why this happening>

  • KaiFrostholm
    KaiFrostholm Posts: 1


  • Just started having my connections time out after a couple of minutes. I'm not using it for commercial use and I'm not actually receiving the commercial use notification. I'll try the ID reset, but I doubt it will help.

  • Mechanis789
    Mechanis789 Posts: 1
    edited March 2021

    Hey, so I've been using a free non-commercial license for at least the past couple years or so and have been very happy with TeamViewer. However today one of my parents (who live in a different city than me) needed a bit of help, so I connect to their PC but then after about a minute I get kicked out. And if I try to connect again, I get the error message in the attached screenshot. Waiting another minute just pushes ahead that counter by one, so if I waited until 13:10 even then the error would just come up again but this time say 13:11.

    I did have a similar issue in the past years ago where I got blocked and flagged as using TV for commercial use, but that was because I was using it on WinServer 2012 as part of some labs in college. That issue was resolved and the support team unflagged me and my license was fixed again.

    Since that point however, I have never used TV for anything that could be flagging me for commercial use (because I learned my lesson about being careful what to connect to with it). I've only ever connected to Win10 machines.

    Can someone please help me out with this? I don't want to have to switch to a different remote access program, but I will if I have to. I've only had good experience with TV so far, so I'm hoping we can keep up that trend.

    Any help will be greatly appreciated.

    ** I just tried attaching the screenshot and I'm getting the error "Request failed with status code 403".

    So I'm just gonna type out what the TV error says:

    "Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until 13:06."

  • fivealex
    fivealex Posts: 0 Newbie

    Same problem here.

    Have been using free TeamViewer everyday for many years from my home computer to my Mum's home computer. Starting today, the connection will timeout after 1 minute for each new session.

  • dnjshopping
    dnjshopping Posts: 1

    Free License: your license limits the maximum session duration?

  • mlenarciak
    mlenarciak Posts: 0 Newbie

    Guys this is nuts -- had to help an elderly parent while I'm stuck abroad and yeah -- just a total let down. I understand nothing should be expected of free software (or atleast free for the tier I was at).