link icon
Ask The Community

Commercial use - Connection time out



  • OPS_UK
    OPS_UK Posts: 4 ✭✭

    Clearly Teamviewer either ignores the forums, can’t be bothered to respond or are so busy trying to fix what ever the problem is that they don’t respond. Anyway, I think trying to resolve this vis the forum is a waste of time. Have a look on the support page and call them tomorrow when they are open. I tried to send the ‘I’m playing Fair’ form, but it asks for your postcode and them rejects a U.K. postcode because it is not only digits.

  • Mikestro
    Mikestro Posts: 1

    I am now getting kicked off either computer, one from home or work after only about a minute or so and I've been using the free service for about a year or so! What gives?

  • Leapfrog
    Leapfrog Posts: 0 Newbie

    This is happening to me too - haven't used TV in a while but now sessions get disconnected after about one minute. I've been a TV user for years.

  • nallum
    nallum Posts: 1

    I have the same issue. After getting the message "appears to be used for commercial purposes", I went to the reset link, filled in the form, and activated the "generate PDF" button. Nothing happens. Seems like a grab to get legitimate free license holders to buy commercial license. There are plenty of other free options. I have been using teamviewer for a few years and like it but I have spent hours on this now. I think it is time to give up, unless someone out there has a solution. Thanks

  • mcamino
    mcamino Posts: 3

    Hello Support. I have filled out your "reset my id" form 3x now, and i have gotten back 3x that my id can been fixed and the incorrect flag removed. Today was the 4x time i have tried and it is still broken. I am following all of your rules, i am not a business. I am connecting to me literally across from me in the same room, not commercial nor work related. Please do not spam me with the same response about from ester, i need a real answer hy after 3x you are still flagging my account. i tried calling but that tell me to goto your forum. please respond and fix this .

  • mcamino
    mcamino Posts: 3

    same problem here! the last 30 days have been **bleep** trying to get support to answer the phone or emails.

  • JoshP
    JoshP Posts: 844 Senior Moderator
    edited April 2021

    Hello @nallum

    Thanks for your post.

    We have tested the reset page download button, and can confirm that there is no current issue with retrieving the PDF once the button is pressed. We have attempted on the latest version of Chrome, Firefox, and Edge to ensure no issues currently. All browsers successfully provided the PDF when prompted.

    We are also not getting other reports from users experiencing similar issues.

    Please clear your cache and cookies and try again. Please also be sure to check the browser's download history as well as the folder it designates for online downloads of files.

    Should the issue persist, please let us know the browser and the version of the browser used when attempting. Please also let us know exactly where in the process the issue occurs.

    Thanks in advance.

    Josh P.
    Senior Community Moderator


    Did my response answer your question? Help out others and select it as the Accepted Answer

  • PeterAnderson
    PeterAnderson Posts: 1 Newbie

    Hi, I am having the same issue with the session being timed out after 1 minute even though I don't use TeamViewer for commercial purposes.

    Could you advise how I can get this resolved or where the 'reset ID' button is?

  • Xiaohang0318_
    Xiaohang0318_ Posts: 0 Newbie
    edited April 2021

    Dear officer,

    This is Xiaohang Shao and my account is [removed per Community Guidelines].Because of the corna,I have to stay at home .I need to remote control my classmate computer, and transfer my files to her computer.I don't know why it always disconnect and told me testing the business working, could you help me about this as soon as possible ?

    thanks a lot and best regards,


  • Searcher43
    Searcher43 Posts: 2 Newbie

    I have tried going through the reset ID 3 times; however, I cannot get past step 1 (filling out the form). Clicking on generate a PDF does anyone have a suggestion as how to make this work?

    Again, I have NEVER EVER used TV for a commercial purpose and have no idea why I would get flagged.

  • JoshP
    JoshP Posts: 844 Senior Moderator

    Hello @Searcher43

    Thanks for your post.

    If the form does not submit, it means there is an error that was entered on the form.

    Please ensure your information is correct, and the TeamViewer ID of the device that was flagged was entered correctly.

    Josh P.
    Senior Community Moderator


    Did my response answer your question? Help out others and select it as the Accepted Answer

  • mcamino
    mcamino Posts: 3
    edited April 2021

    i WILL be resubmitting this a 4x time. Thank you

  • Jean_Desnoyers
    Jean_Desnoyers Posts: 1


    I'm using the free edition to help a couple of friends and family member and recently I get disconnected after only 3 minutes. What is wrong, I'm I being flagged as commercial ? how do we fix this ?


  • SGale
    SGale Posts: 1

    I all of a sudden Keep getting timed out and then it says I'm blocked for a minute, but unable to get back on. This has never happened before.

  • rpgptbr
    rpgptbr Posts: 0
    edited April 2021

    Hi, yesterday I received that message that my account was flagged as "commercial use". But I would like to explain that it is definitely not a commercial use. I have the free account on TeamViewer for many many years already and everyone that asks me about a tool like this, I always recommend TV.

    So, I'm trying to submit a request to reset that and explain that is not commercial use, but the form on the link Does TV accepts to revert the configuration? Or, at least, allow me to connect for few minutes, couple times, in order for me to find another way to have access to my personal machine?

    Thank you!!

    Rodrigo Goncalves

  • mahmoodm
    mahmoodm Posts: 0 Newbie
    edited April 2021


    i have a question , why I'm getting kicked out after connect to a session ?

    a massage pop up and says connection blocked after time out

    please explain this to me, what does that mean ? and whats the solution ? how can i fix it ???

    FYI i have a free license .

    Thanks and regards

  • FunkySpaceBoy
    FunkySpaceBoy Posts: 1 Newbie

    im getting the same thing

  • Candace111
    Candace111 Posts: 1 Newbie

    I am getting the same error and It happened the first time I logged in. Does anyone answer these issues?

  • Laksekhon1_2
    Laksekhon1_2 Posts: 0
    edited April 2021

    Hi Guys,

    I am using the free account as per the agreement of Teamviewer. But as of recent it keeps kicking me out. How can I get this resolved plz.


  • MiaWolf
    MiaWolf Posts: 1 Newbie

    I'm also getting this message now. I have a free account and only use for personal use (remoting into my personal computers to access my files easily). I have been trying to find a way to submit a ticket, but it just keeps redirecting me to here or the homepage.

  • leon14320
    leon14320 Posts: 1 Newbie

    Same here, constantly getting re-blocked after waiting for the timer to go down.

    This is unacceptable. I have a free account because I just use TV to monitor a home file server and maybe update family computers once a month. At this rate i'm just going to find something else.

  • BillP56
    BillP56 Posts: 1
    edited April 2021

    Why does the free version now keep timing out? This just started when I upgraded to the newest version. I have used Teamviewer for years and never had this problem. I" am NOT a commercial user. I have been trying to connect to my Aunt who is 95 years old, is deaf and going blind. She lives on her computer and skype.

    How can I fix this?? Please!!!

    my email is [Removed per Community Guidelines]

  • BetoyGloria
    BetoyGloria Posts: 1 Newbie

    My free version keeps timing out also and now tells me something about a commercial licence. I use it to support my mom and daughter as well to my laptop when away if need be. Why am I seeing those messages or disconnected?

  • I have been using the free version for over a year without trouble and within the last couple of weeks it times out within a couple minutes and then forces me to wait before I have to login again. How can I fix this or who can I contact?

  • Started just a couple weeks ago that business activity had been detected and that I was being limited. Limits the amount of time I can be remoted into the pc then makes me wait to reconnect. Not sure what flag I tripped or how but I'm only using this for myself and family. How can I address this?

  • Moonshot72
    Moonshot72 Posts: 5 Newbie

    Does the free version not work for private use any longer?

  • kdarby
    kdarby Posts: 2 Newbie
    edited April 2021

    I have a personal account that I use only between my brother and myself. I have been using this since 2016 without issues and have been very pleased up until now. Lately I am getting Time-out issues and TV closes after 10-15 seconds.

    [removed per Community Guidelines]

  • kdarby
    kdarby Posts: 2 Newbie

    I am having the same issue. Something has changed.

  • Moonshot72
    Moonshot72 Posts: 5 Newbie

    With 256 pages and counting of common comments - where is the support and guidance?!?!

    @TeamViewer @TeamView_free - any guidance????

  • Same. I'm now going through the long winded process of asking for my account to be reset. I had the same situation several months ago and they refused. I only use Team Viewer to help my elderly parents with banking and shopping so I don't know why I've been flagged a second time. I'm assuming there has been a change / update.