Commercial use - Connection time out



  • Can0nFan
    Can0nFan Posts: 4 ✭✭
    edited May 2021

    im done with Teamview after waiting for a response......and having discovered **Third Party Product** Team viewer can go you know where

  • Djbyte
    Djbyte Posts: 1
    Hello I was kindly asking why teamviewer recognizes me for commercial use when instead I use it only from Smartphone to my desktop .. Thanks. Just to check my web radio.

  • NotaLoka
    NotaLoka Posts: 0

    So I've gotten another commercial use message, trying to reset but I don't get a pdf (on phone and pc).

    Can't even log into my computer atm because I keep getting blocked without having even one moment of connection...

    I guess teamviewer doubling down on getting people to pay.

  • KirkWeaver
    KirkWeaver Posts: 1

    Same thing with mine. Can't even submit a ticket.

  • syxe01
    syxe01 Posts: 1

    I'm using teamviewer over six years normaly, now for some reason i get cut off after one minute of connection. Can you please unblock my account?

  • bphorseman
    bphorseman Posts: 3 ✭✭

    I am also told non commercial use. I have one computer. Can’t find any way to fix this. Does anyone out there in Teamviewer land no how to fix this? I also am out of town and find out I can’t connect with out any notice.

  • bphorseman
    bphorseman Posts: 3 ✭✭

    I am not commercial user please change my status Mack to one computer user.

  • Forgeron3787
    Forgeron3787 Posts: 1

    I’ve been using the Team Viewer free version for a long time to connect to my family’s member computer to help them resolve problems. All of a sudden today I’m getting a message that I’ve exceeded a limit and I get disconnected. Has something changed? My brother had the same exact problem yesterday when he tried to help me.

    Can someone fix my account so I can use this again?

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    I submitted my reset personal request on April 28. It is now May 2nd. Just in case my submission was lost I tried to open a new one but that is blocked. Anyone know how long TV takes to process personal reset requests?

    Urgently trying to help my sister (3 hours drive away) who is having trouble with her emails.


  • seaphotog
    seaphotog Posts: 4 ✭✭

    I'm using TeamViewer solely to help a family member. We use it maybe 1x every two weeks. Today it timed out after 1 min. Is this new and can I get a license that makes sense?

  • boris_g
    boris_g Posts: 1

    My sessions constantly drop after 60 seconds. I originally received a 'commercial' warning and was not allowed to connect at all. I wrote a request and now only have 60 seconds to support and guide my 84-year old father-in-law whose only connection to the world is his computer/internet. I use the TeamViewer for this single and very important purpose. How unfortunate that there is NO HUMAN factor built into this service which could potentially prolong quality of life for many elderly people. SHAME!

  • bphorseman
    bphorseman Posts: 3 ✭✭

    Does not say how to fix it

  • GrahamBarnes123
    GrahamBarnes123 Posts: 1
    edited May 2021

    Hi I have used teamviewer on the odd occasion to help a friend of mine who is a pensioner and never encountered any issues but after recently updating my teamviewer to 15.17.6 (im on OSX) and theirs updating their teamviewer to 15 2 2756 (Windows) when i try and connect it shows a licensing error but I am not using it for commercial purposes and when it eventually allows me to connect it disconnects after a short time (maybe 5 minutes). I have attached the screenshots, this never used to be the case in the past when I used to help them out. Can someone help please, I signed up for a free account on in the hope that may help but still the same issue.


  • Dave_Reiser
    Dave_Reiser Posts: 6 ✭✭
    edited May 2021

    I'm changing to **Third Party Product**.

  • DietmarPahl
    DietmarPahl Posts: 5 ✭✭
    edited May 2021


    as from today i get a timeout when ik connect to one of my computers. What is the problem?

    I use this software for manny years personally and never got this massage. can you help me please.



    [The personal info has been removed as per the community guidelines.]

  • MDunn
    MDunn Posts: 1

    I've had the same issue and it makes no sense

  • Demonic666
    Demonic666 Posts: 1

    I keep getting commercial use detected and keeps disconnecting me and, I'm using my mobile to connect to my personal pc, sometimes laptop and my other computer I have for my son

    Please how do I stop these messages ?

  • Dgutkin
    Dgutkin Posts: 5 ✭✭

    Your sight is awful. I have gotten nowhere as to being told I am erroneously a commercial user.what an awful system you have for communicating with support

  • DietmarPahl
    DietmarPahl Posts: 5 ✭✭

    i just deleted all related files and reinstalled it . i hope it is working now

  • Not sure if this is mistaken commercial use ( I had to do that tap dance before), but like many here, I'm "family tech support" for my 93 year-old dad who lives over 600 miles away. It looks like this issue is several days old -- that's unacceptable. I'm an IT professional and this certainly wouldn't lead me to want to deploy this product commercially.

  • yyz1969
    yyz1969 Posts: 1

    I have used Teamviewer for many years to help my Mother and a friend with computer issues and it seems teamviewer is ending my sessions after a few seconds now. I have the free version and ONLY help these 2 people, but I feel teamviewer is treating me as a commercial account and blocking me. I went throw an extensive email process a few years ago to prove I was not using it for commercial purposes. I want to get my access back, but I don't know how? Please advise how to resolve this issue?

  • ronemca
    ronemca Posts: 9 ✭✭

    (Third post)

    I discovered that once I click CONNECT--even if I stop right there (without typing in the password of the needy machine)--after about 20 seconds the message will pop up and the session will auto-abort. And it's the timeout; not the commercial use suspected.

    My theory is that the ID that is assigned to my PC has recently (and erroneously) been flagged somehow up on the TV mothership. So I installed TV/Free on my wife's PC which is sitting right beside mine. Therefore the router, the modem, the ISP, the IP address, my username & password and the ID of the needy person's machine are all the same; only the "Helper" machine is different. It worked the first time, and allowed me to remotely-operate the distant machine as I have done countless times before.

    Oh - and just for fun - I uninstalled TV from my machine, and sterilized the Registry of all entries associated with "Teamviewer". After a re-install of the Free version, the issue is exactly the same.

  • dgalvin
    dgalvin Posts: 1

    This is a very old thread and I don't see anything recent being addressed. I started getting time out error's recently after being connected to my mother's computer after about 30 seconds. I says I can try again in about a minute but I never get back in and it just adds to the time out period. I try the next day and get in for 30 seconds again. The error does not say anything about being commercial, just that the session timed out. I do not know what to do and would really like some help and support.

  • SharpShark
    SharpShark Posts: 1

    Somehow, it seems I have triggered something and Teamviewer seems to believe that I'm using it for professional purposes. I just want to help my mother who lives 400 km away with her computer problems. How do I fix this issue? How do I fill a ticket?

  • devhdap
    devhdap Posts: 0

    I've been trying to connect via Teamviewer and I'm getting this message ! What can I do now ? Anyone else getting the same error ?

  • fusion_364
    fusion_364 Posts: 1

    I only use this to connect to my plex server downstairs. I'm pretty sure this is just teamviewer pressuring users to buy a subscription. The absolute lack of support over 267 pages leads me to believe nothing else. It was a great application while it lasted. And I almost did buy a subscription. But then they pulled this garbage. So I'm out. There are other options out there and I suggest you all look into those as well.

  • HaywardGB
    HaywardGB Posts: 2 ✭✭
    edited May 2021

    I'm sick to death of this . I use it to log into my second laptop downstairs . Not even externally using it and I get this **bleep** message all the time. I'm off to find another product, if this is some dodgy trick to get me to buy the commercial licence of personal use, then you go fly!

    There's more going on in the background with this product than we know, I'm sure of it.

  • HaywardGB
    HaywardGB Posts: 2 ✭✭
    edited May 2021

    You bleeped out the word " **bleep** " ?? For goodness sakes!

  • DietmarPahl
    DietmarPahl Posts: 5 ✭✭

    yes there are more options out there and i do not like the pice they ask for a subscription and why is always the software getting worse than better after all updates and more. I do like Teamviewer but also onmy work they stop with this software as there are a lot of safety issues.

    Personal i like the software but as they do not communicate on a normal way i am also thinking of stepping over if they continue with this what they are doing

  • MNorman
    MNorman Posts: 3 ✭✭

    TeamViewer has locked me out with a "suspected commercial use" message (I am not using TeamViewer commercially), and when I try to go through the account reset process, I get this message:

    "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request."

    I have no outstanding reset request pending. I need to know how to initiate a reset request.


    Michael Norman