Commercial use - Connection time out



  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Also just another FYI. Anyone using a server based operating system will have the 'personal use' request rejected. I guess that is fair. But I guess some users will have a home server for such things as Plex etc rather than a commercial server.

  • cpstar
    cpstar Posts: 2 ✭✭

    Every time I try to use TV to connect from my laptop to my desktop it logs me out within the 1st minute. I'm not sure why.

  • cpstar
    cpstar Posts: 2 ✭✭

    It just keeps saying its timing out and closing after a few seconds on making the connection.

  • GelflingJenToo
    GelflingJenToo Posts: 2 ✭✭

    Hey all, pIk have always been a free user to assist my aging father with his small issues for music and online surfing. Since a few weeks I keep getting time out messages due to suspicion of commercial use which this is not the case at all. Can anyone assist on how to solve this, apparantly I am not the only free user facing this issue.

  • Vodkanakas
    Vodkanakas Posts: 1

    Ive been having an issue lately with getting timed out. I dont know why this happends. My android dont do it just the pc. Its my work computer but im not using it for work purposes. They are both on the same network.

  • mak32
    mak32 Posts: 0

    I use the free version to support all the computers at home and my parent's computers remotely. i have tried re-installing all of them again but does not fix my issue. can someone please advise?

    Thank you

  • joshedmunds16
    joshedmunds16 Posts: 3 ✭✭
    edited May 2021

    I have submitted the PDF form to reset my ID's last month, but I'm still flagged as a commercial user. After submitting the form. It said that it will take 2 business days for it to process. Its pass those 2 business days. What is going on. Why has it not been reset? It's been days. This is ridiculous. TeamViewer offers a free version. But the company falsely flags me and 1000 other users as a commercial user when I'm and others are 100% not. Is this how you treat your customers? To make it worse. The message says that you can still log on to your remote computer for 5 minutes. But it really only gives 30 seconds everytime. What the heck?? I have been a loyal user for almost 10 years. This is the second time that I have been falsely accused.

  • GeneraznXz
    GeneraznXz Posts: 7 ✭✭

    I wish someone would explain what could be the reason for the flag. Is it the PC that I am using from, the connection?

    It works fine on my mobile devices. I don't get the same commercial use message on my mobile device.

    It would be nice to know what trigger it so we can try to avoid it.

  • sabrownie
    sabrownie Posts: 4 ✭✭

    I submitted the "signed" .pdf and received confirmation of my account ID number being corrected on TV end and noted as "for personal use". That did not fix the problem so I have submitted a second "signed" .pdf listing both my ID and the remote computer's ID but am still waiting for a response. My suspicion, and hope, (although very cumbersome) is that in order to correct the problem we will be required to submit a signed .pdf for every one of the ID's that are shown on the computers we are attempting to remotely connect to. I'll post again if i my situation changes.

  • MustangGT
    MustangGT Posts: 3 ✭✭

    Connection times out only after a few seconds. It kicks me off and tells me to retry in a minute or two, but will not let me reconnect even after the allotted time. I am using the FREE version MacOS to MacOS

  • Dgutkin
    Dgutkin Posts: 5 ✭✭

    I am a free user but it tells me I am getting cut off because it identifies me as a commercial user

  • sjoumms
    sjoumms Posts: 1

    I am using my account personally and my connection is now blocked saying I am a commercial user. Please let me know how to fix.

  • snowxcross
    snowxcross Posts: 1

    Hi - I use TeamViewer to help a friend in another state. Recently, each time i connect, it connects fine but for no more then around 10 seconds. After which, states i am blocked for "x" amount of time, and "Your license limits the maximum session duration to a partner, immediate reconnects are blocked."

    I've updated TV to the latest, uninstalled, reinstalled with no luck, still same issue. I have two computers in the house, so i tried the same thing on the other PC and of course same issue. Is there a way for Support to verify my license isnt trying to read business or anything like that?

    Thank you,


  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    I would agree with your assumption. I read in the online FAQ that each ID you want to "reset" should be listed in your Reset Management PDF form.

  • rhatten
    rhatten Posts: 17 ✭✭
    edited May 2021


    Please unblock these accounts...  My family has been waiting on my access to their computers.. The online form will not let me add these account to the reset request... Why it there no tech support handling these requests????

    [personal information removed]

  • johnnyfobs
    johnnyfobs Posts: 1

    I connect for my comp, and I can do nothing, 30 sec-60 and that’s all. Free time is over, but I always spent 15-20 min 2 weeks ago and I never seen this problem

  • Nick54Nsk
    Nick54Nsk Posts: 2 ✭✭
    edited May 2021

    Why isn't anyone answering us?

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Sounds like Teamviewer changed their algorithm for detecting commercial use, this has led to many false positives and the team handling the appeals are flooded. Suspect it will takes weeks to get through the appeals.

  • Onotadaki
    Onotadaki Posts: 1

    I am also getting the same error in the last few days suddenly. I don't use this commercially. I use it to connect to my home media server. Switching this account and my paid work account to a competitor's software.

  • RakusaDominik
    RakusaDominik Posts: 0


    I'm trying to connect to my uncle's computer. But every time I connect, the connection is immediately disconnected and a message is written that TeamViewer has detected that it is for commercial use, but this is not true. I just help my uncle for free, who is an older gentleman and doesn’t get too familiar with computers. Why is this happening to me?

    Thank you.

  • VanLeer
    VanLeer Posts: 2 ✭✭

    Same here. Been using TeamViewer free for years to help my now almost 86 year old mother and my girlfriend. Nothing changed in my usage of TeamViewer but since a week or so I cannot help my mother and my girlfriend anymore. 😭

  • VanLeer
    VanLeer Posts: 2 ✭✭

    Been using teamviewer for years for helping my elderly mum mainly. Nothing has changed in my usage of TeamViewer but since a week or so I cannot help them anymore. I get the message of supposedly using it commercially. Not!

    Heeelp! 😱

  • treewizard
    treewizard Posts: 0

    Hi I have used team viewer for years to sync mine and my son's baseball stats. I am retired and have never had any problem with TTV until today. I keep getting logged out with suspected commercial use. I have no commercial activities so am mystified. I tried the resetting form but no help. Cheers Paul

  • JaviGG98
    JaviGG98 Posts: 1

    Im using Team viewer with the free licence why it keeps me kicking me out of the session?

  • lindamack
    lindamack Posts: 1
    edited May 2021

    In the meantime while waiting, I have switched to an app called **Third Party Product**. It is free and works great.

    I still hope that team viewer will help all of us. I have submitted the reset request as well but no luck.

    My mother is law is 100 and I have used team viewer for her all through the pandemic.

    I have never used it for any commercial or professional items, and have never cheated on that.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭
    edited May 2021

    [removed per community guidelines]

    One idea TV may wish to consider is providing a limited plan for personal use. So for example a plan that limits only one connection at a time and that times out after say 30 minutes (with a reconnection after say 5 minutes). This would effectively stop 99% of free commercial use but still allow personal use. It would save a lot of heartache - both for genuine personal users and the TV support team.

    How about it mods? Perhaps you can forward this idea to TV Management? 😉

  • Synology
    Synology Posts: 0


    My account has been banned due to commercial purposes. However I am using it for connecting to my home PC (without screen). I have already filled in the request to reset my account, however I haven't got any reaction to this request (reset-management).

    What do you guys suggest to reset my account?

    Thank in advance folks!

  • gajulius
    gajulius Posts: 2 ✭✭

    I have been flagged for commercial use, I filled form out 5 days ago. NEED HELP

  • gajulius
    gajulius Posts: 2 ✭✭

    can i get a answer soon

  • DavidVirden
    DavidVirden Posts: 5 ✭✭

    I deleted the PDF in error and the download button will not regenerate a new PDF. How do I restart the process? Please advise.

    David Virden