link icon
Ask The Community

Commercial use - Connection time out



  • ronemca
    ronemca Posts: 7 ✭✭

    210429 - 22h10 EST: I've decided to re-type the long message I posted several hours ago (which was deleted) This is a slightly shorter one: As of a few days ago--after being booted off after a half minute for the seventh time...I decided to install TV on my wife's Windows machine (the free version as usual) and attempt a remote connection to my sister's PC, which I have been remote-assisting with for years). It worked the first time, and I remained connected in the usual way for as long as I needed. So--wanting to determine whether it wasn't a registry and/or software glitch in my machine--I uninstalled TV and then sterilized my registry of all references to teamviewer. Then, after rebooting, I re-installed TV and logged in. The exact same thing occurred when I attempted to remote-control my skister's machine; TV kicked me off after about 30 seconds. I *had* been thinking that the issue was tied to my log-in to the TV server...but I now believe that the issue is tied *to this machine's ID*, because the host machine was the only thing that changed when I ran my [sucessful] experiment.

    One additional point for clarity: At no time have I seen the words "commercial" or "suspect" when I get booted out. It's like everybody else; some vague reference to "license". Oh - and on several occasions I got booted out before I had even seen my sister's desktop! It's that quick!

    I have submitted the ID RESET request.

  • Ernest4
    Ernest4 Posts: 2 ✭✭

    Good day

    I have been using my desktop account with my laptop account and lately I cant connect my desktop because its somehow uses commercial which is strange to me. Can I use TV for free like with my laptop

  • Hello, I usually connect to my dads computer and my brothers computer to help them out and I have the free teamviwer. It now disconnects and says one of us is commercial. how do I stop this happening? I always connect from home and they are always both at home.

  • ralnavman
    ralnavman Posts: 4 ✭✭

    I get timed out and requested a reset 10 days ago. And this is the 2nd time that this has happened and I'm fed up now, can anyone suggest an alternative?

    I've got a couple of computers without peripherals that I want to access from a laptop, they are running Windows, mostly 7.

    There's no point trying to continue with Teamviewer, even though it does work well, but I can't keep going through this agro.

  • Syrine
    Syrine Posts: 2 ✭✭

    I do not have acces anymore to my account with a message telling me that I am using it for a professionnal use.

  • MooseHands
    MooseHands Posts: 2 ✭✭
    edited April 2021

    I use teamviewer a lot on my work computer and work phone but only for personal use with my home computer. i never use it for customers or anyone else. in the last week i have been getting flagged everytime i use teamviewer and it boots me. am i doing something wrong?

  • 01daell
    01daell Posts: 1


    I have approx 5 computers at home which I use TV to remote connect to, not for commercial purposes (I have a free licence). I upgraded all of my machines from the 32bit TV software to 64bit. When I connect to any of my machines, after approximately 40 seconds the connection terminates and says Connection Timeout, however I am acitvely using the machine while it does this. I have checked my settings under Advanced and there is no timeout limit set. Could anyone advise?

  • ColQuine21
    ColQuine21 Posts: 1 Newbie

    I also updated to 64 bit version today (personal use). I was trying to help out an 86 year old retired colleague and also had this connection timeout. The implication was that the time of connecting had been exceeded - although I had not been had to provide support for her for over a fortnight. So it looks as though there is a problem in this version?

  • Goosa
    Goosa Posts: 1

    Since there is no customer service, their chat-bot, and even the contact links for free license holders redirect to these forums, I guess I'll post this lunacy here.

    I have been with teamviewer since their start because they are a truly great service when running properly. I have many devices, and do tech support for my family ONLY as per the free-use license requires. I don't even help friends with it, just family. I have been targeted repeatedly as a suspected commercial use violator, and vindicated every time. Now I'm getting timed-out after being connected for 30 seconds and blocked from connecting again.

    The image is me trying to appeal through this broken automated system. Notice, I generated the PDF, signed and scanned it, and now It's saying the 252 KB pdf can't be submitted because "only PDF files are allowed".

    You need a system to flag your system when it flags, clears, flags, clears, etc. etc.

    Please whitelist my account, and you'll never hear from me again.

  • Goosa
    Goosa Posts: 1

    Your flagging and appeals system is broken. I've been flagged multiple times over the years and was disappointed to find the chatbot, contact links, and support redirects to the forums and not tech support for personal use license holders. I don't even help friends, only family and my own devices, but I keep getting flagged and cleared on appeals. Now I can't stay connected over 30 seconds, and I'm blocked from connecting again.

    Look at the image I posted, the file I'm trying to submit is a .pdf and only 252 KB. What is going on with TeamViewer? It's an essential tool for me, but your paranoia is making it unusable.

    If I can't appeal, what choice does anyone have but to delete TeamViewer?

  • Modify_inc
    Modify_inc Posts: 2
    edited April 2021

    Support reset my TV ID on 4/27/21, but the ID they reset does NOT match the one I provided. The instructions I received via email say:

    "Check if the TeamViewer ID(s) you provided match(es) the TeamViewer ID(s) you are using. In this case, please repeat the process and fill out a new form for this/these TeamViewer ID(s):"

    Yet, every time I try to resubmit as directed, it says:

    "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request."

    Hopefully this means someone is actually reviewing it again, but why would they be? As far as I know, they are unaware of the issue since I can not contact them because I'm just a free user. I mean, how do I know the message isn't related to my original form I submitted, and thus always displays that message if I try to resubmit? I haven't received any notice/update since they "supposedly" reset it on 4/27/21. Would just like confirmation that they are aware of the issue.

    Edit: No one has even reached out to me to confirm what the correct ID should be.

  • DavidVirden
    DavidVirden Posts: 4 ✭✭
    edited April 2021

    I'm Currently using TV in a non commercial way to take care of my parents computers in Maryland (USA). I usually logon once a week. My user id is **Do not post TeamViewer IDs**. I have been doing this for over a year. The problem started on April 29 2021. I do not receive any payment. Any help would greatly be appreciated.


    David Virden

    **Do Not post email addresses**

  • Dave_Reiser
    Dave_Reiser Posts: 6 ✭✭

    Hi David,

    Did you get a notice saying they felt you were a commercial user? I did and I had to sign an affidavit that I was only using TV for personal use. They send you the affidavit as a PDF and you have to sign it and send it back. This is the second time that I've had to do this.

    I live in Gaithersburg Maryland. Where are your parents located?


    Dave Reiser

  • jlchaps
    jlchaps Posts: 1 Newbie

    Hello, I use teamviewer only for a private use. I use it to have access to my own computers in distance or locally.

    Sometimes I help someone in my family.

    And today, I have a message saying that it seems that it is for commercial use and I need a licence!

    How can I continue to use TV in private with free access ?

    Thank you for your help.

    Kind regards

  • Can0nFan
    Can0nFan Posts: 4 ✭✭
    edited April 2021

    I have installed Team Viewer as a registered free user and can no longer connect to my parents that are over a 700KM drive away in another province locked down due to a covid spike

    my fathers browser is essentially unusable and everytime i try to connect i get timed out messages and to try again at such and such a time thats is 1 -2 min in the future.

    I need this to support my parents whats up with the constant connection issues?

  • joshedmunds16
    joshedmunds16 Posts: 3 ✭✭

    Is it just me or is TeamViewer trying to force their free users that have never used the software for profit to buy the commercial version of TeamViewer? This is the second time their software has flagged me and accuseing me of using the program for profit when I am not and never have. I have been using TeamViewer for over 10 years now and loved it. It has helped me and my family alot especially my father who drives trucks and does long hauls. He is not good with technology. But I guess its time to look for a program. Because I cannot come close to affording the commercial version of TeamViewer. TeamViewer was nice while it lasted.

  • tenementgeek
    tenementgeek Posts: 2 ✭✭

    I was just about to say exactly the same thing, except t that in my case it is my 89 year old mother with Dementia. She's already suspicious enough of all her electronic devices, now I have to try to explain that the trustworthy free software we have been using for the last ten years mysteriously stopped working, and that we have no viable alternative for me to provide remote assistance.

  • tenementgeek
    tenementgeek Posts: 2 ✭✭

    How does this "answer" his question? I was just making a comment.

  • Kaggy
    Kaggy Posts: 2 ✭✭

    I am having this same problem. I am a registered free user, using Team Viewer to connect to my parents' desktop computer and the desktop computer of my older brother, who has dementia. They are 2000 miles away from me and for several weeks I have not been able to hold a connection for more than a minute. I use Team View exclusively for the purpose of helping family members. I am NOT getting a "suspected commercial use" warning, so I don't understand why my connections are timing out and I'm blocked from connecting again anytime soon. I've tried extending the "Timing Out Inactive Session" setting under Extras-Options-Advanced menu, but this changes nothing. I'm really frustrated that I can't help my parents who are in their 90s and my brother, who needs help using his computer at all because of his disability. What's going on? How to get help?

  • Artemkin
    Artemkin Posts: 4 ✭✭

    Same problem i have.

    I have a job far from home, and i can't use app in my computer more 5min. I use only for private connection.

  • Artemkin
    Artemkin Posts: 4 ✭✭
    edited May 2021

    Hi, i have a problem with my app teamviewer, i can't use more 5min. I use only for my own private connection.

    How i can fix it?

  • Kaggy
    Kaggy Posts: 2 ✭✭

    I am having the same problem that other users have posted they're struggling with. I am a registered user with a free account, using Team Viewer to connect to my parents' desktop computer and the desktop computer of my older brother, who has dementia. They are 2000 miles away from me. For several weeks I have not been able to hold a connection for more than a minute. I use Team Viewer exclusively for the purpose of helping family members. I am NOT getting a "suspected commercial use" warning, so I don't understand why my connections are timing out and I'm blocked from connecting again anytime soon. I've tried extending the "Timing Out Inactive Session" setting under Extras-Options-Advanced menu, but this changes nothing. I'm really frustrated that I can't help my parents who are in their 90s and my brother, who needs help using his computer at all because of his disability. I don't see anyone giving any useful answers to users with free accounts who have previously posted this problem. What's going on? How to get help?

  • mphi55
    mphi55 Posts: 1
    edited May 2021

    Just purchased a new iMac for our church. I use Teamviewer to log in remotely to do work for the church from home. Since the upgrade to the new iMac, I can connect to it but it locks up/freezes after only a few seconds.

    Logging into it with a MacBook pro. Running Catalina at home and Big Sur up at the church.

    Both have the most current version of Teamviewer. 15.17.6. Was working fine until the new iMac.

  • Kreigr
    Kreigr Posts: 1

    I keep getting timed out when trying to connect to one of my PCs. I am only using at home with a few PCs connected. I think TV suspects I am using commercially. How can I fix this. Is it a setting I am missing or can't find?

  • GiJohn
    GiJohn Posts: 1

    This is driving me nuts. What did I do to get flagged like this? This doesn't really make any sense to me. I only use TeamViewer to check in on my kids' gaming computer from my phone. Is this commercial use?

    ... I really doubt it...

    It kinda seems like maybe this is just a ploy to make us upgrade to the business version.

    I might be inclined to do that, but I don't want to pay for a full year in advance. There should be a monthly option or something.

  • Bebbspoke
    Bebbspoke Posts: 22 ✭✭
    edited May 2021

    Hi Peoples; - I am a private user of TV (free) - I regularly check the pcs of a few friends & relatives.

    On one of these devices - the TV link now drops out within about 1 minute of connection, with reconnect blocked for 5 minutes.

    This makes servicing the colleagues pc impossible...

    Please - any suggestions? (both machines are running latest TV version 15.17.6)

    Thank you.

  • Bebbspoke
    Bebbspoke Posts: 22 ✭✭

    Hi Folks - again I am erroneously accused of "Commercial Use" - please; - where is the link to resolve the issue?

    Thank you.

  • Bob66441
    Bob66441 Posts: 5 ✭✭

    I am using the latest version of Teamviewer Version: 15.17.6 (64-bit). Have used TV for years without problem to assist friends or family member with their PCs. I am getting timed out and disconnected withint a minute after connecting. I am NOT getting a commercial use detected message. Started March to April 2021.

    I installed the 64-bit version after my Teamviewer Version: 15.16.8 (32-bit) kept timing out after less than a minute when connecting to help my mother with her PC. Further attempts only result in a timeout with the time to wait advanced to connect attempt time + 2 minutes. Have restarted both PCs and checked Advance Setting Timeout (was and still is set to off). Have tried installing older version of TV (TV ver. 10) which would not allow me to connect unless I agree to update. Ver 10 kept telling me I was detected as a commercial user. Updating back to Version: 15.16.8 32-bit gives me the time out problem again. (The commercial user notice does not appear anymore as it did when I was on ver. 10). I am able to connect for about 1 minute if I restart or stop and start the TV service in windows taskmgr services. I do not know what else to do. I am not using a VPN for internet access. I am not using a proxy. My connection download/upload is 30mb+/2.9mb+.

    Again, I am NOT getting a commercial use detected message. I have also tested TV with another friend on two of his computers, and am having the same problem. He also gets the same timeouts when connecting to me or to his laptop PC. I had no problems before March 2021. All PC's are Windows 10 Home, not using VPN, firewall enabled (disable does not correct problem). . Please help if you can.

  • Remeto
    Remeto Posts: 4 ✭✭
    edited May 2021

    i have the same problem, much users after the last update have this problem