Commercial use - Connection time out



  • Roymarm
    Roymarm Posts: 1 Newbie

    I have the same problem. Did you fix it?

  • mrbarold
    mrbarold Posts: 2

    Same, I get about five seconds on the site and it's terminated

  • mrbarold
    mrbarold Posts: 2

    Same, I'd love to find a solution

  • pablesdj
    pablesdj Posts: 1

    I've a free license not for commercial use but i'm unable to connect with other people. Always get a wait until xx:xx message to reconnect

  • DDStick
    DDStick Posts: 1 Newbie

    I have a free license noncommercial account. I connect with a friend to help him with his PC. After approx. 10 minutes I receive a timeout message and am disconnected from his PC. Why is this happening?

    I use version 15.17.7

  • pbouy
    pbouy Posts: 2 ✭✭

    I use the free personal version as I only use it to help family and friends (some who live in another city). Lately, it has started kicking me off after about 1 minute and it tells me my license limits the amount of time I'm allowed to connect. Can't do much in less than a minute.

    Is there some kind of setting I need to look at? Also, I downloaded and installed the 64 bit version today and it does the same thing.



  • v1psme
    v1psme Posts: 0 Newbie

    I use the app for personal purposes, why does my account have a connection time limit?

  • bradipo
    bradipo Posts: 1 Newbie

    My name' s Maurizio, " bradipo" as a nick name.

    Sometimes I'm helping few friends with difficulties in the Country where I live (Dominican Republic). I've been using the free version of TeamViewer since a long time, when my father was still alive in Italy, helping him with his pc to staying in contact with me. There are 9 computers in my list, and 4 of them are not connected anymore since a long time...

    Tonight I was using TeamViewer to help my son (musician, living in China) updating his laptop, and getting it a little bit more organized. Unexpectedly, TeamViewer cut out the connection, telling me that I'm using its service as an enterprise and that I have to upgrade the version.

    Is there something I can do to keep on using TeamViewer as before, or this is just the unfair way of the TeamViewer Company, to announce that the non-commercial use license has ended?😏

    Thank you for your answer!

  • Palma_Pedro21
    Palma_Pedro21 Posts: 1

    I have applied to get my ID reactivated after having been mis-classified as a commercial user.

    But nobody ever gets back to me.

    Been a week now and counting.........

    Can anybody give men an update?

  • vanlilith
    vanlilith Posts: 2 Newbie
    edited May 2021

    Same issue, still waiting for a reply, Support by mail insist with the reset form I've already sent, on my profile is still "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request." 😕

    Moved in a 271 pages discussion, dozen of people with the same problem everyday, doesn't sound good 🤐

  • juliandeber
    juliandeber Posts: 0 Newbie

    Hi I sent in a request management form about 5 days ago and all it says is under review?

    I really need to be able to connect to get some school work done. When will they review it?

  • dcweather
    dcweather Posts: 10 ✭✭

    Is anybody else having this problem with Team Viewer no longer responding to queries or requests? They have been falsely accusing me of commercial use for some time now and timing me out after 30 seconds and when I query it they just ignore me whereas before I got a reply. I have followed the recommended steps for re-installing and re-setting but still get timed out immediately. Looks like I will have to use anothe software app that does the same.

  • dcweather
    dcweather Posts: 10 ✭✭

    Re. The above - I see I now have a reply - thank you. I will see if it works this time.

  • danco29
    danco29 Posts: 6 ✭✭

    Same problem as others. I get thrown off my friend's computer after about a minute. If I try to get back on I am told that connection is blocked until a time that keeps increasing.

    My licence is shown as a free licence (which is correct). I do NOT get a message saying that commercial use is detected.

    My computer is a Mac running Big Sur 11.3.1. I never had any trouble until recently.

  • anthony3974
    anthony3974 Posts: 2 ✭✭

    i am trying to get my TeamViewer ID reactivated but i can't submit (no errors)

  • Anonimous
    Anonimous Posts: 2 Newbie

    Nobody resolve the problem with that msg about comercial use detected...i'm waiting from yesterday morning to resolve my problem but no answer,i can not use the app! So someone resolve that isue or we need to find other app to use?

  • Anonimous
    Anonimous Posts: 2 Newbie

    Why we receive that msg about comercial use and we can not use the app? Why we need to wait so long time to resolve that problem? It more that 24 houres i can not use the app,someone fix this issue or we need to find other app to use?

  • dcweather
    dcweather Posts: 10 ✭✭

    I have the same problem :- does not generate PDF to upload when you click button.

  • anthony3974
    anthony3974 Posts: 2 ✭✭
    edited May 2021

    my generates a PDF and I signed it but it doesn't let me push submit

  • sparella
    sparella Posts: 1 Newbie

    When I attach my scanned reactivation request pdf, the page says that only pdf files are allowed to be uploaded.

  • Aloha2
    Aloha2 Posts: 4 ✭✭

    I uploaded the signed PDF request to continue using TV for personal use, as I always did until you blocked me. Days go by and there is no action regarding the request. Is this happening to more people? Should we just migrate to a different software due to this common problem? My mother needs help with her computer, which is her lifeline to the world, and you wouldn't let me help her for days, using TV... Please help or advise. Thank you.

  • Jamie_D
    Jamie_D Posts: 1


    I'm using the personal version, and it has worked great for several years. Now all of a sudden, when I use my laptop to remotely connect to my desktop, it times out after about 1 minute and closes the connection. I tried updating my laptop to the new 64 bit version, but this did not help. Any ideas of how to fix this would be greatly appreciated.

    Ver 15.17.7 64Bit

  • bhalfhill
    bhalfhill Posts: 3 ✭✭

    Every time I use teamviewer to help my brother or my friend I get the message that suspects commercial use. I don't understand this or why its happening. But its been happening since I updated it to the latest version. Maybe its a bug that needs to be fixed. If someone could please help me figured this out. My brother is in a group home and due to Covid restrictions I can not go and help him in person.

  • Z_G
    Z_G Posts: 2 ✭✭
    edited May 2021

    Must be a BUG on latest version...

  • Z_G
    Z_G Posts: 2 ✭✭

    Hello, i always had teamviewer installed on my other house computer, and this pc, and always used to remote access to configurations and others on my other house pc...

    This my other house computer is currently being used as a bridge to my wife computer at work, but this connection to my other house is being made through chrome remote desktop (free for all) from HER computer here... NOT Teamviewer

    Why is now Teamviewer saying on MY computer (that i dont even use to a bridge to my work or nothing work related, just to remote adjust settings) that when i try to connect is considering my connection as commercial ?!?!

    is Teamviewer "analizing" the screen on my other computer, like being me working ??? and because indeed work is being done through it using Chrome Remote Desktop, he "thinks" this work is being done using Teamviewer ????

    If this is the case, TEAMVIEWER team please FIX THIS BUG !

    I do not use teamviewer for comercial use, never did ... we both connect remotly to the same other computer like a bridge (in case my wife)... me just for setting configs, etc ... my wife is on another computer (indeed for work) but via Chrome Remote Desktop (nothing to do with Teamviewer)...

    Should myself stop working with Teamviwer all toguether, because now you are saying that i use it for commercial use, when i am not, and also just start working with Chrome Remote Desktop for the configurations like my wife does?

    Most likelly lots of other users are having same issues after your last teamviewer update...

    Once more i will say... on my computer i only use the Teamviewer for Private use... Like always did before



  • JeralynnK
    JeralynnK Posts: 1

    Won’t allow me to connect to my laptop from iPhone.

    Hi, unfortunately Teamviewer after many successful months has blocked my ability to remotely connect to my laptop for personal usage. I received some sort of notification about how this is for business usage and that my account was upgraded or I was billed for an upgraded account which I never was. This is strictly for personal use. No matter what I do, it will not allow me to remotely control my computer for personal usage.

  • w6pd
    w6pd Posts: 5 ✭✭

    My free access to TeamViewer was stopped for suspected commercial use. 

    I have summited the information, I hope , to re-in-state me for my free use with/for amateur radio.

    When will the re-in-statement occur?

    Will I receive an email for re-in-statement?

    It has been 3 days.

    Thank you for your answers.

  • w6pd
    w6pd Posts: 5 ✭✭

    Sorry for the above questions.

    I have read further in the blog that my questions will not/can not be answered here.

    You would think that someone would have the answers.

    Sorry for the post.

  • Peter_Dost
    Peter_Dost Posts: 3 Newbie

    Same here, I don´t get it. Commercial use for remote cotrol of my CAR RADIO? It runs Android. Why is this commercial?

  • Bob66441
    Bob66441 Posts: 5 ✭✭

    WORKING NOW. I am back on Teamviewer Version:15.17.6 (32-bit), When I went back to this version I started getting the Commercial Use suspected message immediately after I clicked on connect (before I counld enter the password and after entering the password would get disconnected within a minute just as previously mentioned. I then submitted (5/2/21) a reset request to teamviewer and listed my TV ID number 1st followed by 5 IDs for relatives and friends I was having this problem with. (you can submit up to 10 IDs). After I uploaded the completed ,PDF a message indicated that I would hear back with 2 days. I have not received a response from team viewer however, I tried connection again over the next few days without luck. Yesterday afternoon (5/7/21), I was able to connect successfully to my mother (ID provided in my reset request) and stayed connected. Was also able to connect to 2 other PCs belonging to my friend (IDs were provided in my reset request). My friend is also able to connect to his other PC. Everything is working normally with team viewer now. I have not changed any setting or installed any updates. I did run a defrag using 'Defragler' but I think that the Teamviwer folks have reset my account and one or more of the the IDs I provided. I guess a lesson learned I that you can be listed as a suspected commercial user WITHOUT getting the message thus, you should submit a reset request if you cannot maintain the connection. Thank you Bob66441