Commercial use - Connection time out



  • dgun469
    dgun469 Posts: 8 ✭✭

    So I was warned for what exactly?

    The email I received said this was not a warning and directed me to the answer which is the very first post. That is not an answer that is simply a form to fill out so we can wait weeks just not to hear back. It's fine I have moved on to ultraviewer which does exactly what I need it to. Yeah it may not have all the fancy features but I don't need that to just help my child with school work.

  • NickFortez
    NickFortez Posts: 1

    Hi I am trying to use my PC for personal use to connect to my home theatre PC. Its saying that I am using it for commercial use, which is not the case.

  • Dewcal
    Dewcal Posts: 4 ✭✭

    I have a similar problem and have concluded that TV is now so unreliable I have had to look for alternatives. Shame, as it had a pleasing interface.

  • Dewcal
    Dewcal Posts: 4 ✭✭

    I am afraid that TV is now broken for free use.

    I have a headless Win10 PC I use to run my home security programme and this is located in the attic of the house. It is on my home ethernet cabled network and used for nothing else.

    I run TV as a service on it and I can log in from my main PC for about 30 seconds before being dumped out for "suspected commercial use".

    I have tried to send in the "reset form" but can never get past the "generate pdf" stage. When I try to log in to this forum I have to wait for a few minutes to get an email to add PC to trusted devices. This "trust" is presumably stored as a cookie - I have my browser set to delete everything when I exit it so have to go through this rigmarole each time I try to log on. I can see no other way to request support.

    Disappointed that TV is no longer working so off to alternative programme as support is non-existent.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭
    edited May 2021


    [Removed per Community Guidelines]

    The 'generate pdf' needs a bit of wait before the TV server fully generates it and you may have to disable pop ups. Your browser may be blocking the download of the PDF. Also check carefully that all fields have been filled in and formatted correctly. The form is quite sensitive to formatting which TV deem to be incorrect.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Go through the reset procedure - see first post in this thread.

  • EdwardUK
    EdwardUK Posts: 47 ✭✭

    Teamviewer are very much monitoring this thread as anything they deem not in line with the 'community guidelines' are redacted. But it looks like the forum monitors have no influence on the team processing the appeals. I suspect that there is a certain amount of 'silo' mentality going on where one part of TV don't want to step on the toes of another part of TV. It is certainly clear that the team processing the appeals are totally overwhelmed due to the obviously recent change to commercial use detection which is throwing up all these false positives. It is a pity that that the appeals team are now also making numerous mistakes in the appeal process by resetting incorrect IDs.

    I guess we can only hope that senior Teamviewer management will realise that this dire situation is actually tarnishing their brand and market standing so that they take remedial actions.

  • Maherdsh
    Maherdsh Posts: 1

    I have been using TeamViewer occasionally to access my Laptop that shares the same account but today It connected for about 1min and shut down with a popup message ( your TeamViewer season has timed out and will be closed) and ( This was a free session sponsored by, TeamViewer sessions are free of charge for personal use. we thank you for playing fair! )

    Any advice regarding this appreciates it.


  • BarryS1
    BarryS1 Posts: 1 Newbie
    edited May 2021

    While you are preparing the form in Acrobat DC, click the Date field icon in the toolbar, and then click the location in the document where you want to place the field.

  • Gregory-none
    Gregory-none Posts: 5 ✭✭

    Why even i choose to use your program as PERSONAL USER DOESN'T LET ME connect with other pc more than 10-20seconds?????




  • axxes
    axxes Posts: 2 ✭✭

    Teamviewer blocked me when I tried to connect via my other computer to make a vaccination appointment.

    Alrready TEAm Viewer notified me that they did wrong but still I can't get a connection with my other pc for more then 45 second and then it throws my out.



  • Dense
    Dense Posts: 5 ✭✭

    I have been using TV for personal purposes on a PC for years.

    I also installed the Andorid application. But that doesn't allow me to use the managment, connections... It considers me a business user. Why?

  • JeanK
    JeanK Posts: 6,689 Community Manager 🌍

    Hello @Goosa,

    It could be that you have changed the format when saving the file.

    Please check the file and make sure it is in PDF format.

    If this does not help, please try this from a different browser.

    Community Manager

  • JeanK
    JeanK Posts: 6,689 Community Manager 🌍

    Hello @Juniperz,

    I recommend clearing the cache and cookies and try again.

    Community Manager

  • Mawlll
    Mawlll Posts: 2
    edited May 2021

    hi, probably the automated system has swapped my private activity for a commercial one and limited my account. how can i solve? I don't use my account for business

  • Mawlll
    Mawlll Posts: 2
    edited May 2021

    hi, probably the automated system has swapped my private activity for a commercial one and limited my account. how can i solve? I don't use my account for business

  • No errors about out of date versions

    No errors about improper licenses

    No errors about trials

    All versions indicate free version

    Don't understand why after 5 years of use this is timing us out at about one minute with a message "Your Teamviewer session has timed out and will be closed."

  • Bran71
    Bran71 Posts: 1 Newbie

    I am having problems to connect to my partner it connects for 20 sec but it keeps disconnecting

    is any body having the same problem please advice

  • Akrit_843
    Akrit_843 Posts: 1 Newbie
    edited May 2021

    Now Teamviewer says -

    Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until 22:37.

    Please give me the solution. I and my friend work together on a project using Teamviewer. And in this Corona situation, there is no other way to communicate. How I can resolve this problem?

    Please help here.

    Thank you.

  • McDL86
    McDL86 Posts: 1

    I have the same problem

  • DNGDave
    DNGDave Posts: 1

    I'm having the same issue as well!


  • RaulPCX1
    RaulPCX1 Posts: 0

    Hello, recently have a lot problems with my particular account. I'm only use team viewer to connect with my personal PC in my house. I always have a messages from team viewer explain me I use my account for professional use and that's is false. Can anybody help me, please.

  • sankafola
    sankafola Posts: 2 ✭✭

    i have the same issue , am using it for personnel now i cant over 1 min

  • Luk28
    Luk28 Posts: 1

    Hi all

    Been using teamviewer for a couple of years as free for my personal use. At the last couple of weeks I can connect it writes that it looks I'm using it as a commercial account. That's not the status. Only connecting My two computers from time to time.

    What can I do

    Thank you all

  • vlceCZ
    vlceCZ Posts: 1 Newbie

    I also have this problem. Everything worked fine, but today I have a problem with the connection :(