Commercial use - Connection time out



  • vk2cnn
    vk2cnn Posts: 1 Newbie

    I have been wrongly flagged to be a commercial user. I have been a amateur radio operator with some knowledge of computers. I have been help older radio operators with their computer problems here locally and abroad. As computers became part of radio operation nowadays, I have been a great helper to older radio operators who have problems using their computers as part of their hobby. I need to know how to request to reset management ASAP so I can keep help those in needs.

    Thank you for your consideration.

  • Supervinnie40
    Supervinnie40 Posts: 4 ✭✭

    Skip ahead +/- 1 week, and nothing has changed.

    Still the same error! Does Teamviewer actually see these topics? Or is this forum like a dead end?

  • Ruslan23rus
    Ruslan23rus Posts: 0 Newbie

    I try to access the remote computer, but I am disconnected after a minute.

    Is free license gives only 1 minute ?

  • pauldunnit
    pauldunnit Posts: 0

    have exceeded the time duration for my license

  • Gminix54
    Gminix54 Posts: 0 Newbie


    I don't have a commercial usage but the system detect this.

    Could please someone help me to reset this ?


  • Xiaoshuai
    Xiaoshuai Posts: 0

    Hi there,

    I am a researcher to use teamviewer to access to desktop to conduct research WITHOUT any commercial usage but the system detect this.

    Could please someone help me to reset this ?

    Many thanks

  • li2580tt
    li2580tt Posts: 0
    edited June 2021

    Good afternoon, when connected, it shows me commercial use and asks to contact you

    Id [removed per Community Guidelines]


  • Ifix12
    Ifix12 Posts: 0 Newbie

    When i connect to another computer it will let me in for less then 2 minuts then kick me off. Then when i go to log back in to connect to the computer it will not let me in. Is there some one that can help me with this i also have tryed to call the number to ask for help and they dont help.

  • Tony4554
    Tony4554 Posts: 4 ✭✭

    Has anyone gotten a response how to get free TV to work without posting that I am commercial user when I am not? I get about 30 seconds of time then disconnected

  • macemace
    macemace Posts: 5 ✭✭

    I have a free account, and I only use it to remote in to my mom's PC to walk her through questions or show her how to do something. I am definitely not using this for any commercial

    What must I do to reassure/demonstrate that this account is staying within the requirements for eligibility for free usage?

    (and, from a security standpoint, I would be VERY interested to know if there has been activity suggesting that this account has been used more extensively. I believe my security practices and protections are strong, but I would certainly want to know if behavior seen from TV's perspective suggests otherwise).


  • A77777
    A77777 Posts: 1 Newbie

    i have the same problem

  • RickieD
    RickieD Posts: 1

    Am experiencing the same issue. Have had no issue in the past and rarely use it but needed it today and cannot use it as it times out.

  • scottywatty
    scottywatty Posts: 1 Newbie

    I have been trying to access my computer at home while traveling and it keeps kicking me off saying I appear to be using it for Commercial purposes, which is not true. What do I do?

  • gonzague58
    gonzague58 Posts: 1 Newbie

    I have had the same problem today when I tried to access my desktop PC from my phone

  • Fishtwig
    Fishtwig Posts: 1 Newbie

    I'm having this problem too! I got thrown out of the pc element of this and the phone end said I was not connected.

  • Jurtaani
    Jurtaani Posts: 1 Newbie

    i have had this issue today too.

    clearly their bot is running wild and probably been kicking everyone out.

    i didn't even get connected to my mothers computer longer than 2 minutes before they kick me out for commercial use.

    neither of us had opened the app in like a year and updated the client apps on both ends first, and with the latest 64 bit clients on the latest windows 10 versions we got kicked out.

  • ezpzsolutions
    ezpzsolutions Posts: 5 ✭✭

    No matter how much you guys do, how many time you send a reset in, it is not going to change anything.

    If you try using a different laptop or desktop, as long as it is different hardware it will work. I believe they blocked your hardware ID. I logged into my account that I keep getting the commercial message from the original laptop I always used it on and I got kicked out within 1 minute. I log into the same account a minute later on a different computer, I can stay on and it doesn't kick me out.

    I know not many people would have a second laptop sitting around or lying around. If you do, I would suggest you to install TV and connect to your friends and family computer and give that a shot. You'll be amazed that it works perfectly fine and all the ranting and complaining will just get you nowhere.

    If you use new hardware and it still don't work then you can come back to me and say I am BSing and tell me to stop making up random BS to give users hope.

  • Marxhu
    Marxhu Posts: 1 Newbie

    Why one of my devices blocked? I'm only registered 4 devices. But it said commercial used detected.

    I'm using this to remote controlling my own pc. Not for any commercial usage.

  • sirnono
    sirnono Posts: 3 ✭✭

    exactly the same problem.

    How could this be resolved ? It is a bit annoying...


  • macemace
    macemace Posts: 5 ✭✭

    Not that I'm glad for the misfortune of others, but I am relieved to learn I'm not the only one this is happening to.

    In addition, although it's a remote risk, I would obviously be very interested if TV had logs showing activity on my account beyond that of which I'm aware.

    Thank you, ezpz, for the tip. If that works for me I'll at least be able to help my mom while TV is getting this sorted.

  • Sanju1110
    Sanju1110 Posts: 1 Newbie

    I have tried reinstalling it it still doesn’t work.

  • aleniola
    aleniola Posts: 1 Newbie

    Same here

    I use TeamViewer (free) to access my computers but since yesterday I am disconnected after about 1 minute and get the following message :

    If I try to reconnect after the time indicated in the message, I will get that message again but with a different time for unblocking.

    Actually, I can't connect any longer hence TeamViewer is currently unusable.

    Can anyone help me fixing this ?



  • Vuongdn
    Vuongdn Posts: 1 Newbie

    About policy for individual users. I use teamview for non-commercial purposes. However, from June 3, I only logged in and used it for 30 seconds each time. Has the individual user support policy changed?

  • ChrisBass
    ChrisBass Posts: 1 Newbie

    I am having the exact same problem. I use Team Viewer strictly for home use, with no commercial overlap, yet I am now being told that "commercial use is detected".

  • DamiHar
    DamiHar Posts: 1
    edited June 2021

    Thank you TeamViewer, and goodbye. You've been awesome but now I can't use you for no more than 42 seconds. **Third Party Product** awaits me, oh what an adventure this will be.

  • Essam_Shousha
    Essam_Shousha Posts: 2 ✭✭
    edited June 2021

    TeamViewer logout account after 5 minutes

  • StefanKH
    StefanKH Posts: 5 ✭✭

    Dear all,

    since a few weeks connection is terminated after 60 sec, without message on commercial use!

    Nevertheless filled out request to reset to private use. Thiis was conformed recently, however issue still there.

    Further completely deinstalled teamviewer and re-installed on both sides - issue remaining.

    Can anybody help??

    Thanks, Stefan

  • quaz579
    quaz579 Posts: 1

    I'm having the exact same issue on all my devices. Has anyone posted a resolution?

  • Essam_Shousha
    Essam_Shousha Posts: 2 ✭✭

    now the TeamViewer close after 2 min

  • ezpzsolutions
    ezpzsolutions Posts: 5 ✭✭

    Write back and let others know if it works for you. New hardware "doesn't have to be physical hardware". There are many options available. I believe TV just blocked our hardware ID which put us all onto a blacklist where you're only allow to use under a minute. When using new hardware you get a new hardware ID you shouldn't run into that commercial issue until you choose to block that as well.