Commercial use - Connection time out



  • 150937419
    150937419 Posts: 1

    I use my team viewer for personal and I have been blocked. I have done nothing different

  • TJD59
    TJD59 Posts: 1
    edited July 2021

    I loved, loved, loved TeamViewer to support my 82 year old Dad who lives 8 hours from me. However, I got locked down for remote accessing my Dad's computer about 3 times in a month. I have had my side reset but it's impossible to walk my Dad through his reset process. I would like to know what the upper login limit is? Ultimately, I had to switch over to "Third Party Product", as TeamViewer has just made personal usage just too difficult for the technically challenged. The whole point of TeamViewer is to make the user experience for the people we're supporting easier not harder.

    Signed: Very Dissapointed

  • Mj4MH
    Mj4MH Posts: 1 Newbie
    edited July 2021

    Why would my licensed Team viewer stop working for me...

    All the other administrator accounts show a shares under their accounts allowing them to access the corp computers... We also have a tech admin account that has that share like the others do and I am sure I probably did too at one point.

    Now when I connect to a user I get kicked off by limits and not allowed back on as if I were using a free license. I then tried using it by using our techadmin account with the shares and it also got kicked off for the same reasons...

    I was going to delete and recreate my user account but this is bigger than that now. I was attaching my Log

    My number is [removed as per the community guidelines. ]I need to help a user from our VIP list tomorrow. Please help as I am in Sunny/foggy California and she is in Boston....

    Thank you, [removed as per the community guidelines. ]

    I tried to attach the log file but it does not like the extension😕.

  • Mj4MH
    Mj4MH Posts: 1 Newbie
    edited July 2021
  • GailParin
    GailParin Posts: 2 ✭✭

    This seems to be systemic

  • Sander72
    Sander72 Posts: 0 Newbie

    Why do I get a time out message everytime I am trying to help a friend.

    I use teamvieuwer maybe 10 times per year. But only on his computer I get a time out message.

    What can be done about it?

  • Mik566
    Mik566 Posts: 3 ✭✭

    Good morning. I sent the PDF a couple of days ago but they haven't unlocked me yet.

  • peeved
    peeved Posts: 1 Newbie

    For the odd usage most of us do £32.00 per month is stupid; I use the free version about 5 times a year.

    Are you going to fix this issue for the free version or is it a deliberate policy as alluded to by others to force people to purchase. In case you think this is a good idea i suggest you have a look at Reddit and other places where you are being ridiculed for this and losing customers.

  • FabioJr
    FabioJr Posts: 1 Newbie

    Hi everybody!

    I have the same problem. I don't make commercial use either.

    Now in the pandemic I use to access my PC at university and have access to paid articles.

    Who should I talk to?

    How should I proceed?


  • FabioJr
    FabioJr Posts: 1 Newbie

    Hi everybody!

    I have the Commercial License problem.

    No commercial use.

    Now in the pandemic I basically use it to access my PC at university and have access to paid articles and my son's PC.

    Who should I talk to?

    How should I proceed?


  • Jmarques
    Jmarques Posts: 0

    I use teamviewer in a personal way, and until now, I haven´t had any troubles. However, during this month, always that I tried to acces to other computer remotely, after somes minutes, the session is blocked. Can you help me with this problem?

    AHMADKAMER Posts: 0
    edited July 2021

    the application accused me for using the licence in commercial use which i didnt

    i want to find a way to restore my free licence back cuz i travil frequently and i use teamviewer to control my home PC

    my teamvierwer banned ID : **Do Not Post TeamViewer IDs**

    thanks in advance

  • Eikreis
    Eikreis Posts: 2 ✭✭

    I submitted the PDF for a reset 2 weeks ago now and have not yet heard a response. The blog states their target is 7 business days, and we're at 10 and counting.

  • ezpzsolutions
    ezpzsolutions Posts: 5 ✭✭

    There is such an easy fix out there. I procrastinated for so long and using a different PC and the fix only took me 10 mins and I stopped getting that commercial message. If you search google you will find a solution to fix this. Doing the PDF doesn't work. I tried that reset two times with no luck. Anyways, Hope you guys find the fix and soon. Happy 4th!

  • Gena_Roberts
    Gena_Roberts Posts: 3 ✭✭

    I use TeamViewer to help my parents on their computers. I started getting timed out on my Dad's computer a couple of months ago. I submitted the reset form and was told my ID was reactivated. However, still getting timed out on Dad's computer. The note from support says it may be his ID that is flagged. He has the free version installed, but doesn't have a login/account. How do I get him unflagged if he doesn't have an account? He thinks he may have attended a business TeamViewer meeting on his computer. Is that what triggered this? What difference is it how my Dad uses his computer if I am helping him non-commercially?

  • Mahogany
    Mahogany Posts: 1 Newbie

    I am having the same problem. I use TeamViewer free to help my parents. My account was reactivated and my parents' also. We get disconnected after 40-60 seconds. I need help.

  • jphilippa
    jphilippa Posts: 35 ✭✭

    "There is such an easy fix out there. " WHERE ? what is it ? I followed the reset and it went up a blind alley. In any case, I was timed out WITHOUT a 'commercial message' on one remote PC, but not another !

  • mwycho
    mwycho Posts: 1 Newbie

    I see the question but I can't see any answer from TeamViewer.

  • MaD_Animal
    MaD_Animal Posts: 1
    edited July 2021

    I need help my TeamViewer is not working time and I get timed out when using it

  • MaD_Animal
    MaD_Animal Posts: 1
    edited July 2021

    this is a picture from my server desktop

  • Navareno
    Navareno Posts: 1

    I'm running into the same problem. I used Teamviewer for years non commercially to help my mother of 89 out when she runs into problems with her Macbook. Since the beginning of 2021 I'm experiencing timeouts after seconds after establishing remote control. As a non-commericial user it's difficult to get support from Teamviewer, so I hope I receive an answer or good suggestions here within the TV community. My frequency of use of Teamviewer is about twice a year that I need to help her out and give support for some kind of issue she rans into (musty due to clicking a wrong button which makes one of the apps in the ribbon disappear. Since she lives about a 80 miles (120 km) away Teamviewer was very helpful over the years.

    I hope the TeamViewer Support team will respond to this post can come with some kind of fix so we will be able to provide the support for our parents again. Any suggestions are greatly appreciated.

  • I use Teamviewer to help my uncle who is 94 years old. Teamviewer does not trust the use and after 1 minute I am disconnected. How do I solve this. Can I send them a mail? How can I communicate with team. I am very happy with the application, when it works. We also use it at work (not this PC), very usefull. Please advise,

    regards, Henk

  • Georg13
    Georg13 Posts: 1 Newbie

    Does the free version time out now?

    (After ~1 min?)

  • samanthalucinda
    samanthalucinda Posts: 0 Newbie
    edited July 2021

    I cant use my account anymore because its been flagged that its being used for commercial use, which isnt the case. I use teamviewer to use my computer in the bedroom during the day while my partner is sleeping as he works nights and there isn't anywhere else for it to go.

    any suggestions how this can be resolved? (i probably posted in the wrong category too sorry if i have)

  • DE_84
    DE_84 Posts: 1

    I have a personal use license and my phone ID is included. Every time I try to connect to a device from my personal phone it indicates "Commercial use detected" and then cuts off after just a few seconds (instead of the 5 minutes indicated in the message). I have requested, and received, a personal use reset for my phone ID several times, but the problem is still there. I have the same problem even connecting to my personal computer.

    I can connect from my personal computer to my phone without issue, but when I try to connect from my phone to my personal computer it gives me the commercial use message and then drops the connection in less than 30 seconds.

    In addition to that, if I try to reconnect it says "connections to this partner will be blocked until x:xx time", and if I try again after that time it just gives me a later time. I have to wait for a substantial time after that to try again.

    Sounds like an app bug (this is on a Samsung A50 with Android 11). It worked fine until a few months ago, then it started this.

    Is there a solution for this?

  • davidmarlow1245
    davidmarlow1245 Posts: 1 Newbie

    I have been visiting family today. Just tried to log into my teamviewer and it's saying its blocked because I'm using it for commercial use? I do not use it commercially. Please help.

  • jon_d
    jon_d Posts: 2 ✭✭

    why does my session keep timing out after a few seconds

  • jon_d
    jon_d Posts: 2 ✭✭
    Answer ✓

    Worked out problem is at the other end, I normally only connect to my mates computer .........I can connect to another computer