Commercial use - Connection time out



  • rschneider82
    rschneider82 Posts: 2 ✭✭

    I have free license blocked due to high activity. I use TeamViewer to connect to my home computer remotely. It says to contact support to have it removed.

  • Barnabus_Duke
    Barnabus_Duke Posts: 1
    edited November 2021

    I have the same issue. Will wait to see what response you get. Thx

  • Gena_Roberts
    Gena_Roberts Posts: 3 ✭✭
    edited July 2021

    Getting merged into this post is annoying. The only answer here is to have your account reset. I've done that and I'm still timing out. My Dad doesn't even have an account - so how do I get his account reset that doesn't exist? This is **bleep**. I'm going to go use **Third Party Product** instead.

  • Ying_Q
    Ying_Q Posts: 2,625 Moderator

    Hi @vt,

    Thank you for posting.

    Kindly see the trouble shooting step from the following knowledge article please:

    Hope it helps.


    Community Moderator/中文社区管理员
  • eric1226
    eric1226 Posts: 0

    i am using teamviewer for personal and game

    but yor recognize i am using for business

    so i can't connect my computer when i am at my office room

    please help me


  • alan_b
    alan_b Posts: 1

    Hi, I am operating under a "free license" usingTV perhaps once every 3/4 weeks. Today I tried and was booted out in a couple of minutes. My profile says that I have a free licence?

  • sakir_ipg
    sakir_ipg Posts: 0


    I am a user of TeamViewer and I have corporate license to use it. When I connect to my customer's computer, I just stay in contact only in 5 minuıtes. After 5 minutes, an alarm screen appears and my connection close auutomatically. Alarm screen says you are using demo version. What reason can cause to that problem. We are not providing service our costumer at the moment and it is so importnat to solve the problem as soon as possible.

    Thank you for your support.

  • kennyj
    kennyj Posts: 1
    edited July 2021

    Since it appears that the free version of Teamviewer is no longer available, I'm wondering if there is an inexpensive version that will allow me to continue supporting a few friends and family members with personal computing.

    email ID: [Removed as per the community guidelines.]

  • KenBushaw
    KenBushaw Posts: 1

    It is getting pretty frustrating to occasionally and suddenly be locked out for commercial use suspected. I have tried to get someone at Teamviewer to tell me why that might be. No luck.

    We have several friends and family my wife and I help with their Windows computers. Their computers are pretty much permanently located in their houses. Our PCs are rarely used for Teamviewer while away from our house.

    We are retired and have no work/business PCs to connect to at all.

    On very rare occasions I have connected to another PC from my hotel room but that has not happened in over a year and I just got locked out again a week or so ago.

    I do have one friend who has 2 PCs in his house and once in awhile I will connect to both of them simultaneously but I cannot correlate having done that with getting locked out. Does anyone know if that is not allowed for free use?

    Anyone KNOW reasons they have been locked out?



  • FuzzmanKs
    FuzzmanKs Posts: 54 ✭✭

    @Gena_Roberts You should review what has been posted many times above. It is not your account that needs to be reset, but your Teamviewer machine ID. I would suggest you submit your ID and your Dad's ID (and anyone else you assist) i recall you can listed up to 10 ID's that you connect to. Follow PDF directions carefully. No spaces between ID's. As I understand, if any of the machines you connect to is running a Server based O.S. that is not allowed with the free license. Good luck.

  • Vstar
    Vstar Posts: 1

    Hi all.

    I'm not home now and want to connect my home computer using my phone. I try to start remote access to my computer using my phone.

    But TeamViewer tells me that it is commercial usage and stops connection in 1-2 minutes.

    How can I get my home computer ?


  • ravelb
    ravelb Posts: 0
    edited July 2021

    I have a problem, the session is disconnected after a few minutes, there is a message that I am using the account for commercial purposes.

  • DanielFFF
    DanielFFF Posts: 4 ✭✭

    I occasionally use TeamViewer (free) to help non-technical family members who are real dummies when it comes to computers. I recently installed TeamViewer on my recently-widowed sister's PC since her husband was no longer around to help with PC issues.

    But today, on our first try at helping her, within several seconds of gaining control of her PC a message popped up on my PC saying: "Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked. Please try later or upgrade your license.

    Connections to this partner will be blocked until 15:29"

    But after waiting till the nominated time and trying to reconnect, the same message appeared immediately (no connection established), with a new, LATER time. So it was impossible to connect.

    Despite installed TeamViewer only a few weeks ago, her PC said it needed updating, so she did (I think, though each time she now runs it, it says she needs admin permission for program to do 'something' – I don't remember what she said the message was). She runs Win10 Home 64-bit, and I run Win7Pro64 with TeamViewer Version: 15.19.5 (32-bit).

    Any suggestions about how I can successfully support my sister with her PC issues?



  • CindyPinkie
    CindyPinkie Posts: 1


    Please help me get my free account open. I need to pay my bills on my desktop in another city.

    TEAM VIEWER has locked my account because I logged in from a Hotel's router - thinking I am a busness.

    I am not using TEAM VIEWER for business.

    Each time I try to send the message FORM to open my account - it will NOT populate the PDF. to send.

  • curko123
    curko123 Posts: 0
    edited July 2021

    It kicks us out of Team viewer from each user after two minutes of use. Can you turn this off for all 5 licenses because we use support with a 5-channel corporate license?

  • Mkolberg
    Mkolberg Posts: 20 ✭✭

    Same problem here. but 1/2 hour without any message

  • wasteofspace
    wasteofspace Posts: 3 ✭✭

    I have completed the necessary form two or three times now.

    Each time I do, TV sends me a message a few days later telling me:

    Thank you very much for sending your self-declaration of private use to us.

    We have successfully reset the TeamViewer ID(s) you submitted via the form provided earlier.

    We acknowledge that you are using TeamViewer for private use only on these devices.


    Next time I try to connect to one of my home network computers, I again get the message that I am suspected of using TV for a business, and I am cut off yet again.

    In the last month or two, I have spent longer being cut off that I have been cot on.

  • cloud_ste
    cloud_ste Posts: 0


    I'm interested in to start a new session and after the session is closed to get the duration of the session via api or via local information. Is this possible?

  • tris11
    tris11 Posts: 0

    Hi.. Im trying to get some support. I got a message come up a couple of months ago, thinking im using it for commerial use. Which I am not. Now when I go to help friends with computer issues, it kicks me off after a short space of time.

    How do I get this fixed please. I have an elderly friend with computer issues, which I would like to sort for them

    thank you

  • lokinder
    lokinder Posts: 1

    to connect as it says its for commercial use , but I use it for personal use. I have uninstalled and re installed 3 times still the same thing

    I need guidance at earliest

  • Damver
    Damver Posts: 0
    edited July 2021

    I have rhe problem were teamviewer thinks i use it commercial.

    I dont i only use it to access my VM and let my uncle access it. And helping some family who live far away.

    I have filled in the reset management site. Over a month ago. But nu response since then.

    Now i want to know what to do?...

    Kind regards


    I tried calling the helpdesk but they said i have to do it again. But am not able to.

  • pahos69
    pahos69 Posts: 0

    Hi All, sorry for the Noob question, i get kicked off after around 10 seconds of loggin into a private personal machine. This is a free version.

    Never happened before is this due to a policy change ?

    Thanks guys

  • fadi21
    fadi21 Posts: 0

    I have problems signing in and my time is out I don't use my TeamViewer for commercial only for private

  • kimmyjoanne
    kimmyjoanne Posts: 1

    i have kind of the same problem i use team viewer on my personal computer's and now its blocked me because of high activity???

  • Fir
    Fir Posts: 1
    edited July 2021


    I use teamviewer to help my mom and dad with their devices.

    I use a mac with Big Sur on it (OS 11.4). I have the latest version of teamviewer.

    My mom has an android phone and a windows pc and all goes well on both.

    My dad has an iPhone. Everything is up to date on it.

    It used to be that when I connect to my dad's phone and he moves away from the quicksupport screen, to go e.g. to a different app, I get "apparently" disconnected from him within about a minute but a separate window opens up on my mac and I continue to see his screen on it.

    But recently, this window stopped popping up and I simply get disconnected.

    I thought it may be because teamviewer thought I'm using it commercially. I went through the reset process, but nothing changed. I still get disconnected almost right after my dad goes to any other app than quicksupport. (If he stays on the quicksupport window, I stay connected!)

    Any ideas on what's going on and how I can fix it?


  • Slejpnir
    Slejpnir Posts: 1

    TeamViewer keeps closing after a few seconds from launch. Before any connection to the partner.

  • Henery123
    Henery123 Posts: 1

    Is anyone else having trouble connecting after a few minutes with a remote? It's the free version I'm using