Commercial use - Connection time out



  • Phlyer
    Phlyer Posts: 8 ✭✭
    edited September 2021

    seriously ive been thinking about this since the last fiasco. Somewhere along the line i guess someone got the message and unlocked my account, but why the **bleep** they dont make a note on the system is beyond me. ive yet to find a decent remote access client that works well and has functionality like TV, but when I do....

  • Kelemvor
    Kelemvor Posts: 6 ✭✭
    edited June 2021

    Hi, I use the free version of Teamviewer to manage my home laptop and computers. I'm trying to connect from my personal laptop to my personal computer and am getting the error attached.

     I just woke up in the morning so have no idea what it's talking about a maximum duration because nothing has been connected to anything since yesterday. And the time in the error is the current time so that information is also wrong.

    I connect to my desktop, open the file transfer page, select a file to transfer, and after copying for a few seconds it just times out.

    If I lick the More Info button it takes m to a page talking about commercial use. I'm not using it for commercial use so either the error is taking me to the wrong page or TeamViewer is being stupid and things I'm at an office or something.

    Anyone know why this might be happening?

  • Perliz
    Perliz Posts: 1 Newbie

    I have the same, whereas I'm using TV for my personal usage I'm now facing the same error message while trying to connect to my pc from the android app.

  • dkenefake
    dkenefake Posts: 4 ✭✭
    edited June 2021

    I use one that starts with "Third Party Product". Not as intuitively simple as TeamViewer but it gets the job done when working with the one machine of mine that has been erroneously flagged as commercial.

  • 19dc60
    19dc60 Posts: 0

    Requested over 2 weeks ago for my 'personal use only' account to be re-instated as it suddenly thinks I am using it commercially.

  • walid_2002
    walid_2002 Posts: 1 Newbie
  • walid_2002
    walid_2002 Posts: 1 Newbie

    my account give me this message and closed

  • JimsBits
    JimsBits Posts: 2 Newbie

    Got the same issue !

    Did you resolve it ?

  • JimsBits
    JimsBits Posts: 2 Newbie

    Trying to support my father - but remote desktop feature times disconnects after 3 mins then wont let me reconnect for a while.

    I've filled in the 'not commercial' declaration a couple of times - and its still happening ?

    Not sure what to do.

  • VieweyMagoo
    VieweyMagoo Posts: 1 Newbie

    I have the same problem. I ONLY help my elder in-laws once or twice a year. And I went through the process of redoing my account twice over the past two years. And I want to know how would TV know anything about my computer unless they are looking at my files?

  • NJ_Dave
    NJ_Dave Posts: 3 ✭✭

    I think I'm going to have to do the same. The fact that phone scammers have adopted TV as their tool of choice (check out Jim Browning's YouTube channel) is probably causing much anxiety, but still, it's a pity.

  • Hello, I am using teamviewer for personal use. I am helping my friends and my family on their computer problems. But today, annoyingly, teamviewer started blocking my connections and I am not even able to connect to my friend. How can we solve this?

  • krl
    krl Posts: 1

    I have search these help pages and cannot find any information.

    I have used it for a long time now it disconnects after 1 min or so and I have no clue how

    to fix this issue.

    Its for personal use.

  • Zegmin
    Zegmin Posts: 0

    I've used Teamviewer for years and years to help friends and family, however a few months ago suddenly my account was flagged and im no longer able to help my friends and family w/ technical issues.

  • mikesch
    mikesch Posts: 1 Newbie
    edited July 2021

    I'm running the latest version of TeamViewer on Windows 10. After just a minute or so, I keep getting disconnected, and when I attempt to reconnect, it prevents me from doing so.

    Any ideas? I suspect that TeamViewer is thinking I am not using this for personal use, but I am.

  • MadandCrazyKiwi
    MadandCrazyKiwi Posts: 3 ✭✭
    edited June 2021

    **bleep** is actually happening to this program, Are they trying to recoup money for the shirt sponsorship of Man U? are they just stupid? or are they just greedy. Yes we are in the middle of the pandemic and yes people are probably abusing it as they are working from home and you have IT departments not wanting to pay for the licenses. But when you read this group 90% of people have been around since Teamviewer 1.0. Why can they not say Pandemic started here, this user has been a user since well before then so let us ignore them. If it is going to be such an issue give users like myself a option of a £25 license for Personal Use a year. I would pay that as it was and can still be a good program. But I have a old desktop as a machine in the cupboard with no keyboard and monitor and I connect to it this way only, then it just becomes silly that now at least every 3 months I get asked to clarify commercial use. I answered it 5 years ago when you first asked, and no matter how many different flavours and ways you try sell it, I am still using it for personal use.

  • Mik566
    Mik566 Posts: 3 ✭✭

    I am unable to use teamviewer because the message "commercial use detected" appears on the screen. I am not a company and I use teamviewer for private purposes. How can I solve?

  • Dudeinco
    Dudeinco Posts: 1 Newbie
    edited July 2021

    I'm 99% sure that TeamViewer wants all their free users off. I reset the commercial thing once, and stopped using it for my personal use, after it started failing to connect to everyone I helped. I was using this since the beginning of time (many many many years...)

    The only problem is that with the elderly ladies I support it's really hard to get them to go to the chrome website, and I don't think there's an option to add someone else's computer to your chrome list.

    It's unfortunate, but I think for a free community product for personal use, TeamViewer is completely off the table, and I think that's by design.

    It would have been nice for them to put some sort of notice on everyone's application, and tell them they were closing off the free version in say... 6 months, so people were able to prepare, instead of having your aunt or someone suddenly not be able to have support from you without opening a website in their browser from a third party.

    Kind of a **bleep** move on TVs part, but it is what it is. This used to be a great product. They even had a purchase from my old church, at my recommendation, back in the day. But they keep on pushing it.

    First the product was pretty expensive, then they went to an even more expensive subscription model, then they started accusing people of commercial use, and now it just seems like they're kicking everyone off that uses it for personal use, by making the product unbearable.

    If that's the way they operate, I think I'd be inclined to never recommend this product, even to business users. I get that times are tough (or at least I'm hoping that's the issue), but there's no tact in the way they go about things. There's very little communication, and it's made the best product unusable, that could probably get away with selling their products to people like me for like $30 per year (for the dozen times I need to help a relative each year), without being such knobs about it, like they are now.

    I get not wanting the freeloaders, but how about making the product low cost for personal use, instead of $1500 per year to help grandma, or you get 1 minute every half hour?


  • spteamviewer
    spteamviewer Posts: 1

    I cant even count how many times I've had to submit the commercial use reset form in the last couple months. I'm using teamviewer to access a file server locally and all I'm doing is moving files around in file explorer. Why does my account keep getting flagged even when I'm just idle in a remote connection

    DIJIT Posts: 1

    I've got exactly the same problem. I wrote to team viewer back in May and received the following response:-

    Hello DIJIT,

    Thank you for registering your TeamViewer account. To finally activate your account please click the following link.

    Activate your Team Viewer account.

    If clicking the link doesn't work you can copy the link into your browser window or type it there directly.

    That was on the 12th May this year.

    I activated it at the time and today went to use it for the first time and after a very short time <1 minute it logged me out for the same reason.

    Is there a solution to this? I think the fact I've not even tried to use it for 2 months might indicate I'm NOT a commercial used.

    Any suggestion welcome.

    Thanks fr reading.

  • Shaky92
    Shaky92 Posts: 0

    Hello everyone, a strange thing happens to me, I haven't used teamviewer for many months, today I tried to enter my mother's pc but after a few seconds she threw me out telling me that the license has expired, how is it possible? I have a free license and I use it on a personal level to help my parents with little things.

    Both versions are up to date and we both use windows 10.

    Thanks for your help.

  • personal use account was limited on suspicion of commercial use. I use it for personal family tech support only. I filled out form to reset twice with all the ID numbers of the 3 computers which have the software installed and got an email saying things were reset twice. However, I still can only connect remotely between the computers for less than one minute before time out happens again. How do I fix this other than paying a ridiculously high fee to get a professional license. ( would be happy to pay if the fee was not so high)

  • cyndi2966
    cyndi2966 Posts: 2 ✭✭

    suspected commercial use form submitted but no response received. It won't let me resubmit the form. it's been 2 weeks since submission