link icon
Ask The Community

Commercial use - Connection time out



  • ChrisUK1980
    ChrisUK1980 Posts: 2 ✭✭

    Do a reinstall... solves the issue for a while - could be days or hours until the issue rears its head again I use it to connect between my computers in my own house and occasionally my dad's laptop to solve problems (in the same town as me)

    I do not receive any financial compensation and have filled and signed that many forms it is a waste of time anymore it seems that TeamViewer does not care unless they are being paid. Just because scammers have used this to make money they now limit EVERYONE and it seems to ignore the forms as since version 9 I have been constantly telling the same thing 'uninstall and reinstall'


    'TeamViewer is free for personal use when helping family and friends, without receiving any financial compensation.' Is what it says yet they may as well change it to 'TeamViewer is free unless you have multiple computers on account or are disabled'

  • JoshP
    JoshP Posts: 827 Senior Moderator

    Hello @aerliss

    Thanks for your post.

    Every device or app that has a TeamViewer app installed has a TeamViewer ID - any connection between two devices via TeamViewer requires two IDs.

    In the Remote Control app for mobile devices, the TeamViewer ID is in the Advanced Settings.

    Please submit any ID you use that has not been submitted yet.

    Hope this helps

    Josh P.
    Senior Community Moderator


    Did my response answer your question? Help out others and select it as the Accepted Answer

  • TDylan
    TDylan Posts: 1 Newbie

    I keep getting kicked off after 1 minute of being logged in. It says that my session has timed out and will be closed. Then I get a Connection blocked after timeout.

    Advice appreciated.


  • marcolucioni
    marcolucioni Posts: 1 Newbie

    I'm getting kicked off after a few minutes of being logged in. I only use TV to connect to help my son while in college as a student. I'm connecting from my home and connecting into his college room / college network. After I get kicked off it says I cannot connect for another 2 or 3 minutes but I try again and the same thing happens

    please help.


  • Vreese
    Vreese Posts: 2 Newbie

    I have this same problem. I think it is because they think you are using the account for commercial purposes.

  • I have been using it for many months PC to PC no problem. Now, after a few minutes it tells me my connection has timed out. Then i when I try to reconnect it tells me I can't reconnect right away, I have to wait

  • I help 2 elderly people and Teamviewer Free version keeps kicking me out when I log in. I do not use the service for any other purpose but to help these two individuals stay connected and problem free with their computers. Any idea what's up?

  • Znelbok
    Znelbok Posts: 1

    I also have the same issue as the above. TV times out within a minute of connecting. I'm on the free account and its only being used for support for family and friends.

    It is extremely important that this work for me as I have elderly parents that need computer support constantly

  • galleherjazz
    galleherjazz Posts: 1 Newbie

    Whenever I connect now with someone on Teamviewer, I connect and then after a few seconds I am knocked off and the prompt tells me that I don't have authorization to continue. I forget the precise words. I have researched this issue on Google and just cannot fix this issue, because everytime I try to connect, I am knocked off. Please help me! Thanks.😁

  • Tkut
    Tkut Posts: 5 ✭✭

    I want to know how long until I can use teamviewer again or until it gets rejected.

  • gamernz
    gamernz Posts: 2 Newbie

    Hi would also like come help , i use the free version for my home use and it still says I am using for a work , i have submitted a req to review no answer I use it across my linux and my web server , that sit in my garaage it is purly for my enjoyment not a work. can you please fix my account

  • gamernz
    gamernz Posts: 2 Newbie
    edited September 2021

    Hi I do enjoy and appreciate using team viewer for my personal home use , but am getting a fed up with my account now locked saying I use it for work . which i don't. I am, quiet happy to pay for a personal license, I use it across windows and linux getting to work on Open SUSE was a pain , but it works. Happy to donate 50.00 a year towards a personal license even it had a limit on machines up to 10. I just want to be able to use for my own personal use without the annoying ban. well going back too **Third Party Product** as it has no limitations for personal use

  • DKS
    DKS Posts: 6 ✭✭

    Hi ,

    I've been having issues trying to connect to my mother's Oppo phone since late August. We do manage to connect, but then it times out, within about 30 secs. It thinks I am running it commercially or whatever ?? But I am not ! I was then advised to try the reset management. I did this, but still having issues. When I applied for the reset management, I advised just my ID. Maybe that is the issue ? Should I have also advised of my mother's ID ??

    In addition, should my mother load onto her phone , the Universal Add-on for Android ? Maybe that is another issue ?

  • DKS
    DKS Posts: 6 ✭✭

    OK, further to the above. I have just logged into the "Reset Management" section. And it does mention the application has been submitted and is "pending further review". Is there further information required ???

  • The_ferret
    The_ferret Posts: 6 ✭✭


    Several months ago I was using TeamViewer on a personal basis, to help my family and friends, but I was wrongly suspected of commercial use. So I had abandoned teamviewer, but a few days ago I saw on the site that there was a form to request an unblocking, so I filled it out and I am now awaiting a response. But given this bad experience, I would like to know, if for personal use there is a limited number of authorized id's (friends or family member) that one can log in non simultaneously to be able to help them.

    Thank you

  • Hello,

    I have started getting the following error when connecting to my PC remotely.

    I am the only person connecting to this device as its a personal device.

    Any idea why this is happening and how I can prevent it?

    I can connect and about 30 seconds later I get disconnected with that error.


  • Hi support

    I have already run through the Reset Management side to try to get my free account unrevoked and re-enabled.

    I use 2 clients in my TV account that are both only private use mining but I connect alot to adjust my GPU Power % and fans accordingly when we are both in and out of the house.

    I logged the request on the Reset Management side about 1 week and a half ago but I've still had no email, response etc which is disappointing :(.

    I know I'm not a paying customer but I'd at least thought I'd have had an email with various updates or to say it's being investigated still.

    I've attempted to call the TV number but because it's a free license I'm just greeted with "Thanks for your support, goodbye" then the call ending.

    Is there anyway of finding an update on this at all? It's associated with my account email.

  • rpacc
    rpacc Posts: 2 Newbie

    I've been an user for a couple of years, not commercial, and keep getting kicked out for not having a commercial license, please help.

  • mcdoodle
    mcdoodle Posts: 1 Newbie

    same thing is happening to me I hope someone can tell us why. I am just trying to help my 85 year old neighbor print a copy of her birth certificate and it keeps kicking me out.

  • MikeATX
    MikeATX Posts: 2 Newbie

    This is the third time this has happened to me. I only use this software to help my family and girlfriend. I DO NOT USE TEAMVIEWER FOR COMMERCIAL PURPOSES!!!!!!!!!!!

    Tonight my girlfriend calls and asks for help with her computer, so I connect and I'm kicked out after minute. Now she is stuck with a problem until I drive across town to help her.

    This used to be a nice program, now it is the most unreliable software on the internet.

    TEAMVIEWER, stop blocking innocent peoples access!!!!!!!! Whatever algorithm you are using is NOT WORKING right!!!!!!

  • The_ferret
    The_ferret Posts: 6 ✭✭

    What connection with the answer to my question.. 😒

  • 1098623881
    1098623881 Posts: 1 Newbie

    I have used Team Viewer in the past with no problems. I have re instated the account. I am now in need to connect to my home computer from my work ( I am now driving truck) I am being notified the connection is being considered a commercial account. I have NOT been able to connect for more than 2 minutes. I can not get any answers as to why. I am not in a financial position to buy a subscription as I recently returned to work after Covid. Is the free version really free? and what can I do to make sure I can connect? Thank you for your tine.

  • loonybin0
    loonybin0 Posts: 2 ✭✭

    I ran into this same issue last Monday. I submitted a free use reset request the same day. On Thursday, having heard absolutely nothing and seeing no change in the 'request pending review' message on the website, I decided to see if installing an old version of TV (v14) would make a difference. Installed v14 and tried connecting again (I have a pc and am connecting to a mac which still has the most up-to-date version). No change - still disconnected after a minute or so with same old error. Tried again Thursday evening - no change. Friday morning I tried again and it worked, and has continued working fine since (today being Sunday). I looked just now and there has been no change in the 'request pending review' message, but TV seems to be back to working. I have no idea what, if anything, I did to solve the issue, but I thought it was worth sharing. Let's hope it keeps working.

  • WojtekP
    WojtekP Posts: 1 Newbie
    edited September 2021

    The same issue here. I use TeamViewer to help my parents maybe once a few months. I think its easy to check how freaquently I use the application...


    Pleas read it - you have to fill a form and send it. I hope it will be solved in 2 business days... My mother will be angry :)

  • JackVac
    JackVac Posts: 3 ✭✭

    How can I get TV working properly without being disconnected ?

  • gordon861
    gordon861 Posts: 4 ✭✭

    Just to add a note to this thread, the problem when I got flagged as 'commercial user' earlier in the year only got cleared when I gave them the IDs from every machine on my network that I connect to, not just the couple that were having difficulties.

    Not sure if this advice will help anyone.

  • Jo79
    Jo79 Posts: 1 Newbie

    so true....same happened with me...i cannot even connect from my notebook to my pc (for more than a minute)...

    same with my mums pc and my girlfliends notebook....

    seems like teamviewer is now blocking all connections unless it is a paid account....

  • I cannot connect to my wife's PC, my friend's PC, or my virtual machine for more than a couple of minutes before I am disconnected. Apparently the system thinks I am using it commercially. I am not. I am connecting only to family and friends, and I do not earn any money from its use. Help!

    Don Weingarten

  • When using TeamViewer, I saw a prompt for suspected commercial use. Please help to lift the restrictions. Thanks!

    在使用TeamViewer 的时候看到 疑似商业用途提示。请帮忙解除限制。谢谢!

  • ChristerMeurling1_2
    ChristerMeurling1_2 Posts: 2 ✭✭
    edited September 2021

    I use TeamViwer for personal use between 2 computers at home,

    I Have one older computer with Win 7 and a new one with Win 10.

    This is for personal use, still TeamViewer doesn't work because it thinks I use it for commercial use.

    How can I solve this problem?

    Easiest for me is I can get a good and simple answer sent to;

    [removed per Community Guidelines]

    (Because at the moment I'm so annoyed because I have spent several hours trying to solve this problem and dont want to spend lots of more time to log in here every hour until the problem is solved.)


    Christer Meurling