Commercial use - Connection time out



  • Pixelgrower
    Pixelgrower Posts: 4 ✭✭

    Hadn't used TeamViewer for a while. Went to help my EX the other day. Disconnected.

    Tried to reconnect, said I was not permitted and had to wait until TIME(+1min). Waited... Then tried to reconnect. Got another message to wait another minute.............?

    Is this a Joke??😡

  • Kerstin_PO
    Kerstin_PO Posts: 78 Staff member 🤠

    Hi @brollins,

    thanks a lot for sharing your experience!

    If you want to, I can arrange a ticket so that you can send us your log files for the Win7 computer to check if it's still the same issue...

    Best, Kerstin

    Product Owner TeamViewer Core
  • robinbjorkman
    robinbjorkman Posts: 1 Newbie


    When i logged in to my server home, after a few seconds the session disconnect.

    It said that I use team viewer for commercial purposes, which I do not.

    I manage my servers at home with the account.

    So what have i to to?

  • brollins
    brollins Posts: 4 ✭✭

    It's one of my unmanaged customers so was probably just a one time event connecting to that machine. I turned it UDP back on so I could watch for other occurrences. I use a Dell WD19 Docking station and a Dell Precision 3560 Laptop. I've noticed the issue when using the docking station which uses a Realtek Network card. I'm not aware of any Intel “Killer” and “SmartByte” networking software on this laptop, so I don't think the problem is exclusive to that.

  • MoriartySM
    MoriartySM Posts: 1 Newbie

    Not sure if it is related, but on a laptop with a new Windows 11 install (no upgrade), after a connection to a Windows 10 machine and subsequent disconnection, the laptop will never turn off its screen nor will it sleep. I am pretty sure it is related to TeamViewer because if I stop the TeamViewer service the laptop will turn off its screen and sleep in accordance with its settings. I have installed the Microsoft Oct 12 update, but after that and after unchecking UDP, the behavior is the same.

  • SofiaPavl
    SofiaPavl Posts: 7 Staff member 🤠

    Hi @jshulters, thank you for reporting this!

    We looked into the issue but were unable to reproduce this behavior - does the issue still persist for you?



    Product Owner TeamViewer Meeting

    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.

  • 1Fordterritory
    1Fordterritory Posts: 1 Newbie
    edited October 2021

    I have been locked out for so called excesive use. I have been trying to log into my parents computer to fix something, but the problem as been at there end for me to log on to team viewer not mine. Now that i want to log in, teamviewer wont let me

  • Cashngrab
    Cashngrab Posts: 1
    edited October 2021

    Using it for personal use but it's keep blocking me and insisting to buy.

    Why called it Free? How can I removed this restriction?


  • Magzz
    Magzz Posts: 2 ✭✭


    I have been using Windows 11 and Teamviewer with no issues at all since august, until now ...

    I installed the latest 'Windows 11 Insider Preview 22478.1000' today, and I am now unable to remote control anything ...

    I can try to connect to a computer, but the remote screen never shows up. I have tried to control several different machines with different OS and I have tried to disable UDP, but I'm not able to use teamviewer from this machine anymore 😓

  • skibax84
    skibax84 Posts: 1 Newbie

    i have the same issue on two diffrent machines with that Windows version.

  • yettisoft
    yettisoft Posts: 1


    I have the same problem with version 22478.1012 😪

  • same problem with version 22478 😥

  • Kerstin_PO
    Kerstin_PO Posts: 78 Staff member 🤠

    Hi all,

    Thanks a lot, to all of you who already tried out TeamViewer on Windows 11 and for providing feedback. You´ve been incredibly helpful in the process of announcing full support. Thank you!

    I am happy to inform you that now we have announced full support for TeamViewer 15.22 on Windows 11. 

    Please see our Knowledge Hub article for more information on the details.

    If there are more issues to report, we are still interested in further feedback, of course.

    Thanks again for the collaborative teamwork from the whole R&D department here at TeamViewer.

    Best, Kerstin

    Product Owner TeamViewer Core
  • Sebastien_BONNET
    Sebastien_BONNET Posts: 6 ✭✭
    edited October 2021

    i have some trouble about windows 11 version

    i create a new post

    my windows 11 version: 22478.1012_rs_prerelease

  • ElrondIT
    ElrondIT Posts: 3 Newbie
    edited October 2021

    I've got the same issue with 'Windows 11 Insider Preview 22478.1000'. I've tried remote controlling a system beside me and on that machine I can see everything happening, but the view of the remote machine is not appearing on my system. I've tried disabling UDP but this has no impact, the screen stays the same.

  • sejal
    sejal Posts: 1 Newbie
    edited October 2021

    After updating into Windows 11 Insider Preview 22478.1000 , the remote controllling is glitched it get stuck in connecting just like in the pic

    i tried to connect to my friends laptop and in his laptop it say im connected even my cursor can seen moving but on my screen its stuck

    i've tried udp but not working

  • Paulo86Lima
    Paulo86Lima Posts: 1 Newbie

    Goodnight. I have the update available from Microsoft to fix the bug, but I still have issues.

    I disabled UDP and it's working fine now, but it hasn't been fixed with the mentioned HotFix.

    I use TeamViewer 15.22.3 (x86) with Windows 11 in clean installation, which I installed 2 days ago.

  • Kerstin_PO
    Kerstin_PO Posts: 78 Staff member 🤠

    Dear @Magzz, @skibax84, @yettisoft, @anhvip46, @Sebastien_BONNET, @ElrondIT, @sejal,

    thanks a lot for providing your feedback.

    Please be aware, that we can only give full support for the production release builds by Microsoft (currently 22000), not for developer and insider preview build versions (like the mentioned build number 22478), as we also need to do the tests and, if necessary, do some code adaptions.

    But, of course, we are very happy to already know about potential upcoming problems and will have a look into it.

    @Paulo86Lima Could you please double check, if you are using 22000 build number?



    Product Owner TeamViewer Core
  • amandhillon
    amandhillon Posts: 1 Newbie
    edited October 2021

    Hello all,

    I am having windows 11, build 22478 and I have disabled UDP in teamviewer (as suggested in previous thread) but still I am not able to login to my remote machine.

  • FredrikP
    FredrikP Posts: 2 Newbie

    Same here i cant connect to remote computers with windows build 11 pro insider preview 22478 211008-1414

    I've tried disabling UDP but this has no impact, the screen stays the same.

  • Luc_chivas
    Luc_chivas Posts: 2 ✭✭

    I Have exactly the same issue Build 22478.rs_prerelease.211008-1414 and teamviewer 15.22.3 (64 bits)

    Try to disable UDP.. same issue.

  • Greengrenadez
    Greengrenadez Posts: 2 ✭✭

    I had the same issue. After each reboot, simply sign out and sign back in and this will fix a lot of the issues with current build of Windows 11 (22478.1012)

  • Magzz
    Magzz Posts: 2 ✭✭
  • I had my personal account unilaterally curtailed without warning or reason other than an accusation I was breaking the licence rules.

    I followed the directions on the TeamViewer web site to have this addressed - twice and still no response. Seems the clear message is that Team Viewer want to get rid of all their personal users.

    Since there is now no official company support for Personal Users and no response through the designated process, just curious if anyone else actually got a positive result to a request to be reinstated??

  • gman74
    gman74 Posts: 1


    I am operating under a free license and am attempting to screen share between my computer and a relative (in UK) who is using an IPAD. I am located in AUS.

    I am using a Macbook Pro + Teamviewer App

    Relative is using an iPAD + Teamviewer Quick Support App

    I can connect fine but after approx 2 min, the connection ends and a message appears saying, thanks for using TV, play fair etc...

    The strange thing is, is if I control my own iPad from my Macbook there's no issue with timeouts. The only difference is my relative is in the UK. We both have the same iPad version and IOS update.


  • ElrondIT
    ElrondIT Posts: 3 Newbie

    Issue appears to be fixed in build 22483 dev

  • TechReality
    TechReality Posts: 5 ✭✭

    Not sure if this will help anyone, but I had some issues myself that just happened, with no real reason!

    I first did an uninstall of TeamViewer and then re-installed it, with same issues.

    Next up, uninstalled it, and then removed the TeamViewer folders from appdata\local folder and the appdata\roaming folder.

    Also double checked that there was no leftover files in c:\program files\

    Installed the same package that I downloaded previously, and bizarrely I am now connecting fine!

    At least it's another thing to try if all else fails!

  • Hello.

    I am trying to connect to my other devices using my Teamviewer client on my Mac but I keep getting an error that I may be using it for commercial purposes whereas I am trying to connect to personal computers around my house and my wife's or father's to assist with items on their computer having issues. How can I prove that I am not using my teamviewer account for my devices in a commercial manner but purely personal?