link icon
Ask The Community

Commercial use - Connection time out



  • Wobbly
    Wobbly Posts: 5

    [comment removed per Community Guidelines - #6 - Just the facts, please]


  • devonicka
    devonicka Posts: 1

    I got timed out error message after less than a minute. Wait for another 5 minutes just to be able to connect for another 50 seconds.

    No idea how to fix it but this is ridiculous. If they want us to purchase their license, they don't even have option for home user. I only need it to monitor stuff at my other place (since I got back and forth between two places every week).

    Or could it be just a bug from their recent update??

  • almar59
    almar59 Posts: 1

    I am having same issue i use teamviewer to help my fiancee with her school work. and to spend time with her no commercial use but am being punished as though i am using it commercially

  • Same issue here: Teamviewer times out after about 30 seconds. Have been using Teamviewer Free for years but this is new. Teamviewer support does not support free users (Message "Due to the high number of private inquiries, we can't provide email support to private users.")

  • sam20e
    sam20e Posts: 8

    this is useless. teamviewer support is non-existent for free users.  they only care about their "paid" customers. 

    Last time i was able to use my free license to connect to a laptop right next to me for hours. now its showing me as commercial use LOL. I have no idea teamviewer inbuilt an AI which can analyse and tell if its commercial or personal. 

    I've already moved on, purchased another reasonable Remote desktop app. please dont waste your time with teamviewer. that's all i know to tell you guys

  • Please enlighten us as to what was done to resolve this issue for you? We have all filled in the required form and still waiting for an actual reply (instead of an automated one).

  • bazbsg
    bazbsg Posts: 100 ✭✭
    I'm not sure if your message is directed at me or to everyone. The email I received made it sound like you are asking me, so I'll answer. I am also still waiting for an actual reply. It's been a week since I sent in the request. They said it could take more than 30 days.
  • RiverTam
    RiverTam Posts: 8

    Thank you for answering yes the question is for everyone sorry for the confusion ?. Did everyone get a reply when they sent their form in? I didn’t receive an automatic reply so now I’m wondering if the form even went through. 

  • To clear things up, this reply system works as good as our account do right now (AND THEY DON'T WORK AT ALL)

    My previous message was a reply to Lucioborello who claimed their account was fixed within two days, so I was asking what was done to fix it.
  • carlosmrs
    carlosmrs Posts: 5

    some problem with me

  • Muddypaw
    Muddypaw Posts: 1

    Same here. I've been using Teamviewer for many months as a single/home user to occasionally check on my crypto miner rig. But today I started getting the message about my licence restricts the user time etc...and then locks me out for a short time, but then when i do get my access back it locks me out again after less than a couple of minutes...

    What's more annoying is that I only own 1 monitor and it's a real pain to relocate it to my mining rig in the garage just to check that it's still running ok.......guess I have to buy another monitor and keyboard etc... thanks for that TeamViewer....very frustrating :(

  • MarekN
    MarekN Posts: 6

    I don't know, I submitted my ID in that form last week, and nothing has changed so far. Only iOS works. I feel like they're ingnoring the issue, the must see this forum right?

  • gigor15
    gigor15 Posts: 3

    The same problem with using...

    please share which application can I use instead of TeamViewer? from my Android to laptop.


  • sam20e
    sam20e Posts: 8

    I m using go to my pc.

  • gigor15
    gigor15 Posts: 3
    Ok, thanks, will try to learn and use
  • bazbsg
    bazbsg Posts: 100 ✭✭

    That's why I wonder if this is intentional. [comment removed per Community Guidelines - #6 - Just the facts, please]

  • mattdud
    mattdud Posts: 5

    I get this warning seconds after logging in.  I have tried to reinstall but it keeps happening.  I am on the non-commercial licence.  Any ideas?true.jpg

  • Good afternoon, after some use I was blocked by a tim waver on suspicion that it is used in commerce is not so the time the vimper is used for personal purposes! how to correct?

  • @sam20e: I had the same problem (teamviewer set to "commercial") in the past. I submitted a "problem report" on a Sunday at 19:00 and had an answer when I checked on Monday morning: "Thank you very much for your message. I set your ID to private, non-commercial usage, because I believe you that you do only use TeamViewer for private use. So you are now able to use the free, non-commercial version again." I can't remember what facility I used to notify them. Right now I would try using the "I'm not happy" button in the "Feedback" section of Teamviewer.


  • sam20e
    sam20e Posts: 8

    thank you @TheAncient

  • carlosmrs
    carlosmrs Posts: 5

    Sam20e, gotomypc isn't paid ?

  • lichengxl
    lichengxl Posts: 1

    I have submitted the request almost 10 days and did not get any reply. The teamviewer did not work. I just used for my personal research study. It is an awful experience. Hope the support team can solve this kind of problem soon. 

  • This is NOT a duplicate of the other thread named almost the same.

    It appears that my ID [personal information removed by moderator] has wrongfully been associated as a business user. I use TeamViewer strictly for personal use, helping people close to me with their computers. I'm a software developer, so it's natural they turn to me when things start malfunctioning. Everything worked fine up until today.

    I tried downgrading to v12 both on my end AND the client end, letting the client have the same software as I use, and the same phenomenon appeared. The client ID is [personal information removed by moderator].

    This means that in my case, the problem is not related to version 13 at all. I have filed the case under the header TeamViewer 13 because there was no other suitable place for it, in my opinion. 

    /Thomas J. Ekman
  • bazbsg
    bazbsg Posts: 100 ✭✭
    This may be of interest. I get this error on one of my PCs. I don't get it on the others, even though all my PCs are on the same account. I also get the error on the same PC when I log into my mom's account. If I use one of my other PCs, I can connect to this PC that gets the error. It stays connected and there is no timeout in less than one minute like if I connect in the opposite direction. So it's seems to be triggering this error based on the PC that is connecting, not the account or the PC that is being connected to.
  • sebi
    sebi Posts: 5 ✭✭

    Same issue for me and I'm recognized as a free user.... This is hapening since Friday

  • JL7
    JL7 Posts: 2

    I have the same problem since June 6th.

  • sebi
    sebi Posts: 5 ✭✭

    Same issue. Diconnected after 57 seconds, and I am registered as free/non commercial user.

    Should be a bug I guess  which would need to be corrected ASAP.

    Or if this is a manner to force users to pay a commercial version, I don't think it is a good idea to get every user angry...

  • andsim
    andsim Posts: 4

    same here, but question any one of you. using windows 10 pro?

  • sam20e
    sam20e Posts: 8

    yes im using win 10 pro

  • sebi
    sebi Posts: 5 ✭✭

    No, I am using Windows 10 family. And same issue.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!