link icon
Ask The Community

Commercial use - Connection time out



  • guop
    guop Posts: 1

    I have already initiated an appeal, but I have not responded.

  • bazbsg
    bazbsg Posts: 103 ✭✭
    Oh yea, it says 51 now. Maybe the moderators saw my post and fixed the bug??? Too bad they don't fix the commercial use detected bug as quickly!!!
  • tonaz
    tonaz Posts: 14

    i might switch to another RDP app soon, if this is not fixed

  • pv7721
    pv7721 Posts: 139 ✭✭

    @tonaz as we aren't paying customers, I guess this won't affect them at all (even better, they will not have to support as any longer :) 

  • fje
    fje Posts: 21

    Unfortunately I got the same pop-up message.... I feel if you login to your account, you have the same problem, at least, it came to me.

    Thanks anyway for the idea, fortunately you that worked for you. (Or they discovered this workaround and they already closed it... :(  )


  • tonaz
    tonaz Posts: 14

    it would be very interesting to understand how the heck they find out if you use it privately or commercially.... this makes absolutely nonsense to me.

    Anyways, there must be something not working in their system.

    ...could this be just a trick way to sell business licenses?......................

  • I use it to connect to exactly 2 private computers, but whenever I connect I get a popup saying "We think teamviewer is used commercially by your or your connection partner and it's time to buy a license." Does this mean my account will get banned if I don't purchase a license?




  • i use tv only 3 or 4 times a year. pure private to help a older lady of 84 years.

    dont understand why this happend.

    thinking of leaving tv and find something else to remote control.

    not happy 




  • Screenshot_20190222-174248.jpg

    good evening, i have a problem with my free license on android app TeamViewer for Remote Control , in the window when start remote control on my PC the app send the message: you have a commercial license and session end in 5 minutes, but i have free license, how can solve the problem ? thanks.


    i find in the community this link support but don't have my ID device.

  • Same problem

    Only using tw at home  with 4 pcs.

  • redavenger
    redavenger Posts: 5 ✭✭

    can any moderator help me because i'm at a dead end.

    your company thinks that i'm using teamviewer commercially. i have never used it commercially, and all i do with it is help family and friends.

    i have submitted the request and even that silly form you have to sign, however each time it comes back saying that you couldn't determine if im using it privately.

    i am really really annoyed that this is happening and that teamviewer is accusing me of using it commercially when it couldn't be futher from the truth.

    i've really had enough and want some help to stop this.

    on a side note, i think this kinda all started happening not long after a update to version 13 or 14.


  • Akala
    Akala Posts: 9

    I've filled in the form 2 times already. I'm a great grandmother trying to fix my mother's computer on the other side of the world, I'm the very epitome of non commercial :( It keeps saying I'll be answered within 7 days but it's now nearly 3 weeks. What's going on? How do you get an answer, or more importantly a solution? They actually contacted my mother but because I can't log in to her computer I don't know if she clicked the right link or did what they asked, and she's just confused and upset that I can't help her. I got her to buy a new laptop a month ago saying I could log in and set it up for her, it's been one nightmare after another. Is there another way to get some actual support or answers to this problem please?

  • pv7721
    pv7721 Posts: 139 ✭✭

    @tonaz : with the time, I'm more and more convinced that yes it's "subtle" way to vainly try to convert free user to paying customers... but once again, this won't happen UNLESS there is adapted pricing... and let's see what I think so far trigger the warnings:

    1) If you open 2 concurrent sessions to 2 different PCs in your local network

    2) If you open a session right after having closed the 1st one (to one, then to the 2nd in your network)

    3) As soon as you've opened a connection that goes across Internet, then you're a thief :) your connection will timeout in 2 minutes, and you'll be blocked for 2 minutes.

    I think these are examples of things we all do to help ourselves, our family or remote family, but as others have said, we'll have to look for alternatives. If local Microsoft Windows PCs then RDP will do, and if remote the same thing implemented as an application in the most used browser on Earth.

  • Akala
    Akala Posts: 9

    Yes that was my suspicion too. But as my mother is in another country there's no way I can connect to her unless it's via the net. I'm on a disability pension so there's no way I can afford to buy a commercial licence, and nor should I. I'm only using it for personal use. But you're right, if I could buy it to connect to one account for [The price has been removed as per the community guideline.] I probably would, just to stop the annoyance. And I wish I could connect for 2 minutes but most of the time I get kicked after 10 seconds, I don't even get to look at her screen in that time much less try and translate it and tell her what to do. Plus it's complicated by the fact that she lives in a nursing home in one city but also has a small apartment in Paris, with phones, tablets laptops and computers in both. Maybe that's why they think it's commercial, but that would be their mistake. And I can't correct it if they won't answer me :(

  • pv7721
    pv7721 Posts: 139 ✭✭

    I was happy that I've just received an email from TV saying that my TV has been reset to free... I said, ok let's give it a try, maybe we're badmouthing here? And of course, it didn't work, as the machines I'm connecting to now trigger the warning! So actually you would need to submit individual "pardon" demands for each and every TV ID you're connecting to (they even say that the reset is not per TV account, but per ID). What a waste of time.... Instead of one demand, I have now 5 to fill... Pathetic.

  • I got one too! They actually review the requests, that's conforting. I'm following up with the signed declaration of personal use.

    I guess you have to submit one form for your own ID and one for the PC you connect to the most. I hope this works :)

  • pv7721
    pv7721 Posts: 139 ✭✭

    Actually, I still think you would need to make requests for ALL the possible TV IDs you're connecting to, even if you seldom connect. Otherwise, as soon as you'll connect to a less frequent ID, it'll trigger the warning again and "contaminate" the main TV ID.

  • Akala
    Akala Posts: 9

    Hmm ok well I guess I better send off another form with all of my mother's IDs, though I never gave them hers last time and they still managed to contact her to ask her about me connecting to her. I wish they'd just talk to me instead, this has been dragging on for weeks now

  • pv7721
    pv7721 Posts: 139 ✭✭

    @Akala : I don't know if you do like me, but I save all the IDs I connect to (my 2 other PCs, my mum's and my brother's) in my TV account: I've just gone to the TV website, click Login and in the list of managed PCs I went to the properties and noted down the IDs. My issue is that I tried the version 9 workaround, and uninstalling 14 and reinstalling 9 generated new IDs, and of course I don't remember which is which, so I'm to do 9 different demands...

  • Akala
    Akala Posts: 9

    Yes, I do that too - I've given them names too like 'mum's phone' 'mum's paris tablet' etc ;) It makes it easier so I don't need to ask her for the ID and password each time. I think I'm going to fill in another form with all my IDs and her IDs and see if they'll finally fix my account. I'd hate to accidentally undo all this work by missing an ID somewhere. Good luck, I know it's not fun doing all that :(

  • Hello,

    after a while d have gone to version 14, I can no longer use the application.

    Now I get the message saying that I'm using teamviewer for commercial fine and that I have to use the paid version.

    I only use teamviewer to connect to my PCs and my mother's and my fire's, I do not think that's commercial use. How can I find out why this happens?

    Thank you,
    a greeting

  • I already had this problem in October 2018. I wrote to teamviewer and after a while they unlocked my account.
    Now they believe again that it is used for commercial purposes.
    I use it only to get on the pc of dad, mom and my sister.
    And I use it from my home or office pc (depending on where I am when the family needs).
    But if every time they have to block it and not have it available when I need it ... then it's useless to unblock it, I change directly the product and that's it. Just let Teamviewer say it first and I change software.
  • uniacidz
    uniacidz Posts: 3 ✭✭

    Yeh me too

    Only use it once in a blue moon for my 75yr old mother and now this new version is saying i am a commercial entity and have to pay for it?

    Also got limited to 3 minutes use.

    Not cool

  • Yes me to; after 10 years I use teamviewer with friends and relatives now I find myself forced to look for another "free" product. I certainly can not pay for the software as well as giving my friends time.
    In the meantime I have seen that with win 10 there is an App including remote control.
    but it's a shame because I was used to using teamviewer. I'll make a reason for it

  • Teamviewer have confirmed my account is a personal one but have not set it to personal and it keeps disconnecting. I cannot contact them. How can this be fixed ?

  • pv7721
    pv7721 Posts: 139 ✭✭

    @Akala : for me the page: seems to be working only for one TV ID submitted at once. Moreover, in my attempt to use the version 9 workaround, I've uninstalled 14 and reinstalled 9. So I got new TV IDs. Of course, I'm not sure which is which (which one corresponds to version 9, and which one corresponds to version 14). I've just finished submitting individual requests for all TV IDs, let's see what happens. 

  • Rute
    Rute Posts: 3
    Im having the same problem. I use it fix my folks tablets. Dat is 86 and Mom is 80 and if they encounter a problem all they know is to click on the H which then connects to me and I fix their issue. Now, Teamviewer notifies me they suspect Im using it commercially...seriously?
    Im not impressed
  • JackHK
    JackHK Posts: 86
    That's sad. Did you submit the form so that TV team can follow up and investigate the case?
  • Rute
    Rute Posts: 3

    I have filled in and sent in a form....not sure how long they take to respond.  Now I have to tell my folks that sorry I cant help them, and now they cant communicate with anyone.  The tablets are their lifeline and when companies behave like this, its rather sickening.