link icon
Ask The Community

Commercial use - Connection time out



  • bazbsg
    bazbsg Posts: 99 ✭✭

    @Closed account it took 33 days after I sent in the form. since nothing had happened by that 33rd day I messaged them again. suddenly it worked again but they never send me a message or email to tell me they had switched it back on.

  • pv7721
    pv7721 Posts: 139 ✭✭

    #metoo: I was also restored to free, after submitting the form for all the TV IDs... after a while (I didn't count and didn't kept the email) I receive an email that's ok... but it didn't say for which ID it was ok. So I kept using version 9. After another while I received another email which said for this ID (again they didn't say which one) we cannot determine the personal use, sign the form that you're using it for personal use and send it back to us. Again no answer at all, and after a while version 9 was obsoleted, I could no longer use it (they were backporting warnings in this version too), I installed version 14 and voila, I was free again. For how long? No one knows.

  • i get a message before i connect that i am allow 5 minutes access remote computer

    once i am in, within 20 seconds. I do not use team viewer for commercial purposes.  Thanks 

  • xbee2
    xbee2 Posts: 17

    I have, it took around 25-40 days, but no matter what, it keeps reoccuring.

    Because something keeps re-triggering it. I even remote from my phone to my home PC.
    If I needed to access some personal data on the go, or run updates to my PC games so they're in a ready, playable state when I'm home - but TeamViewer warns that if I'm connected to a public WiFi: Starbucks, McDonalds, etc

    That will trigger it again. Because I'm connecting in from a Commercial connection. Which I don't do, as I have a large enough mobile data plan to not rely on unsafe public WiFis.

    So then I was warned based on how the Mobile ISP relays, it may be detected as commercial as well..

    I've been detected at least 4 times by now. Their detection system is WAY too sensitive, and is leading to more false detections than anything.

  • tos9999
    tos9999 Posts: 8

    Yesterday my Team Viewer 14.4 started timing out after a few minutes.  I have not had a problem with it before this.  Also, I have not changed anything on my laptop or any of the settings with Team Viewer.  I uninstalled the software and reinstalled the software, still having the same problem today.  I did a google search for this issue and no help there.  Any assistance would be appreciated because currently the software is unusable and I'll have to move to ***Third Party Product***. 

  • pv7721
    pv7721 Posts: 139 ✭✭
    One more story that confirms my belief this is done on purpose in order to either convert free users to pay, or dismiss them.
  • Cutsman
    Cutsman Posts: 13

    I'm guessing TV is cleaning house and making it orderly for their potential IPO. Time to boot the freeloaders and close support for them. No tickets allowed. No notification that a support form was submitted appealing their claim of comercial use. Playing an automated message and hanging up when you call into support for the free client. Nothing.**Please do not post TeamViewer IDs**.html

  • Arwen17
    Arwen17 Posts: 2 ✭✭
    edited March 4

    After getting my warning yesterday, setup [third party product]

    Both work great. I recommend CRD for anything using the same email address in your browser and I recommend AD for family/friends where you don't want them logging into your email address in the browser.

    I still have teamviewer installed becuase it does work between residential connections. So far, it only triggers the warning if you're using a commerical connection: internet at restaurants, work, school, etc.
    But this way, if teamviewer doesn't work, I have two other solutions already setup and waiting for me to use them.

    They should seriously just limit the amount of PCs or time used or something, instead of trying to judge everything by whether its a "commerical" connection or not. Lots of "commerical" connections are used for personal use.


  • i am only use teamveawer for fam and frind but now the block me dont no wy can you help me

  • Cutsman
    Cutsman Posts: 13

    Yeah their auto-filter nipped it because it thought I posted a TeamViewer ID.

    Try this instead: Permira-Backed TeamViewer CEO Favors Possible German Tech IPO

  • Hexatus
    Hexatus Posts: 1

    This has happened in the past, but TV was prompt about getting it resolved.  This time, I've not even recieved *any* notification that they've even recieved the form to have the "commercial" flag removed from my system/account.

    Is there anything that can be done to clear the false accusation of commercial use or, alternatively, any means of contacting TV (with regards to this issue) to see if they've even gotten the form into a queue of some kind?

    As of right now, I'm not even getting the 5 minute connection the application states I'll get.  It cuts the connection in a minute or two every time I've tried, making it wholly unusable.  And, yes, I've timed it.

  • Glassdub
    Glassdub Posts: 79 ✭✭

    They need to come clean.

  • bigo321
    bigo321 Posts: 1

    doing the same thing to me.  I use it to connect to my upstairs computer and downstairs.  also use it at work to connect to home computer to shop.  Now it's flagging me non stop.  Any fix to this??

  • tos9999
    tos9999 Posts: 8

    Update.  I uninstalled version 14 and installed version 13 and had the same problem. that I had with version 14, it times out with 2 minutes.

  • McIFI
    McIFI Posts: 2

    A few days. As you can see, the two computers are very, very, very apart =)Very distant computers...Very distant computers...OMG

  • My account is literally my PCs and they marked me as a business trial and I have no way to contact them... this is crazy...
  • Same, I don’t know how to get in contact as their phone hangs up and tells you to submit a ticket. Guess imma have to call sales to try to reach someone
  • tos9999
    tos9999 Posts: 8

    another update:  I can not start a TV session, however, I can log on to a TV another computer starts and it works fine.  So the problem is just with this computer starting a TV Session.

  • Go to to put in a ticket.
  • twystidceed
    twystidceed Posts: 2 ✭✭

    ive put 2 in.. now it says i am limited to 5 mins.. i get 28 seconds and then it times me out for 11 mins.. What the serious **bleep** is wrong with TV

  • Kylian01
    Kylian01 Posts: 31 ✭✭

    this does not work i have filled in a lot of forms over the course of 6 monts and the only 2 responses i got where basicly **bleep** you and pay

  • dc_billm
    dc_billm Posts: 1

    I am having the same issue today, but I think might have started yesterday. I am the tech support person for my friends and family, so I have 14 computers in my connections list. I am NOT using TeamViewer for commercial purposes.

  • stevep
    stevep Posts: 18 ✭✭

    I had the block removed last October, about 1 month after submitting one form for my main computer out of 4 using TV.

    BUT... ever since, each time I start TV, it pops up a nag screen basically telling me it doesn't trust that I'm only using it for personal use, and why don't I pony up. Then it allows me to use it without any restriction. It's not nice using software that tells me it suspects me of cheating every time I use it.

    And no, I don't use it commercially, just to save me running from room to room, and to give me access to home computers when I'm on vacation.

  • Cutsman
    Cutsman Posts: 13

    +++ for AD mentioned above. Faster connect than TV. Just swapped to it today. No ragrets.

  • A really good way of **bleep**ing off your users is by destroying their faith in your product. Super well done. Kudo's for your amazing work at losing 50% of your users due to a bug in the software, and your unwillingness to fix it in a timely manner. Whatever shall we do... Oh, I know, there are several






    Good luck finding a new product :) if you're smart... 


    Very Nice ... 

Sign In or Register to comment.