link icon
Ask The Community

Commercial use - Connection time out



  • I keep getting timed out for commerical use, when i have never used it commerically.   I have 3 different systems I have used it on to connect to for personal projects and no of them are servers, or anything like that.  I just dont want to physicaly be in 3 places all the time. 

    Found another topic but everytime i go to try to submit a ticket it send me back to here.  I cant get support or submitt a ticket.   

    Somehow it thinks i am using this comericaly and that incorrect.  

    So how can you get support when everytime i click submit a ticket it sends me to community, and back around in the circle again.

  • it seems like we as the free user base not using it commercially is planned to be a paid user base as there is no support for the "free" user for non commercial use. I was born in Germany not far from HQ of TV and I was told on the phone that I should write into here but if there is no avial what purpose does it have when no rep no tech support and basically no one from TV team actually gets back.. I submitted the hard copy form with my personal signature I think a month ago or even more and have not even got a: "hey thanks for your effort sending in the form we´ll get back to you in 24 hours, 72 hours, a week, 3 months, 6 month or go **bleep**en buy a license as we do not want free users to be" response... any of those would do for me... I am considering to move on as the way I am treated for a user that practically used TV from launch or close after I feel that me being accused is not in the right place... It happened once already which went fine as I wrote an e-mail, they responded (wonders happen) and I was set back to free licence again... that was 5 or 9 odd years ago.... the company is in business sind what 2005??? I think I started uing it shortly after... around 2006.... but long story short, don´t count on too much help if at all... I am slowly starting to give up on TV and the company... it is a great product but there are alternatives just as good apperantly.... 



  • arruga
    arruga Posts: 2

    I had a case which was closed but problem isn't resolved yet.
    The case is #33143914

    After assessing my situation, TeamViewer replied: "Your TeamViewer ID has been reset to free"

    However, I still cannot use it on my laptop.
    As soon as I sign in, immediately I get a "trial version expired" message, before even attempting to connect to any machine.
    Uninstalling and reinstalling doesn't do anything
    It's as though my account is frozen in the "trial expired" state and the reset you mentioned hasn't taken place.

    Now I can't even raise a new ticket as I'm not a licensed user.
    How do I free my machine?

  • in particular § 5 Irreführende geschäftliche Handlungen

    I have trusted the marketing statement that for private use, the TV program is free of charge.

    This is not true. After complaning about incorrect blocking due to Commercial Use, I have now been limited to 1 minute sessions, which makes the Teamviewer program totally worthless.

    The statement about free private use is thus a criminal statement in contradiction to Gesetz gegen den unlauteren Wettbewerb (UWG) §5 in Germany and similar marketing laws in other countries.

  • DanMor
    DanMor Posts: 7

    I called the phone, but it's not answering.

    I posted the message via form of unblocking for uncommercial use, and marked checkbox on the form "Quote to email". But didn't get any answer nor quote to email. Did you get my filled form? Could you please check?

  • I have the same problem, and would like to find out how to explain to TeamViewer why I believe I am definitely a "Personal Use" user.

    I have only 2 laptops in my house (registered with TeamViewer) plus now, as well as my elderly (96 year old) mother's old Win 7 desktop PC, a new Windows 10 based laptop, which I am going to transfer her usage across to, as I can teach her to adjust to the differences.  In fact, I virtually never use TeamViewer (as wonderful as I know it is) except to keep a check on how my dear old Mum is going.  We live in country Australia, some 50 kms apart, and mum lives alone. Any help greatly appreciated.  Iankett

  • @Bonzadog wrote:

    I now regularly use a VPN (may change location).

    Was this the reason why my non-commercial activity was regarded as commercial and blocked? .


    Not likely. Teamviewer in and of itself is a VPN baqsed app. Multiple VPN connections can certainly gum up the works. But teamviewer uses what would seem, a fairly overactive polling system <client <---> server> to validate the apps usage.

  • Bonzadog
    Bonzadog Posts: 27 ✭✭

    Then why and how does teamviewer "know" whether I am using a free version commercially or not?

    What must I do to stop this happening again -- the reassignment to non-commercial took a long time.

    I have been falsely classified as commercial although I am using Teamviewer  for my own home computers. It took a long time to get reaccepted as a private user and I switch to **Third Party Product** - which I find just as good as TeamViewer. I cannot trust Teamviewer since I think the commercial check is error prone.

    I hope this get sorted out.....


  • If you are just helping a friend with something on their system, that is not a violation of Teamviewer TOS.
  • Bonzadog
    Bonzadog Posts: 27 ✭✭


    @johnzageek wrote:
    If you are just helping a friend with something on their system, that is not a violation of Teamviewer TOS.

    I was not even outside my local WLAN. That is what surprised me when I got falsely
    Charged with being commercial. I still think  VPN had something to do with it.

  • Elric
    Elric Posts: 1

    I have the same issue.. Any solution?

  • Hello -

    I recently upgraded my Late 2012 Mac Mini to Catalina and Team Viewer no longers works, whereas it worked perfectly fine before updating the OS and to TV version 15.

    Every time I start a Presentation, it starts up normally and then within a minute it shuts down on its own saying the "Session has timed out".

    I've checked all permissions in my Mac's settings and everything was granted full access, so I am not sure what is happening here.

    Any insight would be much appreciated.


  • You did NOT solve the issue.Thanks to your extortative practices, I can no longer access my personal Hyper-V, I shall go elsewhere for a solution to my issues.

    I hate when "technicians" say "give me a thumbs up" after putting down useless mutterances that don't address the issue.

  • ok so i have used teamviewer if i can remmber in 2012 or so i have always used it free because i only conect to my main computer and my home server in the other room. lately i have been having issue with conecting to my server yet i have done then for the passed 3 years when i had issues. i have no idea why teamviewer thinks im useing it commercially yet im only going on my server/home pc so if this cant be fixed or i cant get help i will have to find another way to remote into my two computers

    ~Cody .S

  • Hi Jason,

    Make sure you are not, like i am, false detected as a commercial user of TV. Teamviewer has now an agressive politic with personnal user to force them buying a pro licence. It shut down connection afeter one or two minutes, and it block reconnection for 10 minutes.

    There is a page on their site to alert false positive but, in fact, they never respond (i tried 3 times) and all we can do is stop using this software and find an alternative. I actually use RDP for my HTPC, but i still didn't find a way to help my blind father with his phone.

    Thanks Teamviewer :o(

  • Stop dreaming, they NEVER respond to tickets, i made many since i'm false detected as commercial and never had a single answer. They just don't bother free users anymore, i think no one at teamviewer even read this 96 pages subject.


  • Don't worry, it's just Teamviewer Company that decided to **bleep** all their free customers. Cheers.

  • Hello,
    I have a MAC and I have updated my TeamViewer to the latest version.
    But now for free as a private individual nothing works and only for "commercial use".
    How do I get private use?

    Thanks is urgent and regards.


  • Bonzadog
    Bonzadog Posts: 27 ✭✭

    @Michaelweb93 wrote:

    I have a MAC and I have updated my TeamViewer to the latest version.
    But now for free as a private individual nothing works and only for "commercial use".
    How do I get private use?

    Thanks is urgent and regards.


    Well it took quite some time go get back to being non-commercial. One must fill out a declaration (and sign it) that confirms you are not a commercial user. All this is a pain in the nether sides and whether all this helps is also questionable. I am now trying out **Third Party Product** -- so far that is free. I understand that Teamviewer must make money and I would buy a one-off price for TeamViewer for non-commercial usage....if not too expensive.. But the current commercial or not detection does not work well - if at all.Teamviewer need to address this, assuming it is now a company policy to make life difficult for non-payers.

  • Hey @Sapass -

    Nope, it says "Free License (Non-Commercial Use)" at the top of my TV window, so it is not that. Something else is happening here causing sessions to just close after 1 minute.


  • Hello,
    thanks for your answer.
    But where should I go to sign?

    Thank you and greetings.


  • When activating my machine on my user I was classified as a business user, but I use TeamViewer only to access my other machine when I'm traveling - and I don't use it for commercial purposes or user support - how do I solve this problem?

    I've tried reinstalling the software but it didn't work and I looked on the site here in Brazil and I'm only aware that ChatBot doesn't solve my problem ...

  • This happens usually when I run Teamviewer from my computer at work to connect to my computer at home. It's personal use, nothing to do with my work, but since it's an enterprize environment and network, I can understand the confusion.

    What bothers me is that it's now spread to use from my mobile phone as well and even when I use a private computer in my own house to connect to another private computer in my own home.

    Have had this issue for months now and not gotten any response from TeamViewer, despite having had a registered license for 5+ years now. I am not willing to pay [The price has been removed in accordance with the community guidelines.] for this service so if I can't find a solution to this I'll have to switch to another, inferior, product.

  • Hi,

    Does anyone know whywhen i'm trying to connect to a mobile device it is showing that i need business/company licence,despite the fact that i have just 3-4 devices saved on my TeamViewer acount with auto access granted?

    Thank you!



  • To the TeamViewer staff members,

    After several years of usage of TeamViewer (free license), I got suddenly the message that I use or my partner uses the TeamViewer in a commercially way. Please solve my problem.


  • wan84
    wan84 Posts: 1

    you decided to disable all ????????????????????
    what is the problem with this team viewer ????????????
    I go once a month ---- THIS IS A COMMERCE ???????????????????????????????????????? ?????????????????????????????????????? ???????

  • Same problem. Once I've connected to my personal computer from work network and now I'm  disconnected  from any network after 15 seconds of usage (probably a bug) with 15 minutes of timeout.

    Looks like my account was generally marked as commercial. Cannot find any options to resolve this misunderstanding.

    I know that Free accounts is not a priority users for Team Viewer, but such behavior literally pushes to migrate to other solutions. Is that the purpose you trying to aim?

  • Dear Sirs,
    From some months ago till now every time I start Team Viewer a box appears saying this software is free for personal use only and I will be able to be connected for 5 minutes only... Why is this happening? I didn't do any change in the way I use it, so why did this started to happen in the first place?
    My use of Team Viewer since the beginning is the same - personal use only!!! I help my parents with their PC's and laptops, and my own desktop PC's. Nothing professional, only private!
    How can I prove this in order to be able to keep using it as always did before that box started to show up?
    Would be very grateful if you could review this situation and make my plan free for personal use only again. 
    Tks in advance
  • I am trying to use Free Teamviewer to assist friends and family with setting up addons for World of Warcraft and every time that I connect to one of them to try and do so I get disconnected with a timeout message after 30 seconds. This issue makes it impossible to help anyone since I cannot stay connected long enough to help them. How can I fix this issue?  

    Thanks in advance.

    Michael M

  • Hello!

    I have several PCs at my friends home and at my home

    Computers work autonomously, for example, mining or parsing.

    Sometimes I need to remotely check and fix the process on PC

    Often there is a problem with the license.

    I do not have a company, this is a home project.

    Can I solve the problem with the license and use the free version?