teamviewer.com link icon
ou
Posez votre question

version de mon ami trop ancienne ?

bonjour

j'ai TW version 15 et mon ami, une version 10

quand je veux me connecter, le message d'erreur m'indique que sa version est trop ancienne

Doit-il absolument télécharger une version plus récente ?

je pensai que la version 15 permettait d'accéder à toutes les versions antérieures de TW

merci pour votre aide


Réponses

Connectez-vous ou Inscrivez-vous pour répondre.

Bonjour et bienvenue !

Tu as l'air nouveau ici. Pour participer, clique sur l'un de ces boutons !