Fenetre "Bureau à distance" et bouton "PARTAGER" génante

Options

Bonjour,

Je possède 2 ordinateurs, l'un portable en Windows 10 et l'autre fixe en Ubuntu 22.04.

J'ai installé sur le fixe la version Host et sur le portable la version complète.

Lorsque je veux me connecter du portable au fixe. Une fenetre s'ouvre sur le client demandant de choisir un écran une case option à activer pour autoriser l'interaction. Je suis obligé de cliquer sur "Partager" pour déclencher sur mon portable le controle à distance.

Je voudrais donc ne pas avoir cette fenetre car cela perdrait tout l'intéret de Teamviewer.

Je n'arrive pas à configurer le poste client fixe (ou le portable !) malgré de m'avoir auto-accordé un accès facile à moi même sur le poste fixe !

J'ai migré le poste car il y etait noté "migration nécessaire". mais je ne retrouve plus l'ordinateur après avoir finaliser la migration ....😥

Voici les capture du poste client :


NB : Je ne poste qu'un seul compte gratuit pour les deux ordi.

Merci pour votre aide

Meilleures réponses

  • thierry_losson
    thierry_losson Messages: 2 ✭✭
    Réponse ✓
    Options

    Merci pour l'aide et le lien.

    Effectivement, en déactivant ce paramètre, tout est revenu à la normale (connexion possible sans la fenetre demandant l'ecran à partager)

    Cordialement

    Thierry

  • JenW
    JenW Messages: 1,068 Moderator
    Réponse ✓
    Options

    Nous sommes ravis de lire que tout soit revenu à la normal @thierry_losson! 😃

    Passez un bon week-end,

    Jen

    Modératrice Communauté Francophone / French Community Moderator

Réponses

  • JenW
    JenW Messages: 1,068 Moderator
    Options

    Bonjour @thierry_losson,

    Bienvenue sur notre Communauté ! 🙌

    Tout d'abord, pourriez-vous vérifier, sur la machine distante, si Wayland est activé ?

    En effet, depuis la version 15.29.x de TeamViewer, nous avons apporté des améliorations concernant la compatibilité avec Wayland. Cependant, l'accès non surveillé n'est pas encore possible.

    👉 Si vous souhaitez donc vous connecter sans assistance à la machine distante, vous devrez désactiver Wayland et utiliser Xorg sur votre Ubuntu.

    Vous pourrez trouver plus d'informations sur le post dédié à Wayland sur notre Blog (en anglais):

    En espérant que cette information pourra vous être utile 🙂

    Autrement, n'hésitez pas à revenir vers nous!

    Bonne journée,

    Jen

    Modératrice Communauté Francophone / French Community Moderator

  • thierry_losson
    thierry_losson Messages: 2 ✭✭
    Réponse ✓
    Options

    Merci pour l'aide et le lien.

    Effectivement, en déactivant ce paramètre, tout est revenu à la normale (connexion possible sans la fenetre demandant l'ecran à partager)

    Cordialement

    Thierry

  • JenW
    JenW Messages: 1,068 Moderator
    Réponse ✓
    Options

    Nous sommes ravis de lire que tout soit revenu à la normal @thierry_losson! 😃

    Passez un bon week-end,

    Jen

    Modératrice Communauté Francophone / French Community Moderator