teamviewer.com link icon
oder
Frag die Community

Du möchtest die neue Benutzeroberfläche für Windows kennenlernen?


Lade dir die neue Version herunter und lass uns wissen, was du von ihr hältst! 👉 Bitte klick hier 👈

TeamViewer seit wenigen Tagen extrem (!) langsam

Guten Morgen liebe Community,

seit rund 7 Tagen macht mein Teamviewer Probleme. Ich kenne mich gut mit der IT aus, komme aber leider nicht mehr weiter! : )

Ich habe auf beiden Rechnern Win10 mit allen Updates. Jeweils läuft der Teamviewer in der aktuellen Version. Bei der Fritzbox habe ich die bekannten Ports über UDP und TCP geforwarded. Auch bei der Windowsfirewall habe ich das gemacht. Also eingehend und ausgehend. Gleichzeitig habe ich jeglichen Windows-Schutz schon mehrmals ausgeschaltet.

Das Problem ist und bleibt: ich verbinde mich zwar, allerdings dauert alleine das Verbinden 30 Sekunden und jede Aktion benötigt danach 20-30 Sekunden pro Klick. Proxy habe ich keinen. Es fühlt sich aber so an, als würde da ein Nadelöhr wie ein Proxy oder eine Firewall etwas blockieren. Vor zehn Tagen ging noch alles einwandfrei.

Die Einstellung Proxy habe ich auf "aus" - hatte sie aber auch schon auf "empfohlen".

Optimieren auf Geschwindigkeit hatte ich auch schon eingeschaltet. Daran liegt es nicht.

Ich habe schon alles neuinstalliert und die regedit mit CCleaner und per Hand bereinigt.

Vielen Dank für die Hilfe!

Kommentare

  • thenewone
    thenewone Beiträge: 5

    So langsam wie sich da das Bild erst aufbaut, könnte man meinen, einer der Rechner hat ein RAM-Problem. Aber die Rechner sind beide neu und es gab noch nie RAM-Probleme bei jeglichen anderen Anwendungen. Zumal TeamViewer vor etwa 7 Tagen noch einwandfrei funktioniert hat. Ich habe schon viele Tage gegooglet und alle Lösungsvorschläge aus anderen Foren durchgeführt.
    Gerade mal geschaut. Der RAM läuft ganz ruhig mit 24% Auslastung. Hardware acceleration kann noch eine Ursache sein hieß es. Die wird aber mit Windows 10 automatisch gesteuert.

  • thenewone
    thenewone Beiträge: 5

    Hat hier sonst keiner 20-30 Sekunden Verzögerung pro Klick? Ich verstehe nicht, wo das Nadelöhr noch sein könnte.

  • Nadin1
    Nadin1 Beiträge: 422 Moderator

    Hallo @thenewone,

    vielen Dank für deinen Beitrag und willkommen in deutschsprachigen Community. 

    Das von dir beschriebene Verhalten kann leider sehr viele Ursachen haben. 

    Bitte versuche doch einmal, ob sich das Verhalten verbessert, wenn du unter Extras -> Optionen -> Erweitert -> Erweiterte Netzwerkeinstellungen -> UDP verwenden den Haken entfernst. 

    Ich wünsche dir einen schönen Tag! 

    Viele Grüße
    Nadin 

  • thenewone
    thenewone Beiträge: 5

    Danke für die Antwort! Leider hat es das Problem nicht behoben.

    Das Ganze läuft wie eine Dia-Show mit einem Bild pro 30 Sekunden.

    Selbst der einzelne Schritt "Authentifizierung" beim Verbinden dauert 20 Sekunden.

    Ich habe langsam alle Einstellungen im Teamviewer an- und ausgeschaltet. Letztlich vermute ich, es hängt doch irgendwo an der Windows-Firewall.

  • Maxsayn
    Maxsayn Beiträge: 1 Newbie

    Ich habe das gleiche Problem im Mac Environment. Wird also nicht an der Firewall liegen. Die Probleme fingen auch bei mir im Oktober an. So lässt sich Teamviewer nicht mehr verwenden. Ich suche schon nach Alternativen.

  • Natascha
    Natascha Beiträge: 1,378 Senior Moderator

    Hallo @Maxsayn

    vielen Dank für deinen Kommentar und herzlich willkommen in der deutschsprachigen Community 😊

    Leider ging die Diskussion letztes Jahr hier nicht weiter. Aber ich möchte @thenewone trotzdem mal anfunken und fragen, ob sich bei ihm in der Sache was ergeben hat und er vielleicht seine Erfahrung/Errungenschaft hier mit uns teilen kann? 😉

    Hast du @Maxsayn schon versucht, TeamViewer mit allen Einstellungen auf beiden Seiten zu deinstallieren und anschließend alles nochmal neu herunterzuladen? Hast du die Ports für TeamViewer in deiner Firewall offen? (Welche Ports TeamViewer verwendet siehst du hier.)

    Hat @TV_Benjamin vielleicht auch noch eine Idee dazu?

    Ich freue mich schon auf den Austausch hier mit euch und hoffe, dass wir gemeinsam finden, woran es liegt. Eine Alternative kann jedenfalls nicht die Lösung sein 😜

    Ich wünsche euch allen einen schönen Freitag und schon mal ein schönes Wochenende 🍀

    Viele Grüße

    Natascha 🙋‍♀️

    German Community moderator 💙 Moderatorin der deutschsprachigen Community


    👉 Have you already tried out the new TeamViewer user interface? Do you want to give feedback? 👈
    ✅ GREAT - Go Ahead

  • TV_Benjamin
    TV_Benjamin Beiträge: 33 Staff member 🤠
    bearbeitet 12. November

    Hey zusammen,

    eine Sache, welche in der Vergangenheit schon Probleme gemacht hat war das Verwenden eine SSL Inspection, welche die TeamViewer Pakete aufgebrochen, überprüft, wieder verschlüsselt und dann weiter geschickt hat. Das kann sich sehr stark auf die Leistung auswirken.

    Ich würde wie @Natascha schon vorgeschlagen hat empfehlen eine komplette Reinstallation durchzuführen und zu testen, ob das schon etwas bringt. Alternativ wäre noch interessant zu erfahren, ob das Problem auch auftritt, wenn man sich z.B. auf den Hotspot vom Handy verbindet (um Netzwerkprobleme auszuschließen).

    Sind eingehende Verbindungen zu diesen Geräten auch so langsam oder tritt das Problem nur ausgehend auf?

    Beste Grüße,

    Benjamin