teamviewer.com link icon
o
Pregunta a la Comunidad

Ajuste perfecto no funciona en conexiones!!!

Inergiveup
Inergiveup Publicaciones: 4 ✭✭
editado 7 de marzo en Preguntas generales

Hola,

vengo con problemas con el teamviewer, ya que el ajuste perfecto no viene funcionando correctamente, les muestro una imagen del problema:

Como se visualiza en la imagen, la ventana de la conexion, esta con la vista de AJUSTE PERFECTO, pero este no me ajusta la ventana de la conexion, como anteriormente lo hacia.

Este problema me pasa para todas las conexiones que realizo.

Ya intente desinstalando el antivuris, y volviendolo a instalar.

Espero me puedan ayudar 😓

Respuestas

  • cracamato
    cracamato Publicaciones: 81 ✭✭

    Hola buenas tardes, podrias indicar la version puntual de teamviewer y el sistema operativo, para recrear las condiciones y verificar este problema ?!

  • Inergiveup
    Inergiveup Publicaciones: 4 ✭✭
    editado 7 de marzo

    Hola Si,

    Te adjunto las imagenes:


    Cabe mencionar, que en un inicio no tenia problema alguno con le software ya que ajustaba perfectamente las ventanas, el problema vino luego de que cuando estuviera en la opcion de ajuste perfecto, se agrando la ventana, y desde ahi, ahora no puedo volver a como estaba, :/

  • cracamato
    cracamato Publicaciones: 81 ✭✭
    editado 7 de marzo

    Hola nuevamente, realice algunas pruebas y al parecer es un error aislado, como sugerencia intenta desinstalar (por completo incluyendo los ajustes) teamviewer e instalar la ultima version pero en este caso de 32 bits., luego comenta como te fue. Espero sea de utilidad.-

    https://download.teamviewer.com/download/TeamViewer_Setup.exe

  • Inergiveup
    Inergiveup Publicaciones: 4 ✭✭

    Hola, eh desinstalo el Teamviewer, como me indicas,


    Descargue la version de 32 bits, desde el enlace que me adjuntas, he realizado la siguiente prueba:

    1. realice la conexion a un equipo, y si me abrio el ajuste perfecto, sin problema alguno :D
    2. cerre la conexion anterior, y abri otra conexion con una resolucion mayor, pero me abrio la ventana con el mismo tamaño de la primera conexion.

    Por ende el problema que tengo aun persiste :/ 😭

  • cracamato
    cracamato Publicaciones: 81 ✭✭

    Quizas conviene unificar versiones de tv en los clientes realizando el procedimiento de desisntalacion descripto anteriormente, temporalmente puedes usar otro cliente remoto para evitar la desconexion mientras desinstalas tv.

  • Inergiveup
    Inergiveup Publicaciones: 4 ✭✭

    Hola

    Me podrias por favor indicar cuales son los pasos a realizar? Debido a que no logro entenderte.

    Saludos

  • cracamato
    cracamato Publicaciones: 81 ✭✭

    Hola, prueba si todos los equipos tienen la misma version de teamviewer.-

  • fsdp
    fsdp Publicaciones: 1

    Hola,

    Yo también tengo el mismo problema. Tengo la misma versión en ambos lados (15.27.3). He probado con varios PCs remotos y pasa lo mismo. Siempre se queda la ventana con el tamaño que puse en la sesión anterior.

    En mi PC tenía el Teamviewer de 64bits y lo desinstalé para instalar el de 32bits (como comenta en un mensaje anterior) y sigue igual. Antes funcionaba perfectamente.

    Saludos.