Fin del soporte para macOS 15.10 (Catalina)

Opciones
Valeria2
Valeria2 Publicaciones: 544 Moderator
editado noviembre 2023 en Últimas noticias

Estimad@s usuari@s de TeamViewer,

Nos gustaría anunciar que a partir de noviembre de 2023, TeamViewer dejará de dar soporte al sistema operativo macOS 10.15 (Catalina), dado que macOS 10.15 no ha recibido actualizaciones de seguridad de Apple desde julio de 2022. 

El fin del soporte significa que las versiones de TeamViewer anteriores a (e incluyendo) la versión 15.48 no serán compatibles con macOS 10.15 (Catalina).


¿Qué significa esto si está utilizando macOS 10.15 (Catalina) como sistema operativo?

  •  Actualiza tu sistema a la versión de macOS más reciente lo antes posible y sigue utilizando las últimas versiones de TeamViewer con todas las características y funcionalidades.
  • Las versiones anteriores a TeamViewer 14.7-15.47 podrán seguir funcionando en macOS 10.15 (Catalina), pero no recibirán ninguna de nuestras nuevas funciones implementadas. Ten en cuenta que las versiones de macOS que ya no reciban soporte o parches de Apple deben considerarse inseguras, y que el uso de las mismas, así como de las versiones antiguas de TeamViewer diseñadas para ellas, es bajo tu propia responsabilidad. Te recomendamos encarecidamente que solo ejecutes sistemas operativos actuales y que actualices a la versión más reciente de TeamViewer.

Para ver una lista completa de los sistemas operativos compatibles con TeamViewer, consulta nuestro artículo de la Base de conocimientos aquí: Sistemas operativos compatibles con TeamViewer Remote.


Versiones compatibles de TeamViewer para dispositivos con macOS 10.15 (Catalina)

TeamViewer versión completa 15.47

TeamViewer Host 15.47

TeamViewer QuickSupport 15.47


Un cordial saludo para tod@s,

Valeria

Spanish Community Moderator

Moderadora de la Comunidad en Español