有关 TeamViewer v8 - v14的 更新公告

公告

~~~~~~~~

TeamViewer 服务站正式上线

~~~~~~~~

购买了远程访问许可计划 ,欢迎浏览/查询/获取相关协助 

Highlighted
发布自 调解员 调解员
调解员

有关 TeamViewer v8 - v14的 更新公告

社区成员,大家好!

TeamViewer 于 2019年12月12日(德国时间)推出了有关 TeamViewer v8 - v14 的 安全增强的改进, 更多信息欢迎查看 变更日志

TeamViewer 的订阅计划用户可以在享受最具创新性的体验,且每月更新,同时也可以从 TeamViewer 最新版本 v15 的改进中受益。

我们建议所有用户在 TeamViewer 软件中开启自动更新和/或尽早手动更新,以便从这些改进和安全更新中获益。

在此我们希望感谢 TeamViewer v5-v7客户的长期使用和支持。 TeamViewer v5-v7将被迁移至最新改进的现代代码库中。 在接下来的几周内,他们将获得免费和自动升级至较新版本,且详细信息已经发送并已经取得联系。

如果您对于此动作有任何问题,欢迎与 TeamViewer 支持团队联系。

祝工作顺利!

Ying_Q

4 回复
4 回复
Highlighted
发布自 调解员 调解员
调解员

回复: 有关 TeamViewer v8 - v14的 更新公告

大家好!

跟进于2019年12 月发布的有关 TeamViewer v8-v14 的更新公告,我们建议并提醒所有使用 TeamViewer v5,v6, v7的客户在该版本服务终止的2020年1月15日的日期前尽快升级 软件至 TeamViewe v9

TeamViewer 为 TeamViewer v5-v7的客户提供免费和自动的许可更新至 TeamViewer v9。这样我们所有的客户将能免费的从此次安全性更新和修复中获益。如果您对此有更多的疑问,请联系 TeamViewer 支持团队作更多沟通和确认。

欢迎您选择 手动下载和安装 TeamViewer 9 或者直接在本地设备和终端设备上升级 TeamViewer软件。

注意:TeamViewer v5,v6, v7已于 2020年1月15日停止连接到 TeamViewer 服务器。

如果您无法在 2020年 1月 15日(本地和远程)升级软件版本,您仍然可以在该日期后手动下载安装 TeamViewer v9。TeamViewer v9 下载和安装必须在每一台受影响的设备上本地进行。

我们希望在此再次感谢您的合作和理解,希望您喜欢TeamViewer v9的使用体验。

祝您连接愉快!

Ying_Q

Highlighted
发布自
一角形

TeamViewer 7 Host 停止工作

使用的版本是Host 7, 在進行14版的更新後已經可以正常.

是否Host 7已經停止使用?

Highlighted
发布自 调解员 调解员
调解员

回复: TeamViewer 7 Host 停止工作

@小小助理 您好,

感谢您的回复。

TeamViewer 已于2020年1月15日全面停止 TeamViewer v5-v7的服务,有关更多详情,欢迎查看 有关 TeamViewer v8 - v14的 更新公告

如果您有更多疑问,欢迎与 TeamViewer 支持团队联系。 

Ying_Q

Highlighted
发布自 调解员 调解员
调解员

有关重新短期开启TeamViewer 5,6,7版本的通知

大家好,

正如之前宣布的那样,并且正如您在过去几天中注意到的,我们于2020年1月15日从TeamViewer服务器上断开了T​​eamViewer版本5、6和7的连接。

请在上方找到原始公告和提醒。

之前我们以电子邮件的形式,邀请版本5,6,7许可证持有者免费升级并使用TeamViewer版本9,并提醒这些用户将远程端点及时更新到版本9以避免连接问题的发生。

通过一些用户反馈我们得知,部分用户没有收到我们发送的电子邮件。我们的工程师发现这是由于电子邮件系统存在问题导致的。对此我们深表歉意。

我们已经解决了邮件问题。但不幸的是,客户的某些使用低版本TeamViewer的远程端点无法在2020年1月15日之前更新到TeamViewer 9。

因此,我们决定在2020年2月5日之前重新激活版本5,6和7的TeamViewer。

我们希望您在这段时间内可以尽早更新远程计算机。现在,您可以再次连接到这些设备,并在连接期间进行远程更新。

TeamViewer 8及更高版本在12月获得了最新的安全补丁,但我们无法在低于TeamViewer 8的版本上更新安全补丁,这也是我们希望我们的客户能够及时更新为更高版本的原因。

谢谢您的理解。

与祝商祺