Highlighted
Posted by Community Manager
Community Manager

[Windows] v15.7.7 - Change Log

Operating system: Windows

Version: 15.7.7

Release date: 2020-07-09

 

Bug FixesBug Fixes.png

 

  • Fixed problem with possible switching TeamViewer ID when updating to Windows 10 Update 2004.

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

10 Replies
Highlighted
Posted by
Henagon

Re: [Windows] v15.7.7 - Change Log

Hello, I hope 15.7.7 fixed issue with Teamviewer stating network connection issue after waking win 10 version 2004 from sleep. 

Highlighted
Posted by
Photon

Re: [Windows] v15.7.7 - Change Log

 
Highlighted
Posted by
Henagon

Re: [Windows] v15.7.7 - Change Log

fixed bugs? ok lol

 

Faulting application name: TeamViewer.exe, version: 15.7.7.0, time stamp: 0x5efdfc6b
Faulting module name: TeamViewer.exe, version: 15.7.7.0, time stamp: 0x5efdfc6b
Exception code: 0xc0000409
Fault offset: 0x0235d65e
Faulting process id: 0x9b0
Faulting application start time: 0x01d657794c5af78a
Faulting application path: C:\Program Files (x86)\TeamViewer\TeamViewer.exe
Faulting module path: C:\Program Files (x86)\TeamViewer\TeamViewer.exe
Report Id: 0eb10ab7-c390-11ea-86f9-b8ee65ffdb66
Faulting package full name:
Faulting package-relative application ID

Highlighted
Posted by
Henagon

Re: [Windows] v15.7.7 - Change Log

This is just to inform you that the problem with changed ID when upgrading to Windows 10 version 2004 is not fully solved. I upgraded one laptop yesterday from the previous version of Windows 10 to version 2004 and the ID was changed and it was not anymore assigned to my account! The TeamViewer version on this laptop is 15.7.7. So apparently this change of ID can still happen. It was no problem for me because I cold just reassign it to my account and everything works.

Highlighted
Posted by Community Manager
Community Manager

Re: [Windows] v15.7.7 - Change Log

HI @Bokehill 

Thanks a lot for the update! We would like to have a look into this case. Could you send us a ticket with 

  • your logfiles
  • the old TeamViewer ID and 
  • the new TeamViewer ID?

How to submit a ticket 

Thanks in advance!

Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

Highlighted
Posted by
Henagon

Re: [Windows] v15.7.7 - Change Log

Hi!
The ticket is now submitted with ID #33798999.
Best Regards
Arne

Highlighted
Posted by Community Manager
Community Manager

Re: [Windows] v15.7.7 - Change Log

Hi again @Bokehill 

Thanks a lot for your help!

I forwarded the ticket with your logs directly to the dev teams! I am keeping my fingers crossed 🤞

Best, Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

Highlighted
Posted by
Henagon

Re: [Windows] v15.7.7 - Change Log

Thanks! / Arne

Highlighted
Posted by
Henagon

Re: [Windows] v15.7.7 - Change Log

The problem is not solved ! We still experience using v 15.8.3 that an upgrade to Windows 2004 destroys the TV configuration. The login gets lost, the ID changes and the device needs to be reauthorised after logging in again.

This is tedious when you have to do this for 20 PCs!!!

Highlighted
Posted by
Henagon

Re: [Windows] v15.7.7 - Change Log

Hi!

The issue with TeamViewer and upgrading to Windows 10 version 2004 is not solved fully. I was not able to connect to a PC which I upgrade today. TeamViewer (version 15.8.3) was connected to my account but when I tried to remotely connect, I just got the message that the password was incorrect. No password was given on the remote but I relied on it being connected to my account. I removed the connection to to me account and added it again but this did not make any difference. It concluded that the password was incorrect and asked for the password given on the remote screen but there was no password since this was inactivated.

Finally I gave up and uninstalled, installed again. and connected it to my account. Now it works.

Best Regards

Arne