Highlighted
Posted by
Photon

Log in issues: September 10, 2020

Today 10 September 20, received this message when try to login to teamviewer account: "Sign In request failed! The server did not respond. Please try again." Can someone help and advise what is the problem

3 Replies
1 Accepted Solution

Accepted Solutions
Highlighted
Posted by Community Manager
Community Manager
Solution

Re: Log in issues: September 10, 2020

Hi all,

I am happy to let you know that this incident has been resolved and we are fully up and running again.

Please see our status page for information.

Thanks and sorry for the inconveniences,

Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.

View solution in original post

3 Replies
Highlighted
Posted by Community Manager
Community Manager

Re: Log in issues: September 10, 2020

HI @asm2 

Thank you for your message.

We are experiencing issues in parts of our network. We are working on it and it looks like it is already resolved, but we are still monitoring the situation.

Please find more information on this here: https://status.teamviewer.com 

We’re sorry for any inconvenience.

Best regards,
Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.

Highlighted
Posted by
Neutron

Re: Log in issues: September 10, 2020

Worked for me too

Highlighted
Posted by Community Manager
Community Manager
Solution

Re: Log in issues: September 10, 2020

Hi all,

I am happy to let you know that this incident has been resolved and we are fully up and running again.

Please see our status page for information.

Thanks and sorry for the inconveniences,

Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.

View solution in original post