Highlighted
Posted by
Digon

Please wait for your partner to confirm the request

I manage my kids machines via TeamViewer, and they have all now started giving this message when I try to connect, meaning that I cannot connect.
Nothing has been changed, and I have checked the settings and none of them have been set to request confirmation, they all are still set to allow access.

Why has this happened and how do I fix it, rebooting does not help.

6 Replies
1 Accepted Solution

Accepted Solutions
Highlighted
Posted by
Digon
Solution

Re: Please wait for your partner to confirm the request

solved it.

Seems that on my  PC I am using to connect to the remote computer under Advanced under "Advanced settings for connections to OTHER computers" This option was somehow changed to "confirm all"

View solution in original post

6 Replies
Highlighted
Posted by
Digon
Solution

Re: Please wait for your partner to confirm the request

solved it.

Seems that on my  PC I am using to connect to the remote computer under Advanced under "Advanced settings for connections to OTHER computers" This option was somehow changed to "confirm all"

View solution in original post

Highlighted
Posted by
Henagon

Re: Please wait for your partner to confirm the request

I did change back to allow but I'm still having the same problem

Highlighted
Posted by
Digon

Re: Please wait for your partner to confirm the request

This is strange! Happened to my machine as well. Had to change that same setting back
Highlighted
Posted by
Henagon

Re: Please wait for your partner to confirm the request

I did change following options:

Extras => Options => Advanced  => Show advanced options  =>  Advanced settings to this computer  =>  Full access.

Afterwhile I had the same problem, then I uninstall and install the te Team Viewer and now its works

Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Please wait for your partner to confirm the request

Highlighted
Posted by
Henagon

Re: Please wait for your partner to confirm the request

I just built a new Desktop and had the exact same issue, suddenly I've been uanble to control any of the other computers I've set up under my account, and mine too was set to "confirm all" (aside from showing my cursor on their screen after clicking "show screen").  Changing that back to Full Access has restored the previous functionality of connecting and just working.