Highlighted
Posted by
Henagon

Teamviewer Host - Lenovo Tab 4 8" (TB-8505F) - Unable to start "Remote control"

Hi

I'm failing to get Teamviewer Host working with my Lenovo Tab 4 8" android. I can connect to the tab, but failing to see the screen of the device. It doesn't start showing the screen. I keep seeing the following even after numerous times clicking the "Remote control" button.
Clicking on "Remote control" doesn't do anythingClicking on "Remote control" doesn't do anything

I have currently installed:
   Teamviewer Host v15.4.33 (which is current latest)
   Teamviewer Add-On Lenovo TB-8505F v14.5.117 (which is the latest)

BUT it works with QuickSupport applet! v15.4.61 (which is the latest)
I tried the older Teamviewer Host v15.3.30, which was able to share the screen, but unable to provide remote control.

It seems to me kind of a bug...

 

2 Replies
2 Replies
Highlighted
Posted by Moderator Moderator
Moderator

Re: Teamviewer Host - Lenovo Tab 4 8" (TB-8505F) - Unable to start "Remote control"

Hello @vellotis,

Thank you for your message. 🙌

We published a new version on Wednesday last week.

Have you tested it and checked if the update fixes the issue? 🕵️‍♂️

Best,

Jean

French Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution button below. ✅
You can also say thanks by clicking on the Thumbs Up button!
Thanks for being an active member of our Community!

Highlighted
Posted by
Henagon

Re: Teamviewer Host - Lenovo Tab 4 8" (TB-8505F) - Unable to start "Remote control"

Hi @JeanK 

Thank you for the notice.

I downloaded and installed the latest Host app (v15.5.39). Sadly, the problem stays. The behavior is the same as before, it just shows "Remote Control" button. Nothing happens if I click on it. Still, with QuickSupport app everything works just fine.

I also tried the good old uninstall-install method without any success in resolving the problem. 

Lenovo Tab 4 8" android version: 9
Windows TeamViewer version: 15.5.3

 

Regards