Highlighted
Posted by
Henagon

Turn off notifications

How do I turn off the little grey notifications that pop up at the top right of my monitor? I was able to turn them off on one machine but not on my second machine. I unchecked everything in System Preferences/Notifications/TeamViewer but I still get the notifications.

1 Reply
1 Reply
Highlighted
Posted by Moderator Moderator
Moderator

Re: Turn off notifications

Hello @KazuT

Thank you for your message and welcome to the TeamViewer Community! 🙌

Could you please send us a screenshot, so we can understand what notification you are referring to?

Best regards

Jean

French Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution button below. ✅
You can also say thanks by clicking on the Thumbs Up button!
Thanks for being an active member of our Community!