Posted by rodalsa
Henagon

Another "Could not connect to partner" bummer!

I have reviewed a lot of messages having the same or similar subject matter.  Here is my addition to the problem:

  1. Two LAN machines,
  2. personal use,
  3. ping works both ways,
  4. Windows 10 machine cannot connect to Windows 7 machine,
  5. Windows 7 machine can connect to Windows 10 machine,
  6. Re-installed TeamViewer on Windows 10 machine,
  7. Both machines run same version 15.1.3937,
  8. Re-installed TeamViewer on Windows 7 machine: no version change,
  9. Both machines restarted after manually closing all open programs,
  10. Windows 7 machine is a Dell Optiplex 990,
  11. Windows 10 machine is a Lenovo Legion Y520,

Prior to this episode I had bilateral communication between both machines.

My research on this problem shows complaints extending back in time to 2006.  Do the programmers in the IT department ever read these community messages?

I'm open to having them contact me using TeamViewer and getting (hopefully) to the bottom of this problem.

Rod

For me to believe is insufficient for you to know - rodalsa

1 Reply
1 Reply
Highlighted
Posted by Moderator Moderator
Moderator

Re: Another "Could not connect to partner" bummer!

Hello @rodalsa

Thank you for your message. 🙌

This might be fixed woth the latest update: TeamViewer v15.2.2756

Could you please update your clients and try again? 🙃

Many thanks in advance for your feedback!

Cheers,

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.