Posted by bob1285
Henagon

I see 'Commercial use suspected' / 'Commercial use detected'

I purchased a Business License but every endpoint I try to connect to gives me the "Commercial Use Detected" Msg.

Yes I am using it Commercially but I purchased a license. Why doesnt it reconize this?

 

 

3 Replies
3 Replies
Posted by Community Manager
Community Manager

Re: I see 'Commercial use suspected' / 'Commercial use detected'

Hi bob1285,

in this Knowledge Base article you can find out how to activate your Business-license on your devices: How to activate Business license

You just need the license on one side of the connection to have a licensed connection. This should solve the issue for you.

Best, Esther

Posted by bob1285
Henagon

Re: I see 'Commercial use suspected' / 'Commercial use detected'

I do have a business license on one pc but when I try to access an endpoint pc it gives me message "commercial  use detected and will boot me off after 5mins

 

Please tell me what I am doing wrong and how to solve this issue.

Posted by Community Manager
Community Manager

Re: I see 'Commercial use suspected' / 'Commercial use detected'

Hi @bob1285

Please make sure, that you are using the same TeamViewer version on both devices accordingly to the license version you are having.

For example: If your Business-license is valid for TeamViewer 10, please use TeamViewer 10 on your device and the endpoint. If your Business-license is valid for TeamViewer 9, please use TeamViewer 9 on your device and the endpoint. And so on.

If you would like to work with TeamViewer 12, you can update your license in our webshop.

All the best, Esther